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Introduction

Welcome to the Learning AutoCAD 2010 and AutoCAD LT 2010 Autodesk Official Training Guide, a
training guide for use in Authorized Training Center (ATC®) locations, corporate training settings, and
other classroom settings.

Although this guide is designed for instructor-led courses, you can also use it for self-paced learning.
The guide encourages self-learning through the use of the AutoCAD® or AutoCAD LT® Help system.

This introduction covers the following topics:

Course objectives
Prerequisites

Using this guide

Default installation

CD contents

Completing the exercises
Settings for the exercises
Installing the exercise data files from the CD
Imperial and metric datasets
Notes, tips, and warnings
Feedback

This guide is complementary to the software documentation. For detailed explanations of features and
functionality, refer to the Help in the software.

Course Objectives

After completing this course, you will be able to:

Navigate the interface, open and close files, and use the Zoom commands to adjust the display of
objects on the screen.

Describe units, function keys, and coordinate systems and create basic objects, using different data
input techniques, object snaps, object snap tracking, polar tracking, and PolarSnap.

Select, modify, and adjust the properties of objects using object grips and the Move, Copy, Rotate,
Mirror, and Array commands.

Create and manage layers and linetypes and obtain geometric information from objects in the
drawing.

Modify objects by changing their size, shape, orientation, or geometric composition using Trim,
Extend, Offset, Join, and other commands.

Create layouts, and create and manipulate viewports on the layouts.

Create and edit annotation objects using multiline and single line text.

Create, edit, and manage dimensions and dimension styles.




» Enhance the drawing's visual appearance with hatch patterns and gradient fills.

= Create blocks and reuse them in your drawings using the Insert command, DesignCenter, and
tool palettes. Utilize the DesignCenter and tool palettes to insert and create other content in your
drawings.

= Create multiple segmented polyline objects, create the smooth curve objects of splines and
ellipses, and add tables to your drawings.

» Create and use page setups, and plot your designs from layouts and model space.

« Use drawing templates to simplify the process of creating new drawings that contain all the
required dimension styles, text styles, and layers that you would otherwise create manually, each
time you create a new drawing.

Prerequisites

This guide is designed for the new user who needs to know the essential commands necessary for
professional 2D drawing, design, and drafting using AutoCAD or AutoCAD LT. No previous computer-
aided design (CAD) experience is required.

It is recommended that you have a working knowledge of:

= Microsoft® Windows® XP, or Microsoft® Vista®.
» Drafting and design experience is a plus.

Using This Guide

The lessons are independent of each other. However, it is recommended that you complete
these lessons in the order that they are presented unless you are familiar with the concepts and
functionality described in those lessons.

Each chapter contains:

= Lessons: Usually two or more lessons in each chapter.

= Exercises: Practical, real-world examples for you to practice using the functionality you have just
learned. Each exercise contains step-by-step procedures and graphics to help you complete the
exercise successfully.

Default Installation

The information in this guide is presented in such a way that it is assumed you have installed AutoCAD
or AutoCAD LT using the default installation parameters. You should be using the 2D Drafting &
Annotation workspace as your active workspace throughout the course. You will learn how to do this
in Chapter 1.

CD Contents

The CD attached to the back cover of this book contains all the data and drawings you need to
complete the exercises in this guide.

. Introduction



Completing the Exercises

You can complete the exercise in two ways: using the book or the onscreen version.
« Using the book: Follow the step-by-step exercises in the book.

»  Onscreen: Click the Learning AutoCAD 2010 icon on your desktop, installed from the CD, and
follow the step-by-step exercises on screen. The onscreen exercises are the same as those in the

book. The onscreen version has the advantage that you can concentrate on the screen without
having to glance down at your book.
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After launching the on-screen exercises, you might need to alter the size of your application window to
align both windows.
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Settings for the Exercises

Each exercise is written with the assumption that the following Object Snap settings are active. You
might need to confirm these settings for each exercise.

F o =]

|Snap and Grid I Polar Tracking | Object Snap | Dynamic Input | Quick F‘ropertiesl

Object Snap On (F3) Object Snap Tracking On (F11)
Object Snap modes

O[] Endpoint @[] insettion
A [V] Midpoint b [] Pempendicular
0y [V]Certer T[] Tangert

[ Node . [] Nearest

<[] Guadrant B [ | Apparent intersection

# [V Intersaction [] Parallel

=[] Extension

i To track from an Osnap poirt, pause over the point while in a
\J command, Atracking vector appears when you move the cursor,
To stop tracking, pause over the point again,

Each exercise is written with the assumption that the following Status Bar options are turned ON. If
necessary adjust these options when you open the dataset for each exercise.

Installing the Exercise Data Files from the CD

To install the data files for the exercises:

1. Insertthe CD.

2.  Double-click the self-extracting archive setup.exe.

Unless you specify a different folder, the exercise files are installed in the following folder:
C:\Autodesk Learning\AutoCAD 2010\Learning AutoCAD 2010\

After you install the data from the CD, this folder contains all the files necessary to complete each
exercise in this guide.
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The datasets and exercises can be used with AutoCAD LT. The location of the files
= will be the same whether you are using AutoCAD or AutoCAD LT. The name of the
A’-’f’ shortcut for the online version of the exercises is named Learning AutoCAD 2010, but
can also be used with AutoCAD LT 2010.

Imperial and Metric Datasets

For some of the exercises that specify units of measurement, alternative exercise tables are provided.
You will see a note stating that an imperial and metric version are available. An example of the file
naming convention is as follows:

» Openi_stair_settings.dwg (imperial) or m_stair_settings.dwg (metric).

In the exercise steps, you will see either the imperial or metric value as shown in the following
example:

« For Length, enter 13'2".

» For Length, enter 4038 mm.

For exercises with no specific units of measurement, files are provided as shown in the following
example:
» Open c_stair_settings.dwg (common).

In the exercise steps, the unitless value is specified as shown in the following example:
» For Length, enter 400.

Notes, Tips, and Warnings

Throughout this guide, notes, tips, and warnings are called out for special attention.
Notes contain guidelines, constraints, and other explanatory information.

e
V4

Tips provide information to enhance your productivity.

Warnings provide information about actions that might result in the loss of data, system failures,
& or other serious consequences.

Feedback

We always welcome feedback on Autodesk Official Training Guides. After completing this course, if you
have suggestions for improvements or if you want to report an error in the book or on the CD, please
send your comments to learningtools@autodesk.com.
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Chapter

Taking the AutoCAD Tour

Before you begin to use the software, you need to become familiar with the interface and some of the
core functionality and features.

Objectives

After completing this chapter, you will be able to:

« Identify and state the purpose of the main interface elements.
= Open, create, and save drawings.
=« Use the Zoom and Pan commands to view different areas of the drawing.

Before completing the exercises in this chapter, refer to the "Settings for the

- Standard Object Snap and Status Bar Settings
i i Exercises" section in the Introduction in Volume 1.




Lesson: Navigating the Working Environment

This lesson describes theworking environment and the types of interface elements that you must
become familiar with if you are to become proficient in the software.

Before you begin creating drawings, you should familiarize yourself with the interface.

After completing this lesson, you will be able to start the application, activate the appropriate
workspace, and identify key parts of the interface.

The following image identifies key interface elements:
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Objectives
After completing this lesson, you will be able to:

» Describe and set the workspace.

« ldentify and use keyboard functions.

» Identify key parts of the interface.

» Use the shortcut menu to access commands and options.
» Explain the purpose of AutoCAD-specific interface tools.

Setting the Workspace

Introduction

You launch AutoCAD® in the same way you launch other Windows applications,using one of the
following two methods:

» Double-click the AutoCAD 2010 icon on the Windows desktop.

» Click Start > All Programs (or Programs) > Autodesk > AutoCAD 2010 > AutoCAD 2010.

Depending on the options chosen during installation or the status of AutoCAD when it was last closed,
you may need to adjust the active workspace.

& If using AutoCAD LT®, select the icon and start menu options associated with AutoCAD
LT.

Warning!

Workspaces Defined

When you launch the application, the interface elements displayed are only those associated with the
active workspace. A workspace is a task-oriented drawing environment oriented in such a way as to
provide you with only the tools and interface elements necessary to accomplish the tasks relevant to
that environment.

By default, AutoCAD has four workspace configurations:
» 2D Drafting & Annotation

« 3D Modeling

» AutoCAD Classic

» Initial Setup Workspace

& AutoCAD LT has two workspaces, one workspace named 2D Drafting & Annotation, the
other named AutoCAD LT Classic.

Warning!

Lesson: Navigating the Working Environment .



AutoCAD is shown here with the 2D Drafting & Annotation workspace active.
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AutoCAD is shown here with the AutoCAD Classic workspace active.

r-.mzh =

File” Edit Yiew  Insert  Format  Toaols Draw  Demension  Moddy  Pammetnc  Window  Help Express Coal= R

EEEEEIEE

Wizual Styles Managar

Enter new value for WSCURRENT <“hutoChAD Classic"»i *Cancel®

Cormand:

After you start the program you can switch to the desired workspace. The application will open with
the last workspace used. The Workspace Switching dropdown list is accessed in the lower right corner
of the AutoCAD window on the Status Bar.

(nmn) »

Procedure: Setting the 2D Drafting & Annotation Workspace

The following steps give an overview of activating the 2D Drafting & Annotation workspace.

1. Start AutoCAD.

2. Usethe default
drawing or on the
Quick Access toolbar,
click New.
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3. Select acad.dwt *
(imperial) or B select template ‘ _
acadiso.dwt (metric) Look i |E~.Template - | &
as the template file. '

) Ma... Siz

ﬁ l;i']F"I".*."I’enmlates
History i 5hestsets

: acacl a6 L

J o] acad3D 202 ¥

@acacl -Mamedl Plot Styles 66 K

My Documents i) acad -Mamed Plot Styles3D 201K

/ ﬁacaclisn (1

* lgar acadisa3D 203 ¢

Favarites @acaclISO -Mamed Plot Styles aa b

IﬁacacIISO -Mamed Plot Styles3D 202K

@’j Eﬁ'lnitial Setup-Architectural-Im... 65 |

4. Click the Workspaces
settings icon, located

at the bottom v 2D Drafting & Annotation

right corner of the 3D Modeling
AutoCAD window. AutoCAD Classic
Select 2D Drafting &

- Initial Setup Workspace
Annotation. -—

Save Current As...
{@} Workspace Settings...

Customize...

Procedure: Setting the AutoCAD LT Workspace

The following steps give an overview of activating the AutoCAD LT 2D Drafting & Annotation
workspace.

1. Launch AutoCAD LT.
2.  Onthe Workspaces toolbar, select 2D Drafting and Annotation from the list.
3.  Start a new drawing and select acadlt.dwt (imperial) or acadltiso.dwt (metric) as the template file.

The instructions and exercise steps covered in this course are based on the 2D
Drafting & Annotation workspace. Please activate this workspace if you have not
already done so.
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Keyboard Input

Using the keyboard is familiar to everyone who works with computers. For much of the work that you
do in AutoCAD you use the keyboard, but you use a few keystrokes more often than others.

Special Keys
You use the following keys most often. These keys have special meaning to the software.

» Use the ESC key to cancel all current actions and return to the Command: prompt.

« Press the ENTER key following all keyboard input. You also complete many commands by pressing
ENTER.

» Pressing the SPACEBAR is equivalent to pressing the ENTER key and is often easier to use.
» Pressing the SPACEBAR or ENTER at the Command: prompt repeats the last command used.
« Pressing the UP and DOWN arrow keys will cycle through previous commands used.

« The TAB key is especially useful to navigate in a dialog box. You should use the TAB key to move
from field to field. Be careful not to press ENTER.

Function Keys

The use of each of the function keys can be duplicated in other ways with the exception of F2. You may
find that the on-screen equivalents to the function keys are easier and allow you to keep your eyes on

the screen.
Option Description
F1 Displays Help
F2 Toggles Text Window
F3 Toggles OSNAP
F4 Toggles TABMODE
F5 Toggles ISOPLANE
F6 Toggles UCSDETECT (Not available in AutoCAD LT)
F7 Toggles GRIDMODE
F8 Toggles ORTHOMODE
F9 Toggles SNAPMODE
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Option Description

F10 Toggles Polar Tracking
F11 Toggles Object Snap Tracking
F12 Toggles Dynamic Input

User Interface Layout

There are interface elements common to other Windows applications such as ribbon panels, toolbars,
and menus. If you have used other Windows applications, these user interface elements should
appear familiar. However, there are interface elements such as the command line and the status bar,
which are unique to AutoCAD.

Heads-up Design Defined

Heads-up design is a methodology intended to increase your efficiency while using the software.
Whenever you turn your visual focus away from your design to locate a tool, it slows you down.
Instead, you should use the most efficient access methods such as Dynamic Input, right-click shortcut
menus and the ribbon control panels whenever possible.

Ribbon Defined

The ribbon is a special tool palette associated with each workspace containing only the tools and
controls relevant to that workspace. For example, the ribbon for the 2D Drafting & Annotation
workspace contains tools relevant to 2D drawing, dimensioning, and annotating, but does not contain
tools for 3D geometry creation.

The ribbon supports the heads-up design process because it is space efficient and eliminates the
clutter of tool palettes and toolbars. Using the ribbon alone provides you with more space on your
screen in the drawing area and enables you to maintain access to the tools and controls you need.

. Chapter 1: Taking the AutoCAD Tour



Ribbon Controls

The ribbon is turned on by default when you start the software in either the 2D Drafting & Annotation
or the 3D Modeling workspace. The ribbon is organized into a series of tabs. Each tab includes a
different set of panels with related commands and controls that may be found on the Classic AutoCAD
toolbars and dialog boxes.

You can turn the tabs and associated panels on the ribbon on or off by right-clicking on the ribbon area
and selecting Tabs or Panels to select the desired options. You can also turn Panel Titles on or off by
right-clicking the Panel tabs. Additionally you can save your Ribbon configuration.

Each tab on the ribbon has its own set of panels that contain groups of related tools, such as those
used for 2D drawing, adding text, or adding dimensions. Some panels can be expanded to display more
tools. Likewise some tools can be expanded for more options, such as the Circle tool as indicated by an
arrow in the corner of the icon.

Haome
/ Tt *é
@)
Ling
D .
Draw - (—@
@ Tabs Identifies the purpose and name of the control panel.
® Panels Contains groups of related tools associated with the selected tools.
@ More tools Click and hold the down arrow to display more tools and options in the selected

panel.
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Add or Remove Tabs

To turn specific tabs on or off, right-click in the ribbon and select Tabs. Choose to display or remove
tabs from the ribbon. Tabs currently displayed are indicated with a check mark.

=i

Insert Annotate Parametnc View  Mana
0 L BOL B-28 2 &5
= - = v B o ,-_1||*_\ - |+|||Unsaved Layer State

Line Move :
SIS & as (-] ¥ Tl WMo
DFEW - hdmAif e I-..m.--_

Tabs 3

Home !

Pansl=z 3 Inzert

Annotate
Parametric
Wiew
Manage
Cutput

o W 115N | | IE N | | (IS

Express Toals
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Application Menu

You can use the Application Menu to accessseveral key commands such as New, Open, Save, Print, and
Close. Most of these commands lead to submenus that give you more detailed options.

Panels

Sawe 3 copy of the drawing

AUGCAD Digwing =
Save the ourrent drewing to the dedauit
drawing [DWG) Tig fprmatl

AutoCAD Drawing Template
Create a drawing tewplate [DWT] file
1 WhICh £80 b used 1o Creale & rew
grawing

AufolAD Drawing Standards
Create b digwing stangands (DW5) fie
whtich can De used 1o ohek e

standards of a drawing

AutoCAD uses ribbon panels as one means to access commands and settings. Similar tools commands

are grouped together in panels and can be accessed by clicking the button or icon that indicates the
tool's purpose. Each panel consists of a collection of tools that performs related or similar tasks.

When using the 2D Drafting & Annotation workspace, a standard set of panels is displayed on each
of the standard set of tabs located on the horizontal ribbon at the top of the AutoCAD drawing area.

Notice that when you select a different tab, a different set of panels is displayed.

By default, each panel is docked at the top of the drawing area on the ribbon. You can move the panels
away from the docked position to a floating position or drag them back into the ribbon.

Lesson: Navigating the Working Environment
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Panel Visibility

To turn specific panels on or off, right-click in the ribbon and select Panels. Select to display or remove
panels from the ribbon tab. Panels currently displayed are indicated with a check mark, as shown in
the illustration on the right.

Panels will appear in the last position (docked or floating) they were in before the panel was removed
from the display.

o) e BOR B8 & & E
+ -
- =~ = []{LJ ved Layer Stz
Line @ - Move a < d|h 4 nsale e
& -|& & 58 (1§ Sl WO
_}Draw - hndifr » LE__
Rl » ;
Pansls b | v Draw e
v Modify
v Layers
¥ Annotation
v Block
v Properties
v | Utilities
v Clipboard
oy When you click icons on the ribbon panel, the command is not executed unless the
<l cursor is over the icon when you release the mouse button. If you click the wrong icon,
& simply drag the cursor away from the button before releasing.

Panel Tools Visibility

Some panels will cascade to reveal -
additional tools when you select Home p

the black arrow in the lower right- I LN
hand corner of the panel. You can *E*
keep these panels open to display - @ = Move -

all of the tools by selecting the ¢ @/ g
thumbtack located in the lower .
left-hand corner of the cascading ~MO LSS &

panel. >0y
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Status Bar
The status bar is located at the bottom of the application window.

The left end of the status bar displays the coordinates that show the numerical position of the
crosshairs in the drawing. Click this area to turn the coordinate display off or on. In the on position,
there are two possibilities. The readout displays the X,Y,Z values, or the distance and polar angle of the
crosshairs as it is moved in the drawing window.

Coordinates Display

To the right of the Coordinates Display, there are buttons that activate features to facilitate drawing
construction. Collectively, these features are termed drafting settings.

sziﬁlj_@‘ijéuft.+l

Drafting Settings

In the middle-right of the status bar are buttons to display the drawing model or the drawing layout
views.

e ]m]ee]

Model Space and Layout Settings

To the right of the Model Space and Layout buttons are the realtime Pan command and the Zoom
command.

SieVEE

Pan and Zoom

Towards the right side of the status bar are the Annotation options for the display of annotative

objects such as text and dimensions. When you create annotations with the annotative property
selected, the Annotation Scale displayed in the status bar represents the scale in which the new

objects are created.

Annotation Settings
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About Shortcut Menus

The shortcut menu is context-sensitive. When you right-click in the graphics window, you can use the
options presented on the shortcut menu to perform a variety of tasks. Context-sensitive means that
the menu will change depending on what you are currently doing in the software. For example, if you
are at the Command prompt your shortcut menu will have different options available than if you are
in the Pline command.

Definition of Shortcut Menu

Shortcut menu options are organized into different areas. The options that are made available to you
are based on the current context of your work and will change when you activate the shortcut menu.
The following image shows the shortcut menu as it appears when you are creating a polyline.

The top area of the menu offers

Enter, Cancel, and Recent Input Enter
options. Canesl
Recent Input »

The middle area of the menu offers

options specific to the current Are
command. Notice how the options Close
on the menu match the options Hatfwelth
on the command line. To use an A S
option for a command, select the A nde
option on the shortcut menu. This yd : e
has the same effect as typing the Y /,/ ' Snap Ovemides b
capital letter(s) of the option on N : £ Pan
the command line. . /'/ EiE Q, Zoom
~ fisi)

SteeringWheels
The lower area of the menu offers

Pan and Zoom functions and access o | QuickCale

to the QuickCalc command. > X %
[ 4k W]} Model | Leyout [ Layou2 [
B current line-wideh is 0.0
Specify next point or [Ac elfwidth/Length/Uddo/Width] :
Specify next point or [Arc/Clese/Halfwidth/Langth/Undo/Wi

Key Points

= The shortcut menu is context-sensitive, so its options differ depending on the current context of
the software, for example, whether you are drawing or editing.

= You can use the shortcut menu as an alternative to entering command options on the command
line. This speeds up the design process and is the preferred method for working with sub-options
of the active command.

14
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More AutoCAD-Specific Interface Tools

While the software complies with Windows standards for user interface elements, there are some
element types that are specific to the application.

The following image shows the command window. Somewhat unique to a graphical windows
application, the command window provides another method for the user to interact with the
application.

¥ Conmand: e
ERALZE

3elect obhjects:

Layouts (Drawing Sheets)

Model space (the Model tab) is the area where you create your designs. Layouts (drawing sheets) are
for annotation, borders, title blocks, and plotting.

When you design, you should always draw at full scale. The model space environment offers an
unlimited amount of space to create your designs. Use layouts to create drawing sheets that represent
an area equal to the actual size of the paper.

You can switch between Model space and the Layout by selecting the button located in the Status Bar
at the bottom of the AutoCAD window.

. |MoDEL B [

_Model  SECTIONS AND DETAILS |

* Command: _ . MSPACE
Corgand: . PSPACE

Cornsruc 2 ’#
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Layer List

The Layer list displays the drawing's layers. Using this list, you can switch the current layer, assign
selected objects to a layer, turn layers on and off, freeze layers, and lock layers.

F 58 5 %%
Unsaved Layer State -
() Lo i RM_PLINE -
| 42 cF I RM_PLINE | -
19 - [0 SEAT_TEXT 230
45 & [l SEATING 210

G O3 [l SHLV_OH5 202

G €5 @ [l SHLVTEXT 223

6 03 [ SPECATTR

¢ - [l TACKBRDS 205

¢ o i TeTEXT

Tool Palettes

Tool palettes simplify the task of adding predefined design content to your drawing.

16
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The tool palettes are a set of
overlapping panels contained

in a floating window. For easy
identification, they are grouped by
tabs.

I:/nLime
l/n/‘Ccuns.tructiu:un
Line
)F‘ul}fline

o

¢ \? Polygon

W/

E Rectangle

f/‘ Arc
@ Circle
)
J Revizion Cloud
/\/ Spline
§ ) Ellipse
{-:) Ellipse Arc

:l-lz_:] Insert Block

n
Attach Xref
[l
%‘ DWF Underlay

Bl = x

The palettes provide an efficient
method for organizing, sharing,
and placing area fill patterns and
symbols that you use regularly.

[ Electrical [ Mecha... [Archite...

You can customize the individual
tools on the palettes by setting
properties that are specific to
the object, such as scale, rotation
angle, or a predefined color.

Palettes can also contain custom
tools provided by third party
developers.

Draw [ Leaders [Comm...[ Tables [Hatche...[ﬁtructu...[ Ciwvil

LZ Tool Palettes - All Palettes

InfoCenter Defined

The InfoCenter, located to the far right of AutoCAD title bar, consists of the InfoCenter search and
access to the Communication Center panel. You can use the InfoCenter search by typing in key words
or by typing a question. While there are many locations for which InfoCenter can be configured, the
following locations are provided as examples:

» User's Guide

« Command Reference

« New Features Workshop

The InfoCenter is shown in the following illustration.

Pl |
=]
b
(=]
=
m
2
[=
=}

3
Y

I-I

m
‘
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Communication Center

The Communications Center, accessed through the InfoCenter menu bar, provides real-time
notifications, announcements, and news to your desktop. You must be connected to the Internet to
take advantage of this feature. The following is a partial list of information sources you can access:

= New Software Updates
» Product Support

« CAD Manager Channel
= RSS Feeds

Access
j Type a keyword or phrase

I deabdd

Search for information or help in the configured search locations by entering search keywords, or enter
a question in the Help field.

Click the search icon to display the search results after entering search keywords. You can browse the
results in the Search window.

Click the drop-down list to configure InfoCenter. Click Search Settings in the drop-down list to configure
InfoCenter search locations and Communication Center settings.
Click the key to open Subscription Center.

Click the satellite dish icon to open Communication Center.

Click to access a list of favorites.

Communication Center Options

Click to access the Help dialog box.

Expand the Communications Center title bar to see all of
the configured Autodesk channels.

18
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Expand the RSS Feeds title bar to see all of the configured
— RSS feeds. By default, several RSS feeds are created for
Communication Center you when you install AutoCAD.

Between the Lines ]

& Publish Your AutaCAD Tips and Tutarials an
the AutcCAD Exchange Community (3731/2009
5:02 PM]

& The AutoCAD Resource Center Updated for
AutaCAD 2010 [2/30/2009 6:34 M)

@ AutoCAD 2010 Command Map Database

[3/25/2009 T:06 PM)

Select the Subscription Center button to view all of the
configured Subscription Center items, such as product
support requests and e-Learning catalogs and lessons
(Available to subscription customers only.).

Type a keyword or phrase

Subscription Center

Yaour license iz eligiole for Subscription services at
no extra cost.

Create account Learn more

Eﬁ Create a new support request
Bl View suppaort requests
O Edit Subscription Center profile

Command Window

The command window is normally located at the bottom of the application window and docked
between the drawing area and status bar. Whether you enter a command manually at the command
line or click a command tool on a toolbar, all commands are passed through and evaluated by the
command line.

Contoand: e
ERALSE

Jelect objects:

It is important that you monitor the activity that occurs in this area. At each stage of the command
process, the software either provides you with a series of options to choose from or requires that you
input values relevant to that stage of the process.

In normal operation, the command window contains three lines of text. The first two lines list
the immediate command history and display the settings or options available within the current
command. The bottom line is the command line. You should focus your attention here during the
majority of commands.

Lesson: Navigating the Working Environment . 19



You type at the cursor position on the command line, that is, the Command: prompt.
Note: Always press ENTER after you type values on the command line.

Although the command window is usually docked at the bottom of the drawing window, you can move
it freely around the drawing. You can dock it to the edge of the application window or leave it floating
over the drawing area. Click and drag the vertical bars to the left of the command window to place it in
a floating position over the drawing area.

CIRCLE Specify center point for circle or [3B/2BS =
Epecify radius of circle or [Diameter]: 25.0000
Command: *Cancel*

Command: c

" T

3P/2P
Specify radius of circle or [Diameter] [3B/2B/

<25.0000>: 4 3

ﬂ] Co..

While floating the command window over the drawing area can partially obstruct your
-l view, you may benefit from this configuration because it serves as a reminder to monitor
& the command window.

Command Sequence

The process of entering command sequences is straightforward but important. To use the software
successfully, you must become comfortable with typical command sequences such as the following
one for drawing a circle.

« Circle

« Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: Select a point or enter a coordinate.
» Specify radius of circle or [Diameter] <25.0000>: d (Use a command option.)

» Specify diameter of circle <50.0000>: 75 (Enter values when prompted.)

If you spend enough time working with the software and paying attention to the command line and

other interface elements, you will soon know what information is required without even looking at
the command line.

20
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Help Menu

Before you explore the software any further, you should familiarize yourself with the extensive Help
documentation provided.

The Help menu provides access to the Help system as well as online resources for Knowledge Base,
Training Resources, and the Autodesk User Group International (AUGI). You can also find out more
information about and volunteer to participate in the Customer Involvement Program.

Help T

Mew Features Workshop

Additional Resources 2

Send Feedback

Customer Invelvernent Pragram..

About
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Lesson: Working with Files

This lesson describes how to open, create, and save drawings.

Objectives
After completing this lesson, you will be able to:

= Open drawings, create drawings, and save drawings.

Working with Files

Drawings are created and saved in the DWG drawing file format. To access this data, you must learn
how to create a new drawing, save a drawing, and open these file types.

Use the Quick Access toolbar to create, open, and save new drawings.

Open a Drawing

To open a drawing, use the Open command and select the files that you want to open.

Command Access
[; Open
Command Line: OPEN

Application Menu: File > Open
Toolbar: Quick Access

22
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Open File Dialog Box

|- Modfy & Dimension Style

a

MName
F‘ h_Dimension-Styles

m
[] Select initial View

File name:

| Fiesoftype: |Drawing ("dwg)

) Use standard Windows CTRL+ and SHIFT+ selection methods to select and open
multiple files at once.

Create a New Drawing

To create a new drawing, use the New command. Select a template or select Open with no Template
(Imperial or Metric). Drawing Templates are drawings that are saved in template format (.dwt) and
that can contain information such as a title block, layers, text styles, dimension styles, and settings
relevant to your specific drawing needs.

Command Access
D New
Command Line: NEW

Application Menu: File > New
Toolbar: Quick Access

Lesson: Working with Files .
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Select Template Dialog Box

Lndcn:|._TﬂTdie v o @ XEY Yews v Took =~

- N Preview
MName Date modified I

). PTWTemplates 3/17/2009 1:15 PM

L. SheetSets 3/17/2009 1:15 PM
i) acad 1,/16,/2009 3:25 PM
i) acad3D 1/16/2009 3:24 PM
ﬂacnd -Named Plot Styles  1/16/2009 3:24 PM
el acad -Named Plot Styl.,  1/16/2009 3:24 PM
i) acadiso 1/16,/2009 3:24 PM
) acadiso3D 1/16/2009 3:24 PM
Qacadl‘.iﬂ -Named Plot ... 1/16/2009 3:23 PM
Qacadﬁﬂ -Mamed Plot ... 1/16/2009 3:23 PM
e Initial Setup-Architect...  1/16/20089 3:23 PM
G Iritial Setup-Architect... 1/16/2008 3:23 PM

arlInitial Setup-Civil-Imp...  1/16/2009 3:22 PM
P E— — r

File name: acad

Fies oftype: | Drawing Template ".dwt)

Saving Your Drawings

Use the Save command to save your drawing. The first time you save a drawing, the Save Drawing As
dialog box appears. Navigate to the folder where you want to store the drawing, enter a file name,
and select Save. To save a drawing with a different name, select Save As.

Command Access

F Save; Save As

Command Line: SAVE; SAVEAS
Application Menu: File > Save; Save As
Toolbar: Quick Access

. Chapter 1: Taking the AutoCAD Tour



Save Drawing As Dialog Box

] @@ xXE

Preview

|| Update sheet and view thumbnails now
s name: Drawing 1 dwg

Fies of type: | AutoCAD 2010 Drawing (".dwa)

3 Save First and Save Often
As a new user, you should get in the habit of saving your drawing as soon as you
create it and save often as you work on your drawings. This is a habit that can be

easily learned and could prove to be very valuable in the event of unexpected system
failures. A quick way to save your work is to use the shortcut keys: Ctrl + S.

Lesson: Working with Files .
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Lesson: Displaying Objects

When you use the software, you draw all objects at full scale. Sometimes you need to view the whole
drawing, sometimes just smaller details. To assist you in viewing different areas of the drawing, there
are a number of zoom and pan tools. You can easily magnify small areas of your drawing to provide a
closer view or shift the view to a different or larger part of the drawing. You can save views by name
and restore them later.

In this lesson, you explore different methods of using these tools and develop your use of the
interface.

Many of the zoom and pan options operate transparently. This means that you can use the options
while you are in another command.

After completing this lesson, you will be able to use zoom and pan commands to control the drawing
view display, use the wheel mouse to pan and zoom in the drawing, and regenerate the drawing view.

In the following example of a typical drawing, it would be nearly impossible to work on if it were on
a sheet of paper that was the size of common computer monitors. Using the display tools, you can
magnify any portion of the drawing to fill the available space on your monitor.

Objectives
After completing this lesson, you will be able to:

» Identify tools that control the drawing view display.

=« Use the Pan Realtime command to perform real time pan operations in the drawing.

= Use the Zoom Realtime command to perform real time zoom operations in the drawing.
» Use different Zoom commands to control the view magnification.

» Use a wheel mouse to zoom and pan in the drawing.

= Use the Regen command to regenerate the drawing.

26
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Display Tools

Most of the time you will use the wheel on your mouse to zoom in and out of display views in your
drawing. Additional zoom tools are located on the Navigate panel in the View tab on the toolbar

ribbon.

Command Access

L Display Tools

SIQ

Command Line: Zoom, Z or Pan
Status Bar: Pan or Zoom
Ribbon: View tab > Navigate panel > Pan

E-j? Pan
+p Orbit ~
l@Ex:ents ™
Mavigate
£ There are additional options for the Zoom command, but they are beyond the scope
V4 of this course. See Help for additional command information.

Pan

You can reposition the center of your view on the drawing by using the Pan command. Just like
panning with a video camera, panning your drawing changes only the position of your view of the
drawing, not the location or magnification of objects in the drawing.

Lesson: Displaying Objects .
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Command Access

Rk

When the Pan command is active, the cursor changes to a hand icon as shown above. Click and drag

Pan

51

Command Line: PAN, P

Ribbon: View tab > Navigate panel > Pan

E"% Pan
b Orbit -
@Ex:ents =

Mavigate

Shortcut Menu: Pan
Repeat ZO00M
Recent Input

Cut

Copy
Copy with Base Point

355X

Paste

Paste as Block

4|  Pasteto Onginal Coordinates
<7 UndoZoom

Redo

Pan

Zoom

apro

SteeringWheels
Action Recorder

Subobject Selection Filter
w Quick Select...
QuickCalc
RE: | Find...

[+ Options...

PN

the cursor to pan the drawing view.

Ctrl+X
Ctrl+C
Ctrl+5Shift+C
Ctrl+¥
Ctrl+Shift+V

Ctrl+Y

28
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Command Options

While in the Pan command you may access other Pan and Zoom options when you right-click in the
drawing window to display a shortcut menu.

Option Description

Exit: Select to exit the Pan or Zoom Realtime commands.

Zoom: Select to switch to Zoom Realtime.

v || Pan 3D Orbit: Select to perform a 3D Orbit of the view.

Zoom Window: Select to perform a Zoom Window operation and return
to the Pan or Zoom Realtime command.

3D Orbit Zoom Original: Select to return to the view prior to starting the Pan or
Zoom Realtime command.

Zoom Extents: Select to zoom to the drawing extents and return to the

Exit

Zoom

Zoom Window

Zoom Original Pan or Zoom Realtime command.
Zoom Bxtents
A The 3D Orbit option is not available in AutoCAD LT.
Warning!

Procedure: Panning in Real Time

The following steps outline how to pan dynamically in real time.

1. Ontheribbon, click View tab > Navigate panel > Pan.

2.  Click and drag the cursor in the direction that you want to pan the drawing view. Release the button
when you are in your desired position.
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3. Continue to click and drag as required.

In N

4, Press ESC or ENTER to exit the Pan command.

Panning Considerations
» Panning has the same effect on the drawing as using the horizontal and vertical scroll bars.

= When you pan the drawing, you are not moving geometry, only changing the position from which
you view the drawing.

Zoom Realtime

The Zoom command increases or decreases the magnification of the objects displayed in the drawing
area. When you zoom out, you see more of the overall drawing. When you zoom in, you magnify parts
of your drawing to view them in greater detail.

Just like zooming in and out with a camera, using Zoom does not alter the actual size of the object. It
simply changes the relative magnification of objects displayed in the drawing area.

Command Access
L Zoom

Command Line: Zoom, Z Press ENTER on the keyboard for Realtime option
Status Bar: Zoom
Ribbon: View Tab > Navigate Panel > Zoom drop-down > Realtime

Ef? Pan

Hp Orbit -

@EXTEHTS =

Mavigate
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Note: If the Zoom realtime icon is not readily available, select it from the drop down list.

E’f Pan @ To
b omit - | [ Be
(&) Extents ) Les

Extents

Window
Q Previous
q Realtime
(™

() Yl

.

2

J

Shortcut Menu: Zoom

When the Zoom Realtime command is active, the cursor changes to the icon above. Click and drag the
cursor up to increase magnification or down to decrease magnification.

Procedure: Zooming in Real Time

The following steps outline how to zoom dynamically in real time.

1. Ontheribbon, click View Tab > Navigate Panel > Zoom drop-down > Realtime. Press ENTER.
2.  Click and drag the cursor up to increase magnification.

| [
5 1

m W\TDULI‘:‘;
| A
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3. Click and drag the cursor down to decrease magnification.

l:_:l\+
v
o mﬂrr/\

gl

e I

4. Continue to zoom in and out as required.

5. Press ESC or ENTER to exit the command.

Zoom Command Options
The Zoom command has multiple options availabe to customize the Zoom.

Command Access

Following are the most frequently used Zoom command options for viewing different areas of the
drawing.

Note: Not all Zoom command options are discussed.

[: Zoom Command Options

Command Line: Zoom, Z (see the Command Line option for the Zoom commands listed
below)

Ribbon: View tab > Navigate panel > Zoom pull-down
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Zoom Window

Zoom Extents

&

Zoom Previous

Q

Zoom Command Options

E‘f Pan
b Orbit ~
@Ex‘tents

() Top
@ Bottor
) Lest

ZOOM, Z; Pick 2 points to define the window in the drawing area

To use the Zoom Window option, use any method listed above to start the command, click
in the drawing to specify the first corner of the window (1), and then click to specify the
second corner of the window (2). As a result, the drawing view is magnified and fills the
drawing space with the area defined by the zoom window.

i, RN ‘[
i

Use the Zoom Extents option to zoom to the extents of the drawing, that is, the area of the
drawing in which objects are placed. When you zoom to the drawing extents, you magnify

the drawing view so that all geometry in the current space (model space or paper space) is
visible.

ZOOM, Z; > E then press ENTER

Use the Zoom Previous option to return to the previous view.
ZOOM, Z; > P then press ENTER
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Wheel Mouse Features

The wheel mouse is a variant of the standard pointing device that is modified with a small wheel
between the left and right buttons. You can rotate this wheel in small increments. You can use the
wheel to zoom and pan in your drawing without using any commands. When zooming in, the location
near your cursor is the focal point of the zoom and thus remains on the screen.

The ZOOMFACTOR system variable controls the incremental change, whether forward or backward.

The higher the number of the variable, the greater the zoom.

How to Use the Wheel Mouse

Do this... To...
Roll the wheel forward Zoom In
Roll the wheel backward Zoom Out

Double-click the wheel button

Zoom Extents

Hold down the wheel button and drag the mouse

Pan

Press and hold the SHIFT key and the wheel button and drag
the mouse

Constrained Orbit

Press and hold the CTRL key and the wheel button and drag
the mouse

Pan (Joystick)

menu.

In some situations, when using the mouse wheel to pan or zoom, the actions have no
effect on the drawing. For example, you might only be able to zoom out to a certain
point. When this occurs, you must regenerate the drawing by clicking Regen on the View

Wheel Button Modes

You can set the wheel button to function in two different modes. The value of the MBUTTONPAN

system variable controls whether panning is supported.

« If MBUTTONPAN is set to 1, the PAN command is activated when you use the wheel.
=« |[f MBUTTONPAN is set to O, the Object Snap menu is displayed when you use the wheel.
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Regen

Use the Regen command to regenerate all the geometry in the drawing.Use theRegenall command
to regenerate all the geometry when there are multiple drawing viewports.When you regenerate
the drawing, the screen coordinates for all objects in the drawing are recomputed and the drawing
database is reindexed for optimal display performance.

Command Access

E Regen

Command Line: RE, REGEN, REGENALL

Automatic Drawing Regeneration
,/’ﬁ By default, when you create a new drawing, the REGENMODE system variable is set
A~ to 1. Thisenables the drawing to regenerate automatically whenever you perform an
action that requires regeneration.

Guidelines When Regenerating Large Drawings

» Because regeneration recalculates the screen coordinates for all objects in the drawing, it usually
takes longer to regenerate large drawings than smaller ones.

» If you experience performance decreases on larger drawings, consider setting REGENMODE =0 to
prevent automatic regeneration. You can manually regenerate the drawing when you need to.
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Exercise: Zoom and Pan in the Drawing

In this exercise, you open an existing drawing and use the Zoom and Pan tools to view different areas.

The completed exercise

5. Right-click anywhere in the drawing. Click Exit
to end the Pan command.

_-JJ Completing the Exercise
| W |
L, = Note: You can also press ESC to end the

To complete the exercise, follow

the steps in this book or in the command.

onscreen exercise. In the onscreen 6.  On the status bar, click Zoom. Enter E in the
list of chapters and exercises, click command line to select the Extents option.
Chapter 1: Taking the AutoCAD Tour. Notice how the view changes.

Click Exercise: Zoom and Pan in the Note: If you have a three-button mouse with
Drawing. a scroll wheel, you can double-click the wheel

button for the Zoom Extents command.

1. Open C Displaying-Objects.dwag. I e | [¥ % |
On the View Tab, click Navigate Panel > Pan. " p—— [ i
3.  Alternatively: = [ . !
» Right-click anywhere in the drawing area. . - —- | By
Click Pan. - o= ol = 1]
= Click and hold the mouse button and drag ' Qe e i
to change your view of the drawing.

4.  While still panning the drawing, press and hold
SHIFT.
Note: This temporarily restricts the movement
of the pan from any direction to orthogonal
mode.
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10.

11.

Zoom in real time:
= On the status bar, click Zoom.
= Press ENTER to select real time.

» Click and hold your mouse button and
move the cursor up.

« Still holding the mouse button, move the
cursor down.

» Notice that as you move the cursor up, the
drawing zooms in and as you move the
cursor down, it zooms out.

Note: You can also activate the Zoom Realtime

command by rotating the wheel on a wheel

mouse. Rotating the wheel away from you
zooms in, and rotating toward you zooms out.

Zoom to a window:

»« On the View tab, click Navigate panel >
Zoom drop-down > Window.

» Click two points around the center section

of the drawing as shown by the arrows in
the following illustration.

Pan to the lower left corner of the drawing.

On the View tab, click Navigate panel > Zoom
drop-down > Previous. This returns you to the
last view of the drawing that you zoomed or
panned to.

Note: Only the last 10 view changes are saved.

Close all files. Do not save.

Lesson: Displaying Objects
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Exercise: Hands-On Tour

In this exercise, you open an existing drawing. You use display commands and explore the user interface.

| '“'I___I'"'_ I
TR =l =Y
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The completed exercise

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
1: Taking the AutoCAD Tour. Click
Exercise: Hands-On Tour.

- Completing the Exercise
. l}’.l'. ;
-

1. Open C_Hummer-Elevation.dwg.
Because the drawing was last saved with the
Color layout view active, the drawing opens to
that layout.

[
|
|
|
|
: R o SOUTH BLEVATION

L

On the status bar, click Zoom. Enter E and
press ENTER to select the Zoom Extents
option. The drawing is magnified to fill the
screen. If your workstation is equipped with a
wheel mouse, double-clicking the roller button
also selects Zoom Extents.

¥
WEREE

Use the wheel mouse, if you have it. Position
the cursor to the left of the top view and roll
the wheel forward then backward. If you do
not have a wheel mouse, right-click anywhere
in the drawing window and click Zoom. Hold
the left button down and drag the mouse up
and down. See how the magnification changes.

il

' (Z)leﬂ![u"ﬂ'l
oML 1T
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4,

On the View tab, click Navigate panel > Zoom
drop-down > Extents to view the entire
drawing layout.

o
Annotate Parametric
3 @ Pan
]. r*ﬂ:*Cl:ur'strainrarrzl Orbit =

Q) Realtime

- -
- Exterts

Window

Previous

Je¥eye

Realtime

Now you switch the drawing view to model
space, which is where the geometry for the
drawing resides. On the status bar, at the
bottom of the AutoCAD window and to the
right, click Model.

[

On the View tab, click Navigate panel > Zoom
drop-down list > Window. Click near the
points indicated in the following illustration to
magnify the area defined by the window.

7.

10.

On the View tab, click Navigate panel > Zoom
drop-down list > Previous. This returns you to
the previous view.

On the Quick Access toolbar, click Save.

B a6
Home
Bk, 1=
%% 1% 12

Fltet9 !y

Insert

s

‘World

In the Application Menu, select File > Close.

Choree thee drassimg

Hew E * C Drarwi
Clases the curment drawing
Soe o
A Drawsings

D Clpses al camenlly Sen drawings

@ Frrt L
E? Pubdish L}
g
Iﬁ Driwirg... L

kDm K

In the Application Menu, top right, you see a

list of previously opened files for quick access.

EE () Fecent Corsments
ia;.-or:cn:u List | -5_| =
D Mew p —=

(5 ¢_Hummer Bevationowg

ES ¢_oisplaying-Omjectdag
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11.

12.

13.

14.

15.

Select the C_Hummer-Elevation drawing.
Notice that it is opened to the last view in
which it was saved.

On the bottom right of the AutoCAD window,
click Layout to activate the color layout. Close
the drawing.

¥

& E|LE

Now you start a new drawing. On the Quick
Access toolbar, click New.

¥

==

Home Insert

=] [ V=
L g A P

>t 1t a !y

2

World

In the Select Template dialog box, click the
arrow next to Open. Click Open with no
Template - Imperial. This opens a blank
drawing with basic settings that you can
change, such as the units format.

1 Open
Open with no Template - Imperial
Open with no Template - Metric

Note: For AutoCAD LT users, click acadlt.dwt.

Move your cursor near the upper right corner
of your drawing area. Observe that the
coordinate readout shows a screen size of
about 12 x 9 units.

Close all files. Do not save.
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Chapter Summary

Now that you have been introduced to several core features, you can begin learning how to create
geometry.

Having completed this chapter, you can:

» Identify and state the purpose of the main interface elements.
= Open, create, and save drawings.
» Use the Zoom and Pan commands to view different areas of the drawing.

Chapter Summary .
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Creating Basic Drawings

Every drawing begins with the creation of basic geometry, objects such as lines, circles, arcs, and
rectangles. These objects serve as building blocks for complex drawings and, as a result, you must
master the use of the commands that create these objects.

Mastering these commands involves more than just knowing where the command is and how it works.

You must also develop an understanding of the underlying coordinate system, and the settings such as
object snaps, object snap tracking, and other features that are designed to assist you in creating basic
objects.

There is generally more than one way to accomplish a task in the software. After you learn about the
commands and features available, you can determine the methods that work best for you.

This chapter, and all subsequent chapters of the book, assume that you will be using the 2D Drafting &
Annotations workspace with the toolbar ribbon at the top of the AutoCAD® window. If you are using
AutoCAD LT®, while you might see slight interface differences, every attempt has been made to retain
the fidelity of the learning experience when using this book.

Objectives

After completing this chapter, you will be able to:

« Identify the default coordinate system and use dynamic input, direct distance, and shortcut menus.

» Use the Line, Circle, Arc, Erase, Rectangle, and Polygon commands to create and erase geometry in
the drawing.

» Use object snaps to accurately place and create objects in the drawing.

» Activate and use the Polar Tracking and PolarSnap modes to more accurately create geometry at
different angles in the drawing.

» Explain, enable, and use object snap tracking to position geometry in the drawing.
= Use the Unit command to set up the drawing environment.
» Use the concepts and tools that you learned in Chapter 2 to begin a small architectural floor plan.

» Use the concepts and tools that you learned in Chapter 2 to create the initial geometry for a small
mechanical assembly drawing.

Chapter Overview . 43
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Standard Object Snap and Status Bar Settings

Before completing the exercises in this chapter, refer to the "Settings for the
Exercises" section in the Introduction in Volume 1.
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Lesson: Inputting Data

Every drawing action requires some form of data input. Regardless of the types of geometry you
create, you are constantly inputting data in one form or another.

In this lesson, you will learn to input data using the command line, dynamic input, direct distance
entry, shortcut menus, and the Cartesian coordinate system. You will use the concepts you learn in this
lesson in exercises throughout this course.

After completing this lesson, you will be able to use the command line, explain different types of
coordinates, activate and use the Dynamic Input interface, use direct distance to enter values, and use
the shortcut menu to access commands and options.

The following image illustrates how to use the Dynamic Input interface to draw a 10 unit line at 30
degrees.

=P |10.0000

| Specify next point or @|

Objectives
After completing this lesson, you will be able to:

» Use the command line to enter commands and command options.

« Explain the difference between a Cartesian and a polar coordinate, and between an absolute and a
relative coordinate.

» Activate the dynamic input interface and list key points about using it.

« Create and edit geometry using the dynamic input interface.

« Use direct distance entry to enter distance values.
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About the Command Line

There are specific AutoCAD elements such as the ribbon, menus, and other tools that are common to
all Microsoft Windows applications. However, the command line interface is unique to AutoCAD.

Most commands have options with which you can control various aspects of how the command is
used. You should pay attention to the command line as you work.

Command Line Defined

The command line is the primary place where you communicate with the software. On the command
line, you are prompted to input information.

Command Line Options

= Command options appear on the command line. The capitalized letter(s) represents the letter(s)
you enter to use that option. You are not required to enter the letter(s) as a capital letter.

= Options for the command appear within [...] brackets. If there is a default option for the
command, it appears within <...> brackets. To use the default option, press ENTER.

= Press the F2 key to display the full command window. Each command that you use during your
drawing session is saved here. Press F2 again to close the full command window.

The following image shows command line options and a command line default value. In this situation,
the user has started the rectangle command, and has entered d for the Dimension option. After
pressing ENTER, a default distance of 7.0000 is displayed. If the user does nothing but press ENTER, a
value of 7.0000 is used.

SGpecify first corner point or [Chamfer/Elevation/Fillet/Thick
Specify other corner point or [Area/Dimensions/Rotation] : d €—

Specify length for rectangles <7.0000%: e

Command Line Example

The following image shows a typical command and its options as they are presented on the command
line. The last line shows the current status of the command. The previous lines show the command
line history.

Command :

Command: _pline

Specify =tart point:

Current line—width i= 0.0000

Specify next point or [Arcs-Halfwidth<Length-Undo-Width]:
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About the Coordinate System

Every object you draw is placed in either the world coordinate system (WCS) or a user coordinate
system (UCS). When you create 2D geometry, data input is ultimately passed to the software in the
form of Cartesian (x,y) or polar coordinates (distance, angle). You can either manually enter these
coordinates or infer them by picking a point in the drawing window.

Cartesian Coordinate System

Every object you draw is placed in either the World Coordinate System (WCS) or a User Coordinate
System (UCS). When you create 2D geometry, data input is ultimately passed to the software in the
form of Cartesian (x,y) or polar coordinates (distance, angle). You can either manually enter these
coordinates or infer them by picking a point in the drawing window.

The Cartesian coordinate system is used to determine points in space that are a specified distance
from a set of perpendicular axes that intersect at the origin of the system.

In the World coordinate system, the X axis represents the horizontal direction, the Y axis represents
the vertical direction and the origin is located at 0,0. Positive X moves to the right, positive Y moves up,
and the Z axis moves in the positive direction directly towards you, the viewer.

Note that for this course we will only be concerned with the X & Y coordinates since we are working in
2D. The Z coordinate will always be zero and need not be specified.

The following image illustrates a line drawn from the origin of the coordinate system 0,0 with its
endpoint at the coordinate 4,6.

\/-

L= ot I )

—f= X

o1z 3 4

To specify a Cartesian coordinate, type the X and Y coordinates and press ENTER. Example: 4,5 where
X is equal to the distance from the origin along the X axis and Y is equal to the distance from the origin
along the Y axis.
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Polar Coordinates
A polar coordinate is a point in the coordinate system that is determined by a distance and an angle.

The following illustration shows a line drawn from the origin of the coordinate system with a length of
7 units and an angle of 45 degrees.

To specify a polar coordinate, type the distance < angle, example 5<45, where Distance equals the
distance traveled from the specified origin point and Angle equals the angle from the X axis.

Polar Angle

The default polar angle is measured counterclockwise from the zero angle position. The default zero
angle is in the East compass direction.

The following illustration shows how angles are defined with a polar coordinate. This angle
measurement applies to entering coordinates, working with arcs, and rotating objects.

90° (N}

+(CCW)

180° (W) 0° (E)

L

270° (S)

48

. Chapter 2: Creating Basic Drawings



Absolute and Relative Coordinates

When you type coordinates, they can be in the form of an absolute or a relative coordinate.

« An absolute coordinate represents a specific point in the current coordinate system relative to the
origin point (0,0). To enter an absolute coordinate, type the values as a Cartesian coordinate (x,y)
or Polar coordinate (distance angle).

» A relative coordinate is a point located from a previously selected point. To enter a relative
coordinate, select your first point, then precede the next coordinate point with the @ symbol. For
example @5<45 would mean 5 units at 45 degrees from the last point selected, and @3,5 would
mean 3 units in the positive x direction and 5 units in the positive y direction from the last point
selected.

Note that when the Dynamic Input option is selected in the Status Bar relativity is automatically
assumed.

Entering Coordinates

=« You can enter coordinates any time the software is in point acquisition mode, that is, when the
Command line is prompting you to specify a point or distance.

» Every drawing contains the world coordinate system (WCS). The WCS is identical in every drawing
and cannot be altered. For example, an object placed at the absolute coordinate 10,10 would be
positioned in the same location in any drawing.

» Unless you specifically define a User Coordinate System, all geometry you create is drawn relative
to the WCS.

The UCS icon displays differently when you are working in the world coordinate system
; versus a user coordinate system. The UCS icon for the world coordinate system contains
i a small box at the origin of the X and Y axes.

Absolute and Relative Coordinate Examples

Coordinate Absolute Relative
Cartesian coordinate 24,46 @24,46
Polar coordinate 15<45 @15<45
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Example of Cartesian Coordinate Input

The following lines could have been drawn using Cartesian or Polar coordinates. Assuming the start
point at the red arrow, the command line input for relative Cartesian or Polar coordinates would be as
follows:

Point 2: @4,0 or @4<0
Point 3: @0,2 or @2<90
Point 4: @-1,0 or @1<180

4 3

About Dynamic Input

The Dynamic Input interface is a way of entering data dynamically. Rather than entering data on the
command line, which is generally positioned at the bottom of the screen, you can use the Dynamic
Input interface for heads-up design, entering command information on screen at the cursor location.

Using the Dynamic Input Interface

The Dynamic Input interface is context sensitive based on the current operation. For example, the
input and options are different when you are drawing a line than when you are drawing a circle; they
also differ based on whether you are creating or editing geometry.

Dynamic Input Interface: Dimensional Input Mode

There are two Dynamic Input interface modes: Dimensional Input and Pointer Input. The following
image represents the Dynamic Input interface in Dimensional Input mode. This mode is available
when the Dynamic Input option is selected in the status bar and is commonly used for the typical
drawing commands such as Line, Circle, and Arc.

Note: Numbers in the following image correspond to the numbers in the list below.
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[ specify next paink or  &]
* Arc
HalFwidth

Length (—@

Undo
Width

1. Tooltip: Displays instructions for the current step in the command and also reflects the current
prompt on the command line.

2. Coordinate, Length, or Angle input fields: Depending on the mode, these fields may vary in value
and position. In the image, one field represents the current length of the polyline while the other
represents the angle of the cursor. Enter a value to specify an explicit value. Press TAB to cycle
between the fields.

3. Down Arrow: Press DOWN ARROW (on the keyboard) to display the Dynamic Input menu. Press UP
ARROW to cycle through previously selected coordinates.

4. Dynamic Input Menu: Select an option for the command. Available options vary based on the
current context and reflect the options available on the command line.

Dynamic Input Interface—Pointer Input Mode

In the following illustration, the Dynamic Input interface has changed to Pointer Input mode because
the values @ 10 < 45 were entered on the keyboard. In Pointer Input mode, you can enter coordinate
information at the pointer as though your focus were on the command line. Use this mode for
absolute and relative coordinates. It is also the default mode for commands such as Move, Copy, and
Rotate.

|S|:ueu:iF';.-' next poink or ||1III i || <45% |

Lock icons indicate a value that has been manually entered. To unlock a value, press TAB to enter the
input field, press DELETE to clear the value, then press TAB to exit the input field.

The default mode for dynamic input is for relative coordinates, but you can also enter absolute
coordinates. To do so, enter a pound sign before the first coordinate, for example, #2,20. If you enter
2,20 (without the # sign), the point will be relative to the last selected point. The dynamic input fields
adjust to reflect the entry format. In this case, the second field represents the Y coordinate.

|5peciF';.n' nexk poink or ||2 -||2IZI |
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Dynamic Input Options

Use the Dynamic Input tab in the Drafting Settings dialog box to change settings related to the
Dynamic Input interface.

Aan Drafting Settings
Snap and Grd | Polar Tracking | Object Snap | Dynamic Input | Quick Propesties

+ | Enable: Painter Input | Enable Dimension Input where possible

Painfer Input Dimension Input

@ Seflings @ Seltings

Dyramic Prompls
¥ Show command prompting and
command input near the crosshairs

y  Ina dynamic prompt. press the
Diown Amow key to access
oplions

@ Drafting Toolip Appearance:

Options OK Cancel Help

Click to adjust Pointer Input options.

&

Click to adjust Dimensional Input options.

®

® Click to adjust appearance-related options for the Dynamic Input tooltips.

Guidelines for Using Dynamic Input
=  When you use grips to stretch objects, or when you create new objects, dimensional input

displays only acute angles; that is, all angles are displayed as 180 degrees or less. Thus, an angle of
270 degrees is displayed as 90 degrees. Angles that you specify when creating new objects rely on

the cursor location to determine the positive angle direction.

»« Dynamic Input is not intended to replace the command window. You use both the dynamic
interface prompts and the command line in your workflow.

= The Dynamic Input interface is context sensitive.

= When Dynamic Input is on, points that you enter in response to second or next point prompts
default to relative.

« Depending on the location of the cursor and the status of other settings such as object snaps,
polar tracking, and tooltips, other information may appear on the Dynamic Input interface
including object snap tips and command line prompts.
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Using the Dynamic Input Interface

You can usethe Dynamic Input interface in several ways, buttheprimary goal of the tool is to let you
draw and edit in a heads-up mode, with your focus on the graphics window instead of the command
line. Because the Dynamic Input interface is context sensitive, its options and display modes are
dependent on the context in which you are working. The following guidelines give an overview of how
you can use the Dynamic Input interface during typical drawing and editing tasks.

| specify next point or (2 |

-

£0.0000 ¢

— e - )

Command Access

L Dynamic Input Mode

Command Line: DYNMODE
Function Key: F12

~[3[e]

EEL

Ié,

]«

Procedure: Drawing with Dynamic Input

The following steps give an overview of creating geometry using the Dynamic Input interface and Polar
coordinates. Note that because the Dynamic Input display is activated, relativity is assumed and it is
not necessary to enter the ampersand symbol (@).
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Begin a command. The Dynamic Input field displays the command.

After you press ENTER, the interface immediately switches to Point Input mode. The tooltip gives

instructions for what is required and the input fields reflect the current XY coordinate location of the
cursor.

Specify first point: || 7.2004 || 57935 |

The Dynamic Input display prompts you for the next point. Enter a value in the Distance input field and
press TAB to lock the distance and activate the Angle input field. Enter a value in the Angle input field
and press TAB to lock the angle at 0 degrees. Click to select the point.

| Specify next poink ar El
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Enter another value in the Distance input field and press TAB to lock the distance. Move the cursor to
adjust the angle value shown but note that if you simply click, the angle is rounded up to the nearest
whole number as determined in the Units settings. It would be best to enter the angle for accuracy.

o 0000 e
[

| Specify next point or @|

Click the final point and press ENTER to complete the line.

.
v

| [Palar: 0.9660 < 45°

Your finished object is shown.
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Procedure: Editing with Dynamic Input

The following steps give an overview of some of the ways you can edit with the Dynamic Input
interface.

1. Onthe Home tab, click Modify panel > Copy. Select the objects to be copied and press ENTER to
complete your selection.

Select objects:

2.  The Dynamic Input interface prompts you to Specify a base point. Notice the blue down arrow. Using
the arrow keys on your keyboard, you may switch to single copy mode or multiple copy mode . Select a
base point on or near the object.

[ specify base point or (2| 144.5 |[579.1421 |

3. The Dynamic Input tooltip provides feedback. Entering @38.500<180 puts the interface in Relative
Coordinate mode and places the values in the correct input fields. Press ENTER to complete the Copy
command.

Specify second point or <use first point &5 displacement =: || 38,5000 || < 1807 |
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4. Select the circle to activate the grips.
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5. Select a quadrant grip to display the Dynamic Input interface. Grip editing displays several options. You
can resize the circle either by entering a new radius (1), or Tab for one of the other options to increase
or decrease the radius (2). Enter a value in one of the input fields and press ENTER.

The circle is resized.
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Using the Dynamic Input Interface to Reveal Information

You can see the length or angle of a line or the radius of an arc or circle by using the object grips. With
the command line blank, select the geometry to activate the grips. Hover the cursor over one of the
end grips or circle quadrants without selecting the grip. The Dynamic Input interface displays size
information for the selected geometry.

N — . C
36,2500 !
. T

Guidelines for Using Dynamic Input

When entering length or angle, press TAB to lock the values.

Before entering the length or angle, you may press TAB to cycle through the available input fields.
Enter the desired values and press ENTER to complete the command.

To reveal the length or angle of a line, or the radius of an arc or circle, select the geometry (with
the Command line blank) to activate the grips. Hover the crosshairs over one of the grips. The
Dynamic Input interface displays size information for the selected geometry.

To Modify an object using Grips, select the object (with the Command line blank) and then select a
grip. Press TAB to cycle through the available fields. Supply the desired data and press ENTER.
When Dynamic Input is on, points you enter in response to second or next point prompts default
to relative.

To enter X,Y coordinate values, press # to switch to absolute coordinate entry mode.

Using Direct Distance Entry

Direct distance entry is by far the easiest and quickest way to enter data while using the Draw and
Modify commands. You can enter a distance value whenever the software prompts you to select

a point. The point coordinates are calculated based on the angle of the cursor from the previous
point selected and the distance you enter. It is a good idea to have Polar Tracking on when using this
method.

You may use this method of data entry whether the Dynamic Input mode is on or off.

58

Chapter 2: Creating Basic Drawings



Polar: 0.9275 < 90

Guidelines for Using Direct Distance Entry

« Turn Polar Tracking on to display the cursor's angle.

» Set the desired incremental polar angles in Polar Tracking settings.

» Enter the desired distance and press ENTER. Be sure that the accurate Polar angle is displayed.

» AutoCAD is accurate 14 places to the right of the decimal point (1.00000000000000). Therefore, it
is important to enter the distance and use Polar Snap for absolute precision.

» Although turning Dynamic Input off limits the data fields displayed by your pointer, you may use
Direct Distance entry with this feature on or off.

Procedure: Using Direct Distance Entry

The following steps give an overview for using the direct distance entry method.

1. Start a command such as Line and click a point to begin.
Tip: Toggle off Dynamic Input on the status bar for clearer results.

Polar: 3.5139 « 457

-

X | Cormmmand: e
Je | Coranand: _line Specify first point:

] Specify rnext point or [Undo] @ *Cancel?

. |Comnand:

o |Command: line Specify first point: w
Q Specify next point or [Undo] : £ »

Lesson: Inputting Data . 59



2. When you are prompted to specify the next point, drag your cursor in the direction you want the line to
travel, enter a distance on the command line, then press ENTER.
Tip: Turn polar tracking on to display the current angle of your cursor.

Polar: 5.3155 < 0°

X | Comenand: _line Specify first point: fad
Wy |Specify next point or [Undo]: *Cancel¥®
5 Coartnand :

. Cortnand :
o |Command: line Specify first point: "
E Specify next point or [Undo]: % *

3. Dragthe cursor in the direction of the next line segment, enter a distance value, and press ENTER.

| Polar: 5.8573 < 240°
X [3pecify origin of UCS or [Face/Nimed/OBject/Pr|s
My |<Worlds: w b |
= Comnand: 1

. |LINE Specify first point:
.;_i Specify next point or [Undo]: 15 .v

|; Specify next point or [Undo]: £ B

4. Repeat step 2 until the geometry is completed.

{Polar: 10,5456 < 120°

X [Specify next point or [Undo]: 15 ~
Wr |Specify next point or [Undo]: b |
B Cortnand :

LINE 3Specify first point:
.;_i Specify next point or [Undo]: 15 .v

|; Specify next point or [Undo]: 15 £ Bd
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5.

Press ENTER to exit the command.Your object is completed.

X | Corenand:

lr |LINE Specify

=] Specify next
. Specify next
i |Specify next

first
point
point
point

point:
or [Undo]: 15
or [Undo]: 15

or [Close/Undo] :

E Cornsrd @
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Exercise: Input Data

In this exercise, you gain familiarity with the various input methods including the command line, the

& | ] [l [

The completed exercise

\ @ Completing the Exercise
= To complete the exercise, follow the
& steps in this book or in the onscreen M Cpen
. . J Cpen with no Template - Imperial
exercise. In the onscreen list of S : ;
. X Open with no Template - Mekric
chapters and exercises, click Chapter 2:
Creating Basic Drawings. Click Exercise:
Input Data. Note: For AutoCAD LT users, select acadlt.dwt.
3.  On the status bar, make sure dynamic input is
off.
1. On the Quick Access toolbar, click New. — +l 5
o)
2. Inthe Select Template dialog box, click the = .. =

arrow next to Open and select Open with no
Template - Imperial.
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4,

Use the Command line to create a circle:
= Enter Circle. Press ENTER.
= Observe the options listed in the brackets.

4%, i
)

= Click near the center of the graphics
window for the center point.

= Enter 1. Press ENTER.

Zoom to view your drawing, if necessary.

To draw a second circle the same size as the
first:

= Press ENTER. This repeats the previous
command.

= Click to select a point to the left of the first
circle.

= Press ENTER to accept the default value for
the circle radius.

ars

V4

‘“\-\.\_\_\_'_'__,-f'

Commsand s
CIRCLE Specify center point fof circle o [IPS2R/Trr (¢

Speclly Eadius 0f CiECle oF [Diasmsrer] «<1.00005:

[ Fl @ 0]« ] w]+]o]

Use the Line command with relative polar

coordinates to draw a triangle near the circles:

= To begin the Line command, enter L for
line. Press ENTER.

= Specify a point in the drawing window for
the first point (1).

= Enter the polar coordinate @2<45 (2).
Press ENTER.

» Enter the polar coordinate @2<135 (3).
Press ENTER.

7.

[0’

Command: _line Specify Lirst point:
Specify next point or [Unde]: I!Z{'lﬁe’

Specify next point or [Undo] : Ez-cns(—o
S L e <

« Enter c for the close option. Press ENTER.

OO

Display the command history:

= Press F2.

= Review the command history shown. Use
the scroll function on the right side of the
window or the mouse wheel to display
additional history.

= Press F2 again to turn off the command
window.

[ e v T LE

Commard: "Cancel”

eyl | TCRRIEDT

ommeand: fCancelt

(ommard: *"Cancel?

Tommard 1 "Cancel”

CmmeATyd | TCRRIEDT

Commeard: fCancelt

Commard: o

CIMCLE Spevify cemter point for ciccle or [¥M2F/Ter (tan tan cediwsi]r

Tpecily sadiug of cicele of [Piameter] @
£ o red 1

Turn on Dynamic Input. On the status bar, click
Dynamic Input.

¥
O]« [li]= [+

_|a@
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9. Reveal geometric data using the dynamic
interface:

» Click to select the first circle that you
created.

» Place your crosshairs over, but do not click
the square grip box on the right edge of
the circle.

« Verify that the circle radius is 1.
= Press ESC to remove the circle selection.

10. Reveal additional geometric data using the

Dynamic Input interface:

= Click the two angular lines that you
created.

= Place your crosshairs over, but do not click
the square grip box at the intersection of
the two lines.

» Observe that both the length and angle
data are displayed for the selected lines.

= Press ESC to remove the line selection.

B .
R
. -\‘\,
. "
L} 45°
\'. .
2..|:||:|E||:| :
2.0000 )
- /.f'
o 450
L f/.
[ } Ea
: -
|
P “

11. Close all files. Do not save.
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Lesson: Creating Basic Objects

All drawings consist of basic objects that you create using basic commands. In this lesson, you learn
how to create objects such as lines, circles, arcs, rectangles, and polygons. You also learn how to use
the Erase command to erase objects.

Learning to create basic geometry is critical to success in the software. As you become proficient with
basic geometry creation, you can move on to creating more advanced object types.

Objectives

After completing this lesson, you will be able to:

= Use the Line command to create lines in the drawing.

» Use the Circle command to create circles in the drawing.

» Use the Arc command to create arcs in the drawing.

» Use the Erase command to erase objects in the drawing.

» Use the Undo and Redo commands to return to previous drawing states.
» Use the Rectangle command to create rectangles in the drawing.

» Use the Polygon command to create equal-sided polygons in the drawing.
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Line Command

Use the Line command to create a single line or multiple line segments from a start point to an
endpoint.

The following illustration shows a line segment being drawn using the dynamic input interface to
specify the length (1) and angle (2) of the segment.

| Specify next point or E||

@—> (o= 3]

Command Access
R Line

Command Line: Line, L
Ribbon: Home tab > Draw panel > Line

7l .5
/@'-ET

Line

il

Draw «

Menu Bar: Draw > Line
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Command Options

The following Line command options are available from the shortcut menu (right-click) or the
Command line:

Option Description
First point (default) Specifies the start point of the line segment.
Next point (default) Specifies the endpoint of the line segment. Continue to specify next points

for additional line segments.

Undo Removes the previous line segment without exiting the Line command. Select or
enter the capitalized letter only.

Close Appears only after you have drawn two line segments. Uses the first point of the line
segments as the next point for the current segment to create a closed boundary of
line segments. Select or enter the capitalized letter only.

Line Command Guidelines

» Use to create a single line or multiple line segments.

« Use the Close option to connect the last segment to the beginning of the first segment.

« Line segments, even though connected, are separate, independent objects.

» If you begin the Line command and press ENTER instead of selecting a start point, the Line will
resume at the last point selected, such as the end of the previous line.

= You can Undo a line segment without completely exiting the line command by typing U and then
pressing ENTER, or selecting Undo.
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Practice Exercise: Line Command

In this practice exercise you will practice using the 4. Todraw the horizontal line:

Line command to draw the object below. = On theribbon, click Home tab > Draw
panel > Line.
» Forthe start point (1), select a point on the
screen.
@ » Drag the line to the right until you see that

the tooltip indicates the polar angle is 0.

@ ‘ Polar: 4, 7915 < 0°

» Enter 4 and press ENTER.

1. Begin a new drawing. 5.  Continue with the Line command to draw the
2. Inthe Select template dialog box, select the remaining line segments from points (2) to (3):
acad template file (dwt) and click Open. » Drag your mouse up until you see that the
tooltip indicates that the Polar angle is 90.

10 Select template » Enter1and press ENTER.
» Dragto <0, and enter 1 and press ENTER.

L [ lais « Dragto <90, and enter 1.5 and press
: S - ENTER.
o~y | PTWTemplates » Dragto< 180, and enter 1 and press
| SheetSets ENTER.
. ) acad <= » Dragto <90, and enter 1 and press ENTER.
]]: b acad3D » Dragto <180, and enter 4 and press
EM o rad -Named Plot S ENTER.
6. Drag the mouse down to Polar < 270 until you
see the that the object snap indicates you have
3.  Be sure the following status bar settings are reached the original endpoint (1), and click the
on: endpoint. Be sure to click inside the Endpoint
= Polar tracking Object Snap box. Press ENTER to end the Line
= Object snap command.
= Object snap tracking
EEE e[ E=[+]0]
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Circle Command

Use the Circle command to create circles in the drawing. When you start the Circle command, you
are prompted to select a center point, then specify the radius. Use the data input methods discussed
earlier to input these values.

In the following image, the circle center point is selected and you are prompted to specify a radius.

| Specify radius of circle or E||

Command Access

i

Command Line: CIRCLE, C
Menu Bar: Draw > Circle > choose option
Ribbon: Home tab > Draw panel > Circle
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Circle Command Options

Circle options can be accessed from the drop down menu next to the Circle button.

Circle options can be selected from the shortcut menu (right-click) or typed at the Command line.
Type the capitalized letter(s) only.

Option

Description

Specify center
point

(default) Click a point or enter a coordinate for the center of the circle.

D After you specify a center point, you have the option to specify a Diameter instead of
the radius.

3P Create the circle based on three points you specify to define the circle's diameter.

2P Create the circle based on two points you specify to define the circle's diameter.

Ttr (tan tan

Create a circle tangent to other objects at a radius you specify.

radius)
The Circle command remembers the radius or diameter of the last circle drawn. If the
: prompt for the radius or diameter contains a value in brackets, press ENTER to reuse the
value for the radius or diameter of the new circle.
|

Specify radius of circle or [Diameter] <25.000>:
Press ENTER to create a new circle with a 25 unit radius.
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Circle Command Guidelines

The Circle default when executed from the command line is Center, Radius. Specify a center point
and a radius to define the circle.

When you specify a Circle option from the drop down menu, that button remains visible in the
toolbar panel.

After specifying a center point for the Circle, simply press ENTER, if you want the circle to be the
same size as the last circle made.

After specifying a center point, type D and press ENTER if you prefer to type a diameter for the
circle.
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Practice Exercise: Circle Command

In this practice exercise, you use the Tan, Tan, Radius, 4. Todraw the lines:

Circle command and the 2-Point Circle. First, you = Start the Line command.

draw two adjacent lines that are 5.25 units each.

2-FOINT CIRCLE

@
® @

TAN, TAN, RADIUS

o
]

@

1. Begin a new drawing.

2. Inthe Select template dialog box, select the
acad template file (dwt) and click Open.

10 Select template

Look in: I . Template

P
MName

J PTWTemplates
| SheetSets
i) acad =
@acadBD

arad -Mamerd | Plat

3.  Be sure the following status bar settings are
on:

» Polar tracking
« Object snap
« Object snap tracking

a8l e 0l 1

=|+]e]

» For the start point, select the endpoint of
the line (1).

» Drag the mouse down until the Polar angle
indicates that it is < 270. Enter 5.25 and
press ENTER.

» Dragthe mouse to the right until the Polar
angle indicates < 0. Enter 5.25 and press
ENTER.

= Press ENTER to end the Line command.

Adjust the display of your drawing using Zoom
or Pan Real-time, if necessary.

To draw the smaller circle (3):

= Onthe ribbon, click Home tab > Draw
panel > Circle drop-down > Tan, Tan,
Radius.

» Move the cursor to the vertical line until
you see the Deferred Tangent object snap
and then click.

« Now move the cursor to the horizontal line
until you see Deferred Tangent again and
click.

» Specify the radius of the circle. Enter 2 and
press ENTER.

To draw the larger circle (4):

= On the Home tab, click Draw panel > Circle
drop-down > 2-Point.

» Move the cursor to the end of the vertical
line (1) until you see the Endpoint object
snap and click.

» Now move the cursor to the end of
the horizontal line (2) until you see the
Endpoint object snap and click.
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Arc Command

The Arc command creates an arc based on three points. Using the default method for creating an
arc, you specify a start point, a second point, and an end point. The arc radius and center point are
calculated based on the position of the three consecutive points you specify.

The following illustration represents an arc being created through three points.

Command Access
L Arc
Command Line: ARC, A

Menu Bar: Draw > Arc > 3 Points
Ribbon: Home tab > Draw panel > Arc

/@-E
Line &

Draw «
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Command Options

Arc options can be accessed from the drop-down menu next to the Arc button. The most common Arc
options are indicated by red arrows in the following illustration.

/FHJ} ds BOL

; Start, Center, Angle
+ o

f/n 3-Point <= alE
/‘n Start, Center, End =
.

+ o

ﬂ Start, Center, Length
+ o

; Start, End, Angle

i

Vﬂ 5tart, End, Direction
B4

/-I Start, Eng, Radius
!

Arc options can be selected from the shortcut menu (right-click) or typed at the Command line. Type
the capitalized letter(s) only and follow the Command line prompts.

Option Description
C Specify the center point of the arc. Then you will be prompted to specify the start
point.
Angle Specify included angle.
chord Length Specify the length of the angle chord.
Arc Note
Arcsare drawnin a counterclockwise direction unless using the 3-Point default
# method.
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Practice Exercise: Arc Command

In this practice exercise, you use the Start, Center, 4. Todraw the rectangle (any size):

End Arc command. First, you draw a rectangle. = On theribbon, click Home tab > Draw panel
Remember that arcs are drawn counterclockwise, so it > Line.

is important that you select your points in the correct = For the start point, specify the first corner
order. Draw all of the arcs so that they are outside of (1).

the rectangle. = Use Polar Tracking to create a rectangle

and make sure you snap to the first corner
(1) when done.

5. Todraw the first arc:
= Ontheribbon, click Home tab > Draw panel
> Start, Center, End Arc (select the down
arrow by the Arc button).
= Specify the start point of the arc. Click the

@ @ @ rectangle Endpoint (2).

= Specify the center point of the arc. Enter
MID and press ENTER.
= Click the midpoint of the rectangle at (3).
= Specify the endpoint of the arc. Click the
@ rectangle endpoint (4).
6. Repeat these steps until you have finished.
Remember to draw your arcs in a counter-

clockwise direction, using the Start, Center, End
Arc command.

1. Begin a new drawing.

2. Inthe Select template dialog box, select the
acad template file (dwt) and click Open.

10 Select template

Look in: l . Template

~

I Mame
= J PTWTemplates
| SheetSets
Il" i) acad o=
& @acadBD

srar] -Mamer { Plat ©

3.  Besure the following status bar settings are
on:

« Polar tracking
» Object snap
» Object snap tracking

a[El|e (D] l]=]+]e ]
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Erase Command

Use the Erase command to remove geometry from the drawing. You can select objects by picking
them directly, or using selection options such as a window or crossing window.

Command Access

Erase

Command Line: ERASE, E
Menu Bar: Modify > Erase
Ribbon: Home tab > Modify panel > Erase
oie | BIO B[
vore (D& db /-
a8 85 -

Modify -

OOPS Command

y 2 Use the OOPS command to retrieve geometry you accidentally erased without
: undoing any work you did since you last Erased.

Use a Shortcut Menu

Use the shortcut menu to alter your design more quickly. Select the objects you want
to erase before entering the command or right-clickandselect Erasefrom the shortcut
menu.

i
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Practice Exercise: Erase Command

Practice the Erase command. First, draw some lines,

circles,

and arcs. Then practice removing them from

your drawing. Try a few different ways to select the
objects.

1. Begin a New drawing.

2. Inthe Select Template dialog box, select the
acad template file (dwt) and click Open.

|I Look in: | Template

P
Mame

PTWTemplates
SheetSets
|| [I' i acad =

@acadBD

arad -Mamed | Plat &

3. Draw at least eight objects in the drawing
window:

Start the Line command. Draw some lines.

Start the Circle command. Draw some
circles.

Start the Arc command. Draw some arcs.

4. To Erase, try these methods:

On the ribbon, click Home tab > Modify
panel > Erase. Select three objects to erase,
then press ENTER.

On the command line, enter U. Press
ENTER to undo.

With the command line blank, select three
objects. Notice the objects are highlighted
and the grips are visible. Right-click and
select Erase from the shortcut menu.

On the command line, enter U. Press
ENTER to undo.

Start the Erase command. At the Select
objects prompt, enter L (for Last) and press
ENTER. Notice that the last object you drew
is highlighted. Press ENTER to start the
Erase command.

With the command line blank, select an
object. Press DELETE.

5.

Erase the objects using the Cross window

option.

= Enter E on the command line and press
ENTER. At the select objects prompt, select
a spot in the blank area on the right side
of the drawing. This will initiate a selection
window. Drag your mouse up (or down)
and to the left. Notice that the selection
window is made of dashed lines.

= Cross the objects in the drawing, but
leave some parts of the objects out of the
selection window. Select to specify the
opposite corner of the selection window.

= Notice that the objects that were
completely inside the selection window,
are highlighted as well as the objects that
were crossed by the selection window.
Press ENTER to erase the objects.

= Enter U at the command line and press
ENTER to undo.

Erase the objects using the Window option.

= Onthe command line, enter E. Press
ENTER. At the select objects prompt,
click in a blank area on the left side of
the drawing. This will initiate a selection
window. Drag your mouse up (or down)
and to the right. Notice that the selection
window is made of a continuous line.

= Cross the objects in the drawing, so that
some are completely within the selection
but others are partially out of the window.
Click to specify the opposite corner of the
selection window.

= Notice that the objects that were
completely inside the selection window
are highlighted but the objects that were
partially out of the selection window are
not highlighted. Press ENTER to erase the
objects.

= Onthe command line, enter U. Press
ENTER to undo.
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To use the OOPS command on previously
erased objects:

On the command line enter, E. Press
ENTER. Enter ALL at the Select objects
prompt and press ENTER.

Press ENTER again to start the Erase
command.

Now draw some more objects using the
Line, Circle, or Arc commands.

Enter OOPS and press ENTER.

Notice that the objects you erased were
returned to the drawing.

Close all drawings. Do not save.
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Undo and Redo Commands

Use the Undo command to step back through every action you made, including pan and zoom. Use
the Redo command to step forward through those actions again. These commands are conveniently
located on the Quick Access toolbar. You can Undo at any point in the drawing session, even within
some of the draw and modify commands. However you can only Redo immediately after an Undo
Command.

Unde 3 commands

You may also type the Undo command at the Command line. Enter U and press ENTER. If you continue
to press ENTER, the Undo command will be repeated. If you enter the entire word UNDO at the
Command line and press ENTER, you will see a list of Undo options at the Command line prompt.

If you are working in the AutoCAD Classic workspace the Undo and Redo buttons include down arrows
that reveal lists which you can choose to undo or redo up to a selected item or step.

Command Access

Undo
R cw

Command Line: U, UNDO
Menu Bar: Edit > Undo
Quick Access Toolbar: Undo
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Command Access

R Redo
(A2

Command Options

Command Line: REDO
Menu Bar: Edit > Redo
Quick Access Toolbar: Redo

The following options are available only when you type the entire word UNDO at the Command Line.
Right-click to access the shortcut menu or type the capitalized letter of the option.

Option Description

Auto Groups all actions of a single command, making them reversible with a single U
command.

Control Limits or turns off Undo.

Begin, End Groups a sequence of actions into a set. After you use the Begin option, all
subsequent actions become part of this set until you use the End option.

Mark Places a mark in the undo information. If you use the Back option, all sequences are
undone to the mark.

Back Undoes all work to the first mark that is encountered. If there are no marks placed in
the undo information, the following prompt appears:
This will undo everything. OK? <Y>
If you continue, all steps in the drawing are undone to the beginning of the drawing
session.

< The Mredo command is similar to the expanded UNDO command in that it offers
j.f other options to redo, such as the last step of all of the prior Undo operations.
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Procedure: Using Undo and Redo

The following steps give an overview of how to use the Undo and Redo commands in the drawing.

1.

On the Quick Access Toolbar, click Undo (1), or enter U in the command line.

99

Each time you select the Undo button a single operation is undone. If you entered U in the command
line, you can continue to press ENTER to repeat the Undo command.

To Redo an operation, click Redo (2) in the Quick Access toolbar or type REDO immediately following
an undo operation.

Continue to select Redo until the drawing is returned to the desired state.

You can access the Undo or Redo lists on the Standard Toolbar to highlight the steps to undo or redo.

Undo 3 commands

Undo and Redo Guidelines

Undo information is only saved in the current session of the drawing. If you exit the drawing and
reopen it, you cannot undo steps that were done in the previous session.

The Redo command is only available immediately after an Undo operation.
You can undo all the way back to the beginning of the drawing.

Enter UNDO on the command line to view advanced Undo options.

Enter MREDO on the command line to view advanced Redo options.

If you have multiple drawings open at once, each drawing contains separate undo information and,
as a result, you can use the Undo command independently within each drawing.
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Practice Exercise: Undo and Redo Commands

Most of the time you use Undo and Redo in single
steps. In this exercise, you practice using the Undo

and Redo commands and some of the Undo options.

Draw some lines. Practice using the Undo
command within the line command.

On the command line, enter L and press
ENTER. Draw several continuous line
segments. Press ENTER to complete the

1. Begin a new, blank drawing. % 4
In the Select Template dialog box, choose the In€ command.
acad template.
3. Draw some circles and then undo them:
On the command line, enter C. Press
ENTER. Draw five circles.
On the command line, enter U. Press
O ENTER. Notice that all of the line segments
Q are undone.
On the command line, enter L. Press
O ENTER. Draw several continuous line
segments. Do not exit the line command.
Right-click and select Undo from the
. . shortcut menu.
On the Quick Access toolbar, click Undo
until all five circles are gone. N\
Enter
Cancel
Recent Input
On the Quick Access toolbar, click Redo Close
repeatedly to bring all five circles back. Undo <€—
Notice that the last line segment is
undone. Right-click and select Undo again
from the shortcut menu. Do not exit the
line command. Continue to draw line
segments. Press ENTER to complete the
Line command.
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Practice using the Undo options, BEgin and
Back.

On the command line, enter UNDO. Press
ENTER.

Enter BE (for BEgin). Press ENTER.

On the command line, enter L. Press
ENTER. Draw some continuous line
segments. Press ENTER to complete the
line command.

Draw some circles, rectangles and arcs.

With the command line blank, press the
up arrow on the keyboard to scroll to the
UNDO command. If you pass it, use the
down arrow to scroll back. When Undo is
in the command line, press ENTER.

Enter B (for Back). Press ENTER.

This should undo the lines that you
created.
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Rectangle Command

Use the Rectangle command to create rectangular objects. A single polyline object is created with
this command. The simplest method for creating a rectangle is to specify the first corner, then the
opposite corner. Other options for creating the rectangle include the Area, Dimension, and Rotation

options.
This illustration shows a rectangle with the point used to create it specified.

1

¥

Command Access

[: Rectangle

Command Line: RECTANGLE, REC
Menu Bar: Draw > Rectangle
Ribbon: Home tab > Draw panel > Rectangle

T
Line ®'

=

Draw
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Command Options

These Rectangle options are available after you have selected the first point for the rectangle. Right-
click to select from the shortcut menu or type the capitalized letter at the Command line.

Option Description

Area Use this option to create a rectangle based on its area and the distance of one side,
whether length or width.

Dimensions Use this option to manually enter the length and width of the rectangle.

Rotation Use this option to specify a rotation angle for the rectangle.

When you use the Distance or Area options to specify the rectangle size, the Length
prompt refers to the horizontal distance, while the Width prompt refers to the vertical
distance. If the rectangle is being rotated, Length refers to the distance along the rotation
angle, while Width refers to the distance perpendicular to the rotation angle.

Rectangle Command Guidelines
= The Rectangle command generates polyline objects.
» Because rectangles are polylines, selecting any segment selects the entire rectangle.

» The simplest method for drawing a rectangle is to specify the first corner, then the opposite
corner using relative x,y coordinates. Example: after selecting the fist point, type @4,5 to make a
rectangle that is 4 x 5.

= Rectangles can be initiated from any corner. After selecting the first point, if you type @-4,-5 you
will make a rectangle that is located below and to the left of the first point selected.

When using the dimension input option, you need to click to select an orientation.
* After you enter the length and width values, move your cursor up and down or
f-*'/ left and right to view the available orientations. When the orientation you want is
displayed, click to create the rectangle.
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Practice Exercise: Rectangle Command

To draw a rectangle 7 x 10:

Practice drawing rectangles using coordinate
dimensions.

Practice other Rectangle options. Adjust your display
as you work

using the Zoom and Pan Realtime commands.

1. Open anew drawing.

Check that the Dynamic Input option on the
status bar is not selected.

3. Todraw Rectangles using relative coordinates
@le:
= On the ribbon, click Home tab > Draw
panel > Rectangle.
» To specify the first corner, click anywhere
in the drawing window.
» At Specify first corner point prompt, enter
@4,5 and press ENTER.
=« Notice that a rectangle was drawn up and
to the right of the first point selected. If
this did not happen, then you forgot to
enter @ before the x,y coordinates. Try
again.
4. Continue to draw Rectangles using relative
coordinates @x,y:
=« Onthe Home tab, click Draw panel >
Rectangle. Click the first corner anywhere
in the drawing window.
=« Enter the relative coordinates @x,y and
press ENTER to make rectangles with the
following dimensions:
= 6x7(enter @6,7)
= 7Xx6 (enter @7,6)
« 9x9 (enter @9,9)
5. Turn on the Dynamic Input option on the
status bar.

aEl |e

Ol<ElTe

On the Home tab, click Draw panel >
Rectangle. Click the first corner anywhere
in the drawing window.

Enter 7,10 (do not enter the @ symbol)
and press ENTER.

A rectangle should have been made up and
to the right of the start point. If not, check
to be sure that Dynamic Input is on in the
Status Bar and try again.

Press F2.

Observe that @ symbol was automatically
added to the coordinate making it relative
to the last point you selected.

Practice making the following rectangles:
2 x 2 (enter 2,2)

4 x 6 (enter 4,6)

To use the Rectangle > Area option:

On the Home tab, click Draw panel >
Rectangle.

Click a point anywhere in the drawing
window for the first corner.

Enter A (for Area) and press ENTER.
Enter 35 for the area and press ENTER.
To specify the Length, press ENTER to
accept the default if [Length] is already
in brackets. Otherwise, enter L and press
ENTER.

Enter 7 for the rectangle length and press
ENTER.
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Polygon Command

Use the Polygon command to create regular polygon geometry by specifying the center point and
radius of an imaginary circle, or the start point and endpoint of one of the polygon edges. Regardless
of the method you choose to define the polygon, all of its sides are equal in length.

The default method for creating polygons is to specify a center point and radius. When you choose this
method, you must choose either the Inscribed or Circumscribed option. Depending on the option you

choose, the size of the polygon is calculated as shown in the following image.

90,

Inscribed Circumscribad Edge

Command Access

Rk

Polygon

Command Line: POLYGON, POL
Menu Bar: Draw > Polygon
Ribbon: Home tab > extended Draw panel > Polygon

-
Home

J{n'-:} -
Line ®'E !
o/ &
~rEls s -
v R
& E O
{1 Draw
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Command Options

The following Polygon command options are available from the shortcut menu (right-click) or the
Command line. Type the capitalized letter(s) of the option.

Option Description

Enter number of Polygons can have between 3 and 1024 sides.
sides

Specify center of (default) Note that while you may pick any point for the center of a polygon, once it
polygon is made you will not be able to simply snap to its center.

Inscribed in circle | Draws a polygon within a designated radius.

Circumscribed Draws a polygon outside of a designated radius.
about circle
Edge Draws a polygon based on the number of sides and the length of a specified edge.

Polygon Command Guidelines

Polygons can have between 3 and 1024 sides.

Regardless of the number of sides you choose, all sides are equal in length.

The Polygon command creates polyline objects.

Polygon is a good tool for creating balloons and other types of annotation symbols.
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Practice Exercise: Polygon Command

Use the Polygon command to draw a 6-sided

polygon that is inscribed about a circle, one that is e o
circumscribed about a circle, and one that has an )| Center €—
edge length of 1. First, draw two circles with a radius Node

of 1.5, then draw the polygons. % Quadrant

A | Intersection

—-=| Extension

3 Insertion

@ R 50 @ R140
o Perpendicular
—-Cj Tangent
o Mearest
v, Apparent Intersection
£ Parallel
? Enabled

v
¥ Uselcons
_"I 1.00 |"_ Settings...
" Display »
<:> SRR E
Note: Although you will draw the inscribed and 3. Todraw a polygon that is inscribed in a circle,
circumscribed polygons inside a circle, it is only to as shown in 'example'lz
compare the two options. It is not necessary to draw = On the ribbon, click Home tab > Draw panel
a circle first to make a polygon. > Polygon.
1. Opena new drawing using the acad.dwt = Enter 6 for the number of polygon sides.
template. = Click the center of the circle for the center

of the polygon. If object snap is on and
center mode is selected, you will see the
center snap indicator, as shown below.

2.  Click the following status bar options so that
they are on:

» Polar tracking
« Object snap
» Object snap tracking

On the status bar, right-click Object Snap and
click the Center snap mode so that it is also on.

« Enter | (for Inscribed). Press ENTER.

= To specify the radius of the polygon circle,
enter 1.5. Press ENTER.
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To draw a polygon that is circumscribed about
a circle, as shown in example 2:

« Onthe Home tab, click Draw panel >
Polygon.

« Enter 6 for the number of polygon sides.

» Click the center of the circle for the center
of the polygon. Click when you see the
circle's center object snap.

« Enter C (for Circumscribed). Press ENTER.

« To specify the radius of the circle, enter 1.5.
Press ENTER.

To draw a polygon using the Edge option, as
shown in example 3:

« Onthe Home tab, click Draw panel >
Polygon.

» Enter 6 for the number of polygon sides.

« Enter E (for Edge). Press ENTER.

» Click anywhere in the drawing window to
specify the first endpoint of the edge.

« Dragthe cursor and notice that with
PolarSnap on you can specify the polar
angle of the edge. Enter 1. Press ENTER.

Polar: 1,5096 < 0°
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Exercise: Create Basic Objects

In this exercise, you create a simple mechanical bracket using the basic geometry commands such as Line,
Circle, Arc, Rectangle, and Polygon.

The completed exercise

. . 2.  On the status bar, make sure the following
i I—Al Completing the Exercise settings are on:
il . *
L To corpple'Fe the exer_use, follow the «  Polar tracking
steps in this book or in the onscreen . Object snap
exercise. In the onscreen list of Obiect snap trackin
chapters and exercises, click Chapter 2: - b ) o P ¢ g
Creating Basic Drawings. Click Exercise: - yhamicinpu

Create Basic Objects. HEL e O] L (L |+

3. To begin the line at point (1):
= Onthe Home tab, click Draw panel > Line.
= Enter 100, 50. Press ENTER.

Practice Creating Basic Objects: Part 1
= Enter 100. Press TAB.

In this part of the exercise, you begin to draw the = Enter0

front view of the bracket, beginning at point (1) and The values should appear in the Input
ending at point (2). Then, you resume drawing from interface as shown in the following
point (1) to point (3). image.Note: The values should appear

in the Input interface as shown in the
following image.
= Click to create the line.

1. Open M_Create-Basic-Objects.dwg.

Lesson: Creating Basic Objects .



To draw another line:

» Dragthe cursor to the left making sure that
the angle field displays 180 degrees.

= Enter 25. Press ENTER.

Note: Using direct distance entry in

combination with dynamic input provides

you with optimal flexibility in creating your

drawings.

4. Todraw a second line perpendicular to the
« Drag the cursor upwards and enter 100.
Press TAB.
» Make sure the angle field displays 90
degrees, then click to draw the line. l
[Palar; 70,5712 < 907 | ‘
100 @
To draw another line:
« Dragthe cursor downward making sure
that the angle field displays 90 degrees.
: « Enter 50. Press ENTER.
» Press ENTER again to finish the line
command at point (2).
; { (o]
To undo all the lines that you just drew:
= On the Quick Access toolbar, click Undo.
« Notice that all of the lines that you created
in the previous steps are removed.
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To redo the lines: 10. To draw a line perpendicular to the last:

=« On the Quick Access toolbar, click Redo. = Drag the cursor upward making sure that
the angle field displays 90 degrees.
= Enter 100. Press ENTER.

= Notice that all of the lines removed with :
the Undo command are returned. : -
To draw a line using object snaps: .
Note: Object snaps are points on objects : '
which enable you to accurately position other
objects. They are covered in detail in another :
lesson.
= Onthe Home tab, click Draw panel > Line. : :
» Asyou approach the endpoint of the line, FO
the endpoint object snap marker should
appear.
»  Click to select the endpoint of the line. 11. Todraw a line and correct a mistake using the

Undo command:

= Drag the cursor to the right making sure
the angle field displays O degrees.

= Enter 35. Press ENTER.

ESE
[z

= Right-click near your last point. Click Undo.

= Because you are still in the Line command,
only the last line segment that you drew is
removed.

= Drag the cursor to the right again, making
sure that the angle field displays O degrees.

= Enter 25. Press ENTER.
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12. To draw a line perpendicular to the last:

« Drag the cursor downward, making sure
that the angle field displays 90 degrees.

= Enter 50. Press ENTER.

50

R 3

3 Az — .
208542 |- Specify second point of arc ar
k]

Center

— End

13. Press ENTER to exit the Line command.
Proceed to part two of this exercise.

Practice Creating Basic Objects: Part 2
2.  Select the endpoint on the right side of the

In this part of the exercise, you draw the arc (1) in the opening.
front view of the bracket and add the side view (2).
You then place the circles and polygons (3) in the four
corners of the front view.

1. Now draw the arc:
=« Onthe Home tab, click Draw panel > Arc. .E‘:]
« Select the endpoint of the previous line. 1
« Press DOWN ARROW and click End on the

shortcut menu.
Endpoint

L
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To finish the arc:

« Drag the cursor to the left, making sure
that the angle field displays 180 degrees.

= Enter 25. Press ENTER.

» Your drawing should now appear as shown.

.

Click File menu > Save.

Tip: You should develop a habit of saving files

often.

To draw a rectangle:

» Onthe Home tab, click Draw panel >
Rectangle.

» Touch (DO NOT CLICK) point (1) as
indicated in the following image.

» Drag the cursor to the right. The extension
object snap draws a dashed extension line.

» Click near point (2).

J
AN

Extension: 20,9535 < 0%

To position the rectangle:

= Right-click near your first point and select
Dimensions on the shortcut menu.

Note: This specifies the Dimension option of
the Rectangle command.

= For the length, enter 25. Press ENTER.
= For the width, enter 100. Press ENTER.

» Click in the upper right of the drawing to
position the rectangle.

Specify other

Your drawing should now appear as shown in
the following image.
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7. Todraw acircle: To draw three more circles as shown:
« Onthe Home tab, click Draw panel > Circle. « Onthe Home tab, click Draw panel > Circle.
= Enter 112.50,65. Press ENTER. = Create three circles, each with a 7.5 unit
= In the Dynamic Input Radius field, enter radius, using'the corners of the rectangles
7.5. Press ENTER. as center points.
Tip: The software stores the last radius that
you entered. If the command prompt is reading
<7.500> you can press ENTER to reuse that
value for the radius.
| € S
7.5
“ &)
8. Todraw a rectangle: (/
» Onthe Home tab, click Draw panel >
Rectangle.
« Select the center point of the circle (1). ) )
Note: The object snap marker should appear as On the Home tab, click Modify panel > Ergsg.
you approach the center of the circle. Selec‘t the rectangle that was used to position
. the circles. Press ENTER.
« Dragthe cursor to the upper right (2) and . -
enter 75,70. Press ENTER. Tp draw a polygon circumscribing the top left
. circle:
=« Your drawing should appear as shown. .
» Onthe Home tab, click Draw panel >
Polygon.
2 »  When prompted for the number of sides,
enter 6.
» Select the center of the top left circle.
» Inthe Dynamic Input menu, select
Circumscribed About Circle.
= For the radius, enter 8. Press ENTER.
1
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\*/Enter an opkion

Circumnscribed about circle |

O

O

12. To create three similar polygons circumscribing

13.

the other circles:

» Press ENTER to repeat the Polygon

command.

» Create three additional polygons on the

remaining circles as shown.

O

O

@,

o

Close all files. Do not save.

Lesson: Creating Basic Objects

97



Lesson: Using Object Snaps

In this lesson, you learn what object snaps are, why they are important, and how to use them
effectively in your drawing. You will be able to explain what object snaps are including the difference
between running object snaps and object snap overrides. You will also be able to use objects snaps to
select snap points in the drawing.

You will use object snaps for all drawing and most editing operations. Using object snaps is the best
way to ensure the accuracy of all of your objects.

In the following illustration, the image on the left shows a door placement that used an object snap to
place the door. The image on the right shows what the door placement looks like if you do not use an
object snap.

Objectives
After completing this lesson, you will be able to:

« Explain what object snaps are and why they are used.

= State the difference between running object snaps and object snap overrides and identify the
different Object Snap modes.

= Use running object snaps and object snap overrides to select snap points in the drawing.
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About Object Snap

Every object you create has various selectable points that you can use to position other objects. Every
time you create an object you are required to specify a point or location. It is critical that these points
be defined accurately if you expect your drawing to be accurate.

Object Snaps Defined

The following image shows three of the most basic types of objects that you can create: a line, a circle,
and an arc. In this example, the line has two unique snap types with three possible locations that you
can select; the circle has two unique snap types with five possible locations that you can select; the arc
has three unique snap types with four possible locations that you can select.

1. Endpoint

2. Midpoint

3. Center point

4. Quadrant

@ @ @

Object snaps exist for each of the previously mentioned points and more. You use them to select those
points accurately. Attempting to accurately select these points without using object snaps would be
very time-consuming and inaccurate.

Effect of Using Object Snaps

In the following image, the smaller circle needs to be concentric within the larger circle. By using the
Center object snap, you can place the smaller circle precisely in the center of the larger circle.

By examining each circle's coordinates, you can verify that they both share the same center point.
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Effect of Not Using Object Snaps

In the following image, the user attempted to create the vertical line at the endpoint of the horizontal
line without using objects snaps. Under normal viewing circumstances, the lines appear to be
connected correctly; however, after zooming in to the geometry, you can see that the lines are not
connected at the endpoints.
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Object Snap Key Points

» Using object snaps to place objects in relation to other objects in the drawing is critical for
accuracy.

= Every object you can create contains at least one point that is selectable with an object snap.

Object Snaps

You can access object snaps using several different methods. Running object snaps are generally set
and then turned on or off, while object snap overrides represent a one-time use of the selected object
snap.

= Running object snaps refer to object snaps that are set and available when the Osnap setting is on.

= Object snap overrides refer to an object snap that you select manually via the toolbar, shortcut
menu, or command line. The object snap remains in effect until you specify the next point.

Running Object Snap

If you need to use the same object snap repeatedly, you can set it as a running object snap, which
means it stays on until you turn it off. For example, you might set the object snap to center if you need
to connect the centers of a series of circles with a line. This feature increases speed and accuracy.

Another feature of running object snap is that multiple object snaps can be on at the same time.
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L Running Object Snap

Command Line: OSNAP

Menu Bar: Tools > Drafting Settings > Object Snap Tab
Keyboard Shortcut: F3

Toolbar: Object Snap

Status Bar: Object Snap

v

O]«

EEL]e

< [3[a]

Object Snap Settings

The quickest way to turn Running Object Snap on or off is from the Status bar button (1). If you right-
click on this button, you can select Settings (2) to change the object snap options in the Drafting
Settings dialog box (shown below). You can also select the snap modes from the shortcut menu. A
selected object snap mode will be highlighted (3).

Midpoint
Center
Node
Quadrant

Intersection

LN
o | 4%
L

Extension

Insertion

- 8[1]

Perpendicular

e,

Tangent
Mearest

‘o
o

N A

Apparent Intersection

Parallel

Enabled

< <

Use lcons

Settings...

- Display r
Al || O] “ e p—

A

Notice that information in the Object Snap tab of the Drafting Settings dialog box is similar to the
shortcut menu shown above.
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Snap and Geid | Polar Tracking | Ofiect Snap | Dynamic Input | Quick Propeties |

[¥] Object Sniop On (F3) [¥] Object Snap Tracking On (F11)
Object Snap modes
O (] Endpoirt &[] insettion | Selecta |
A () Mdpoid b [ Pemendiculer
{3 [¥]Center T [0 Tangent
B3 [[Node % [ Hearest

< || Guadrant E | Spparent ntersection
[V intersection 4 [7] Paralled

=[] Bdension

T To track from an Osnap pont, pause over the pont while in a
i command, Afracking vector appears when you move the cursor
To stop fracking, pause ower the point again

Next to each available object snap is an icon referred to as the AutoSnap marker. If AutoSnap is turned
on, the marker appears whenever you move the cursor over a snap point. Press the Tab key to cycle
through the available snap points. Never turn all the object snap modes on at once. It is better to have
several object snaps chosen (such as Endpoint, Midpoint and Intersection) and go back to add others
as needed or use the object snap override.

¥

A
ALY

R

_,; When Are Object Snaps Available?
You can specify an object snap whenever the software prompts for a point.
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Object Snap Override

Object Snap override means that the snap stays in effect until you specify the next point. You are in
snap override mode if you click an object snap from the shortcut menu or the object snap toolbar
before selecting the specified point.

Object Snap Toolbar
R - /X X—000 1/ - A0 0]

Command Line: While being prompted to select a point, enter the first 3 letters of the object snap
and press ENTER (i.e. MID, INT, NEA)

Menu Browser: Tools > Toolbars > ACAD > Object Snap
Toolbar: Object Snap (access from the Menu Browser)
Shortcut Menu: SHIFT + right-click in the drawing window

—o  Temporary track point
i From
Mid Between 2 Points

Point Filters »

«  Endpoint
+  Midpoint
{  Intersection
7. Apparent Intersect

—-  [Extension

t’:] Center
%  Quadrant

i
1_"_) Tangent

I_ Perpendicular
£ Parallel
MNode
£ Insert
4o Mearest
!-'f-‘, Mane

[l Osnap Settings...
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Object Snap Modes

Note that an object snap override will cancel:
« If you miss your mark.
« If you select an object snap twice before selecting your point.

In the following examples:

« Point 1 identifies the initial point used to select the object.

= Point 2 identifies the point snapped to, or the second pick point if it is required.
» Point 3 identifies the point snapped to if two pick points were required.

Endpoint: Snaps to the closest endpoint of an arc, elliptical arc, line, multiline, polyline segment,
/ spline, region, or ray, or to the closest corner of a trace, solid, or 3D face.

2

Midpoint: Snaps to the midpoint of an arc, elliptical arc, line, multiline, polyline segment, region,
/0/ solid, spline, or xline.

e
""" | Sidpoint

@ Center: Snaps to the center points of circles, arcs, or ellipses.

1
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Node: Snaps to a point object, dimension definition point, or dimension text origin.

c@ Quadrant: Snaps to quadrant points on a circle, arc, or ellipse.

Intersection: Snaps to the intersection of any two of the following: arc, circle, ellipse, elliptical arc,
>3< line, multiline, polyline, ray, region, spline, or xline.

1

Extended Intersection: Snaps to the imaginary intersection of two objects that would intersect if the
objects were extended along their natural paths.
Note: This option is not available as a running object snap. Use the Intersection object snap as an

override.

3 ,I-eé"/
Pl
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Extension: Causes a temporary extension line to display when you pass the cursor over the endpoint

— " of objects, so you can draw objects to and from points on the extension line. You can also use the
Extension object snap to find the intersection of two objects that would intersect if the objects were
extended along their natural paths.

2C
1,

Insertion: Snaps to the insertion point of an attribute, a block, a shape, or text.

F insertion

Perpendicular: Snaps to a point perpendicular to an ar, circle, ellipse, elliptical arc, line, multiline,
i polyline, ray, region, solid, spline, or xline.

2

O

Tangent: Snaps to a point on a circle or an arc that forms a line tangent to the object. Snaps to the
@ tangent of an arg, circle, ellipse, elliptical arc, polyline arc segment, or spline.

2
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Nearest: Snaps to the nearest point on an arg, circle, ellipse, elliptical arc, line, multiline, point,
/cé polyline, ray, spline, or xline.

- Apparent Intersection: Snaps to the apparent intersection of two objects (arc, circle, ellipse,
\r"ﬁ elliptical arc, line, multiline, polyline, ray, spline, or xline) that do not intersect in 3D space but may
appear to intersect in the current view.

/ Parallel: Draws a vector parallel to another object whenever you are prompted for the second point
of a vector.

= None: Temporarily turns off all running object snaps for the next selection. Available only as
|.[—?ﬁ an override, use this object snap when running objects snaps are turned on and you need to
- temporarily override all object snaps.
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Using Object Snap

When you turn on multiple running object snaps, the software uses the object snap most appropriate
to the object you select. If two potential snap points fall within the selection area,the softwaresnaps
to the eligible point closest to the center of the target box.

You can add to or subtract from your object snap modes without exiting a current command. Right-
click OSNAP on the status bar and then click Settings. Add additional modes or remove modes. When
you click OK, you return to the drawing area and can continue creating your design.

In the following illustration, the image on the left shows the cursor closer to the midpoint of the line;
therefore, the midpoint will be selected. On the right, the cursor is closer to the end of the line; the
endpoint will be selected.

7 _ | y
= e =

Cycling Through Multiple Object Snaps

If the Dynamic Input interface is turned off, you can press TAB to cycle through multiple
- valid object snaps while touching an object.

Procedure: Using Running Object Snaps

The following steps are an overview of using running object snaps.

1. On the Status Bar, right-click Object
Snap. Click Settings.

2. Inthe Drafting Settings dialog box,

verify that some of the object snaps B | Drafting Settings
are selected and the Object Snap On
(F3) option is selected. Click OK. Snap and Grid | Polar Tracki

V| Object Snap On [F3)
Object Snap modes

O [V/] Endpaint
s b idpaint
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On the Home tab, click Draw panel
> Line. Place the cursor near other
geometry in the drawing. The
AutoSnap marker appears as your
cursor approaches a snap point.

Click to select the snap point, then
move the cursor to the next point
on the screen. As you approach a
snap point, the AutoSnap marker
appears near the cursor. Click to
select the snap point.

[192.1188

:

=
i

If you are using a three-button mouse or a wheel mouse, you can set the default

behavior for the middle button or wheel to activate the Object Snap shortcut menu. Do
this by setting the MBUTTONPAN system variable to 0.

= Onthe command line, enter MBUTTONPAN. Press ENTER.

= EnterO.
= Press ENTER.

Procedure: Using Object Snap Overrides

The following steps are an overview of how to use the object snap overrides.

1.

Begin creating or editing
geometry.

When the software prompts
you to select a point, select

an object snap from the
shortcut menu. Then position
your cursor near the object
containing the snap point.
The AutoSnap marker should
appear (1), indicating the snap
point. Click to select the point.
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3.  SHIFT+right-click and select the

object snap from the shortcut h>/ Center

menu. f.: Duadrant

’D Tanaent

—_— _!_ Perpenclicular
4 Parallel
@ HMNaode

L Inzert

4. Move your cursor to the next
object. The AutoSnap marker
appears next to the snap point.

AutoSnap Aperture

You can use the AutoSnap aperture box to inform you when object snaps are active. By default, this
option is turned off. The following image shows the AutoSnap aperture box. When any portion of the

aperture box touches an object with a valid snap point, the AutoSnap marker appears, indicating a
selectable snap point.

|
]
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Options Dialog Box: Drafting Settings Tab

Under AutoSnap settings, place a check mark in the box next to the AutoSnap Aperture Box.

Under Aperture Size, adjust the aperture size by dragging the slider left or right. You can see a preview

of the size to the left of the slider. Hint: These kinds of adjustments work well just left of center on the
sliding adjustment bar.

Cument profile Initial Setup Profie S Curent crawing: Drawing1.dwg
| Fies | Dispiay | Open and Save | Piot and Publsh | System | Liser Preferences| Oraftng | 30 Modeing | Selection | Profies|
AutoSnap Settings AutoTrack Settings
¥ Markes [+ Display polar tracking vector
[ Magret | Display fullscreen tracking veclor
7] Display AutoSnap tooltip [¥] Display Auto Track tookip

[7] Drsplay AutoSniap apesturs bo o= Mignment Poind Acquisition
@ Automatic

Shift 1o scquine

Aperture Size

&

Object Snap Options

[ Ignore hatch objects
[ Replace 7 value with cutent sevation
[¥] Ignore negative Z object snaps for Dynamic UCS
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Practice Exercise: Running Object Snap and Object Snap Overrides

Draw four circles the same size with the

In order to practice using running object snap and

object snap

overrides, you create this drawing

two times. The first time, do this drawing with the
Running Object Snap option turned on. The second

time, turn it off and use the overrides by selecting the

object snap

each time before you pick your point.

1. Begin

a new drawing.

2. Besure that the object snap is on.

v

EEE[c] - L=[E]]
Right-click and check Endpoint, Midpoint, and
Intersection.
—)-/ Endpaint
=3~ Widpaint

@ Center

& Maode

f,} Cuadrant
— 'Z'i Intersection

= Extension

3 Insertion

3. Draw arectangle (any size):
=« Onthe Home tab, click Draw panel >
Rectangle.
» Click to specify the first corner.

» Dragyour mouse and click to specify the
other corner.

centerpoints at each corner of the rectangle:

On the Home tab, click Draw panel > Circle.
For the centerpoint of the circle, click the
intersection (or endpoint) of the lines at a
corner.

Make your first circle (any size).

Press ENTER to repeat the Circle
command.

Click the endpoint of a line at another
corner

Press ENTER to accept the default size
[which will be in brackets]

Repeat for the other two circles.

Draw four connecting lines from the midpoint
of each line in the rectangle:

On the Home tab, click Draw panel > Line.
Move the mouse to the midpoint of a line
on the rectangle.

Click when you see the Midpoint object
snap marker.

Move the mouse to the midpoint of the
adjacent line and click when you see that
Midpoint marker.

Repeat for the remaining lines.

Erase everything. Begin this drawing again.
This time turn object snap off.

V

A B @ |0 |5+

First, draw the rectangle (any size), then create
the same drawing as before using the single
object snap overrides. To draw the circles:

On the Home tab, click Draw panel > Circle.
Before you specify the centerpoint of the
circle, shift+right-click and select Endpoint.
Click the Endpoint of the line.

Make the circle any size and repeat these
steps for the other three circles.
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To draw the four connecting lines from the
midpoint of each line in the rectangle:

On the Home tab, click Draw panel > Line.

Shift+right-click and select Midpoint from
the shortcut menu.

Move the mouse to the midpoint and click
when you see the Midpoint object snap
marker.

Continue with the Line command. Shift
+right-click and select Midpoint from the
short-cut menu and move the mouse to
the midpoint of the adjacent line. Click
when you see that marker.

Repeat these steps for the remaining lines.

Though it is far easier and quicker to use
running object snap, it is also convenient to
occasionally use the object snap overrides. In
this exercise you turned object snap off to do
the second drawing, however note that it can
be left on when the object snap overrides are
needed.

Close all files. Do no not save.
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Exercise: Use Object Snaps

In this exercise, you create geometry using running 3. Toset object snaps:

object snaps and object snap overrides. When you = Onthe status bar, right-click Object Snap.
have completed the exercise, you will be able to use Click Settings.
object snaps to create and edit geometry. » Inthe Drafting Settings dialog box, Object

Snap tab, set the running object snaps as
shown in the following illustration.

» Clear all object snaps in the column on the
right-side.
» Click OK.

B8] Diafting Settings‘ \

|Snap and Grid | Palar Tracking| Ohject Snap

Note: The exercise covers most but not all objects
snaps.

V| Object Snap On [F3)

Object Snap modes

O [V| Endpaint th
| | |

ra b idpoint B

The completed exercise e [V Center e)
il Mode =

< Quadrant |

Completing the Exercise
i m P g . > [W] Interzection w
= To complete the exercise, follow the

steps in this book or in the onscreen = [V/| Extension
exercise. In the onscreen list of
chapters and exercises, click Chapter 2:
Creating Basic Drawings. Click Exercise:
Use Object Snaps.

4. Todraw aline:
=« Onthe Home tab, click Draw panel > Line.

» Select the endpoints as shown in
the following illustration. Notice the
appearance of the object snap.

= Press ENTER to end the Line command.

1. Open M_Object-Snaps.dwg.
On the status bar, make sure the following
settings are on:
« Object snap
=« Dynamicinput
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Tip: You may need to use zoom and pan in
order to view and snap to the correct points.

5. Press ENTER to repeat the Line command. Use

the Endpoint object snap to create another
line right next to the previous one.

6. Todraw acirc

« Onthe Home tab, click Draw panel > Circle.

» Touch the outer circle and you should see
the Center snap marker. When the marker

le:

appears, click to select the center point.

i

I
3 || 179.5232 |

2

= Enter 6. Press ENTER.

Your circle should appear as shown in the

following image.

(o

Ll

=

Repeat the Circle command for the other three

corners of the part.

Tip: The last radius value that you used is
remembered, so when you are prompted for

the radius, press ENTER.

Over the next few steps, you will use the
object snap overrides to create geometry on

the part.
To draw a line:

= Onthe Home tab, click Draw panel > Line.
= SHIFT+right-click and click Quadrant on the

shortcut menu.

= Select the lower quadrant of the circle on

the bottom left of the part.

& |

| 105.8023 || s8.5232 |

= SHIFT+right-click and click Perpendicular

on the shortcut menu.

= Select the vertical line on the part. Press
ENTER to end the Line command.

Lesson: Using Object Snaps

. 115



9. Repeat the previous step on the opposite side

e
L

10. Close all files. Do not save.

116 . Chapter 2: Creating Basic Drawings



Lesson: Using Polar Tracking and PolarSnap

In this lesson, you learn how to create geometry at precise distances and angles from other geometry
using polar tracking and PolarSnap.

You might not use polar tracking and PolarSnap every day, but knowing how and when to use these
tools greatly increases your productivity in certain situations.

In the following illustration, polar tracking and PolarSnap are used to create geometry at precise angles
and distances.

[Palar: 15,0000 < 225°

N

Objectives
After completing this lesson, you will be able to:

» Use the Polar Tracking and PolarSnap modes efficiently and effectively.
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Using Polar Tracking and PolarSnap

Because everything that you create requires some degree of precision, it is critical that you learn the
different options for creating geometry accurately and yet efficiently. Previously, you learned how
to enter coordinate data in the form of absolute and relative coordinates. These methods, though
important, are not always the most efficient for creating geometry.

Using polar tracking and PolarSnap, you can create geometry with the same precision as coordinate
entry allows you, but more efficiently. To use these features, you need to adjust their options and turn
them on using the status bar buttons.

In the following illustration, the same paths are being drawn using polar tracking and PolarSnap. The
alignment paths appear as dotted lines extended indefinitely from the point of your cursor. The polar
tooltips display the current position of the cursor relative to the last point selected. The path on the
left is using polar tracking with an absolute angle measurement, while the path on the right is using
the Relative to Last Segment option.

- _ -
=t T

- | s
—_— I

. .,
"‘:-\

1 Faolar: 40,0000 = 135° Delative Polar 40,0000 « 457

h e
-, -
g ",
i .,
“, .
., .,

Using polar tracking with PolarSnap, you can accurately draw the previous geometry without having to
enter cumbersome coordinates.

Command Access

Menu Bar: Tools > Drafting Settings > Polar Tracking tab
Keyboard Shortcut: F10
Status Bar: Polar Tracking; Right-click > Settings
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Drafting Settings Dialog Box: Polar Tracking Tab

Use the following options to control various aspects of the polar tracking feature.

[ Ao Drafting Settings =]

Snap and Grd | Poiar Trackng | Object Snap | Dynamic Input | Guick Properties
' | Palar Tracking On (F10)

Paolar Angle Sattings Obpact Snap Tracking Settings
. Increment angle @ Track arthagonaly onky
15 -

Track usng all pofar angle settings

.,J Addtional angles
60 | Mew |

Palar Angla measurement

@ Apsolute

. Relative to last segment

[ Optios.. | Lok ][ Cuncd [ heo |

b — 3

Select to turn on polar tracking. You can also press F10 to toggle polar tracking on or off.
Select an angle from the list to increment the polar alignment paths as the cursor approaches the

selected angle.

Select to snap to the additional angles defined in the list.

Click to delete the selected angle in the Additional Angles list.
Click to display the angle of the alighment path as an absolute angle in the current coordinate system.

Click to display the angle of the alignment path relative to the last segment drawn.

@
@
®
. Click to define an additional PolarSnap angle.
&
®
@
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Drafting Settings Dialog Box: Snap and Grid Tab

Use the Snap and Grid tab of the Drafting Settings dialog box to adjust the snap settings for use with

polar tracking. Use the options highlighted in the following illustration to enable precision cursor
movement along the polar tracking alignment path.

A Drafting Settings [ 2

Snap and Grid | Polar Tracking | Obiect Snap | Dynamic nput | Quick Propetties |

[#] Snap On (F9) | Gnd On (F7)
Snap spacing Grid spacing
Grid X spacing 10.0000
Grd ¥ spacing: 10.0000
[¥ Egual X and ' spacing Major ine every 5 =
Palar spacing Grid behavior
Polar distanca: 10 | Adaptive grd
[ Al subdivision bedow gnid
Snap type: Bpacing
Grid snap

] Césplay grid beyond Limits
(7] Folow Dynamic LICS

@ Fﬂl;&;-e.- . l
1

| Options...

. Click to enable the cursor to snap to predefined distances along the alignment path.

Enter a distance to increment the cursor as it moves along the alignment path. This option is only
available when PolarSnap is selected.
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Procedure: Using Polar Tracking and PolarSnap

The following steps give an overview of using polar tracking and PolarSnap to create geometry.

1.

2.

Right-click Polar Tracking on the status bar and click Settings. In the Drafting Settings dialog box, Polar
Tracking tab, you can turn polar tracking on and off and select an increment angle from the list.

B pratting SettilEli ‘
Snap and Gric | Polar Tracking | o)

V| Polar Tracking O [F10]
Palar &ngle Settings

Ihicrement angle:
I [15 ~ | €—

MAdibaral annles

You can set a PolarSnap increment as shown in the following list or key in values with direct distance
entry.

= Inthe Drafting Settings dialog box, Snap and Grid tab, select the Snap On (F9) option.

= Under Snap Type, click PolarSnap.

=« Under Polar Spacing, for Polar Distance, enter a distance.

= Click OK.

T Dirafting Settingsl -

snap and Grid |F‘cu|ar Tracking | Object &

V| Snap On ()

Shap spacing

k&

V| Equal ¥ and % spacing

Folar zpacing

Polar digtance:

—)—i

Snap type
1 Grid shap

Fectangular snap

|zometric snap

@ PolarSnap
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3. Begin creating geometry such as lines or polylines. Click a point in the drawing window and drag your
cursor to the next point. The polar tracking tooltip displays the polar distance and angle.

________________________ 5

[Polar: 100.0000 < 0° |

4. Continue selecting points, using the polar tracking tooltips for precise distances and points as shown.

A [Polar: 60.0000 < 45°

s
-
-

N

~

\
[Polar: 60,0000 < 135°

7
|

R|Palar: 100.0000 < 1&0°

Polar Tracking and PolarSnap Guidelines

« Using polar tracking, you can quickly snap to predefined angle increments while moving the cursor
to draw or edit geometry.

= Polar tracking is more flexible than traditional Ortho mode that restricts your cursor movement to
horizontal or vertical directions, yet polar tracking offers the same benefit of being able to easily
draw lines at common angles.

= Using PolarSnap, you can select points along the alignment path that would otherwise require the
use of cumbersome coordinate entry.

« Unlike Grid snap, which increments all cursor movement, PolarSnap forces the cursor to move in
increments only when the angle of the cursor is equal to a polar tracking angle increment. When
the cursor angle is not an increment of the polar tracking angle, the cursor can move freely.
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Grid and Snap

When you activate the grid, a pattern of dots appears in the background. The area represented by
these dots is referred to as the drawing limits.

In the following illustration, the rectangle was drawn with Grid and Snap turned on. Notice how the
rectangle is aligned perfectly with the grid pattern.

T I
p AT

To turn on Grid or Snap, click the appropriate buttons on the status bar.

Note: You can turn these two settings on or off independently of each other.
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Ortho Mode

An alternate method to polar tracking is Ortho mode. When Ortho mode is turned on, your cursor can
move parallel only to the X or Y axes, so you can quickly draw straight lines or move items easily along
the X or Y axes.

In the following illustration, lines were drawn using Ortho mode. The arrow indicates the temporary
override symbol that appears when a temporary override key is being used. In this case, the
temporary override for Ortho mode is active.

-

) = ]
Click ORTHO on the status bar or press F8 to turn Ortho mode on or off.

Note: Press and hold SHIFT while drawing or moving geometry to activate the Ortho mode temporary
override. As long as the SHIFT key is pressed, Ortho mode is active.
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Exercise: Use Polar Tracking and PolarSnap

In this exercise, you create lines at precise distances and angles using polar tracking and PolarSnap. When
you have completed the exercise, you will be able to use the polar tracking and PolarSnap features to create
precise geometry.

The completed exercise

C leting the Exerci
i Ea.l ompleting the Exercise
-

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of

chapters and exercises, click Chapter 2:
Creating Basic Drawings. Click Exercise:

Use Polar Tracking and PolarSnap.

1. Open M_Roller.dwag.

2.  On the status bar, make sure the following
settings are on:

A
MENY

Snap

Polar tracking
Object snap
Model

Ol ]+ 2

v

Right-click Polar Tracking and select Settings.

In the Drafting Settings dialog box, Polar
Tracking tab:

= Select 15 from the Increment Angle list.

= Under Polar Angle Measurement, click
Absolute.

Ae Dyatting kumj ‘ ‘

snap and Grd Polar Tracking | Qbject Snap | Dynam

v Polar Tracking On [F10)

Palar frgle Sellings Objeet

Increment angle @ Tiazl
| .II | Trach

a0

45

£l

235 MHew J

18 Polar Ar

15 €—

10 — & Aban

Helat
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4. Onthe Snap and Grid tab: To draw the line using polar tracking:
« Click PolarSnap. » Activate the Line tool.
» Enter 1in the Polar Distance field. » Specify the line's start point from the
point object, using the Node object snap
A Drattng ielln_g - override.
Snap and Grid | Polar Tracking | Object 5 » Drag the cursor to the right until the polar
B e O 33 trgcking too'Itip reads 25.00 < O degrees.
Snap tpacing Click the point.
| Equal = and™ spacing Eg_ ________________
Polar spacing
R T [ Polar: 25,0000 < ¢
Snap hpe )r
G srap .
Foactarndar s Position the cursor so that the polar angle
oular snap X . X
lsometiic snap tooltip reads 15.00 < 45. Click the point.
& PolarSnap {—
5.  Onthe Object Snap t?b: }g v (ol 15.0000 < 45°]
» Make sure Endpoint and Node are
selected.
« Click OK. "
Position the cursor so that the polar angle
A Dratting “m'la - tooltip reads 25.00 < 0. Click the point.
snap and Grid | Palar Tracking| Object Snap | [
Object Snap On [F3] [ - %
Object Snap modes | Polar: 25,0000 < 0° |
O [/] Endpoint <= th I
M || Midpoirt B LI Position the cursor so that the polar angle
o [ Center = tooltip reads 15.00 < 315. Click the point.
B[V Mode e = .
L Cuadrant B y " /
[Polar: 15,0000 < 315°
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10. Position the cursor so that the polar angle
tooltip reads 25.00 < 0. Click the point.

N

[ Polar: 25,0000 < 0° |

11. Move the cursor upwards until the polar
tracking cursor reads 70.00 < 90. Click the
point.

-
_—

[ Polar: 70,0000 < 90°

—

14.

12. Repeat these steps to draw the top half of the
object which mirrors the bottom half, changing
the Polar angle accordingly. Your final endpoint

should be at the original start point.

Press ENTER to repeat the Line command.
Select the endpoints indicated in the following
image to draw the inner vertical lines. Press
ENTER to end the Line command.

v v
vy ¥

A )

Close all files. Do not save.
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Lesson: Using Object Snap Tracking

In this lesson, you learn what object snap tracking is and how it can assist you in creating geometry.
When you have completed the lesson, you will be able to describe and use object snap tracking to

position geometry.

Object snap tracking is the most efficient way to locate a point using your existing objects as
reference.

In the following image, object snap tracking is used to quickly locate the center of the rectangle.

M
5

[Mdpant: <0°, Mdpant: < 90

2

Objectives
After completing this lesson, you will be able to:

= Describe object snap tracking.
» Use object snap tracking to position geometry.
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About Object Snap Tracking

You often need to place or create geometry at a location relative to other objects in the drawing. While
you could create construction geometry for the purpose of aligning the new geometry, with object
snap tracking you can accomplish the same result much faster.

Object Snap Tracking Defined

Object snap tracking works in combination with object snaps to enable you to temporarily acquire and
track up to seven points. Once you acquire points, object snap tracking provides horizontal, vertical, or
polar alignment paths relative to the points that you have acquired.

In the following image, the table is being moved to the room center using object snap tracking. To
center the table in the room, the midpoint of the wall on the left (1) and the midpoint of the wall
below (2) have been acquired. Triangular glyphs at the midpoints indicate that the points have been
acquired. As the table is positioned near the imaginary intersection, the alignment paths (3) appear
indicating the intersection. The Dynamic Input interface displays the current position as 0 degrees from
the left midpoint and 90 degrees from the lower midpoint.
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When you need to know the center of a noncircular object such as a rectangle or polygon, use object
snap tracking to locate the center point.

Object Snap Tracking Guidelines
= Use object snap tracking to reduce the need to create construction geometry.
= You can use object snap tracking to calculate the center point of noncircular objects.

=« When you use object snap tracking in conjunction with dynamic input, the Dynamic Input
interface displays position information related to the acquired points.

Using Object Snap Tracking

To use object snap tracking, you acquire points from geometry in the drawing using running object
snaps. As you acquire points on the geometry, a small plus (+) sign appears on the point. This indicates
that the point is being used for object snap tracking.

In the following image, the midpoint of the left side of the rectangle has been acquired. Notice the
plus (+) symbol indicating the acquired point. The midpoint of the bottom of the rectangle is being
touched to acquire the point.

Saecify cender poink For circle or (X E
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Touching to Acquire a Point
/ﬂ To touch a point, hover over the point with your cursor but DO NOT CLICK to select
A the point. The acquired indicator appears inside the object snap marker when the
point has been acquired.

d)

Command Access

D Object Snap Tracking

e« L]

Menu Bar: Tools > Drafting Settings > Object Snap / Object Snap Tab
Keyboard Shortcut: F11
Status Bar: Object Snap Tracking > Right-click > Settings

Drafting Settings Dialog Box

Turn Object Snap Tracking on from the Status Bar, from the Object Snap tab in the Drafting Settings
dialog box, or by pressing F11. Object Snap must be on and modes must be selected for Object Snap

Tracking to work.

|Sr|ap and Grid I Palar Tracking | Object Snap | Dyniamic Input | Quick Properties

Object Snap On (F3) —3 7| Object Snap Tracking On {F11]
Object Snap modes
O Endpoint 04[] Ingertion [Ect
I A [¥] Midpoirt b [ Pependicular [ Clear
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In the Polar Tracking tab, you can choose whether to track Orthogonally Only (simplest method) or to
Track using all polar angle settings.

~i Drafting Settings

Snap and Grid | Polar Tracking |Object Snap I DCynamic Input IO.uick F'rcpertiesl

Polar Tracking On (F10)
Polar Angle Settings Object Snap Tracking Settings
Increment angle: . @ Track orthogonally onby
h . i) Track using all polar angle settings
Additional angles

. Alignment paths only appear for horizontal and vertical alignments.

. Alignment paths appear for all polar angles defined.

e

:."J: Press and hold SHIFT+Q to temporarily turn object snap tracking on or off.

Procedure: Using Object Snap Tracking

The following steps outline how to use object snap tracking to acquire points.

1. Onthe status bar, make sure the Osnap and Otrack settings are on.
2.  Start any command that prompts you to select a point.

[ Specify center poink For orde o 12][189.0972 |[ 163, 1544
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To specify a point using object snap tracking, touch the point with the cursor. A small plus (+) appears,
indicating that the point has been acquired.

A—

Specfy center point for cirdle or 2| 158.0484 ” 179.437%

Touch another point to acquire its location.

Saecify cenber poink For circle or (X E

If more than two points are required, continue to touch points.

Move your cursor to a location that would be considered an intersection of the acquired points, based
on orthogonal or polar angle settings. The alignment paths appear as your cursor approaches the
calculated intersection.

] Pt
[N
Midpoint: <07, pdpant: < 907 |
A\
il

Click to select the calculated point.
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Guidelines for Acquiring Points with Object Snap Tracking
= To acquire a point, touch it with the cursor.

= Torelease a point, touch an acquired point with the cursor.

« You can acquire up to seven points for object snap tracking.

= If you attempt to acquire more than seven points, previous points are automatically released on a
first-acquired, first-released basis.

Object Snap Tracking Settings Key Points
» Object snap tracking uses running object snaps to acquire points.

= To use object snap tracking, object snaps must be turned on with at least one object snap
selected.

= Hover over the object snap points but do not select them.
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Practice Exercise: Object Snap Tracking

Practice using object snap tracking orthogonally.

1.
2.

5.

Begin a new drawing.

Be sure that Object Snap and Object Snap
Tracking are both selected in the status bar.

W
e

L% |+

&

Right-click Object Snap and be sure that the

Midpoint selection mode is selected.

Draw a rectangle any size:

» Onthe Home tab, click Draw panel >
Rectangle.

» Click the first corner; click the opposite
corner.

Draw a circle (any size) in the center of the

rectangle:

» Onthe Home tab, click Draw panel > Circle.

»« Hold the mouse over the midpoint of one
of the lines in the rectangle until you see a
small cross.

» Then hold the mouse over the midpoint of
one of the adjacent lines.

» Then bring your curser to the middle of the
rectangle.

» Click at the intersection of the two dotted
lines of the horizontal and polar angles.

» Specify the circle size by clicking a point in
the graphics window, or entering a value on
the command line.

Close all files. Do not save.

Lesson: Using Object Snap Tracking
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Exercise: Use Object Snap Tracking

In this exercise, you use object snap tracking to create a side view of the part. After completing this lesson,
you will be able to use object snap tracking in other drawings.

The completed exercise

4. Inthe Drafting Settings dialog box, select the

i m Completing the Exercise running object snaps as shown in the following
- To complete the exercise, follow the image. Click OK.

steps in this book or in the onscreen

exercise. In the onscreen list of A ratung settings
chapters and exercises, click Chapter 2: Snap and Gad | Polar Traddng | biect Snap | DynamicInput | Qui
Creating Basic Drawings. Click Exercise: 7 Obiact Snap On [F3) s [} Diact Sriap Tracking
Use Object Snap Tracking. Dbict Snap mads
O [ Erdpoint 0 Inzertion
A [ Midpoint a8 Ferpendicular
& [ Cenles e Tangent
1. Open M_Object-Tracking.dwg. & [Made E [ Moarest
On the status bar, make sure the following <> [0 Quadrant B [ Apparart inlsesaction
settings are turned on: 2 [ Intersection # [ Paralel
» Polar tracking - [ Evtension

=« Object snap
» Object snap tracking
= Dynamicinput
3.  Right-click Object Snap Tracking. Click Settings.

5. Todraw arectangle:

= Onthe Home tab, click Draw panel >
Rectangle.

= Acquire the lower right corner of the
existing shape and move the mouse to the
right along the extension path.

« Enter 40 in the Dynamic Input field. Press
ENTER.
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» Move the cursor up and to the right.

* 90,55 .
= Enter 31.75, 69.85. Press ENTER.

[31.75 @|[esas @

6. Torepeat the rectangle command:
» Right-click in the graphics window. Click
Repeat RECTANG.
» Select the lower right corner of the
previous rectangle as the start point.

= Enter 17.53, 25.4. Press ENTER.

8. Move the cursor to acquire a tracking point
from the lower right corner of the second
rectangle. Track back to the line until the angle

17.55 o|[z54 shows 90 degrees. Click to select the point.

7. Todraw aline:

= Onthe Home tab, click Draw panel > Line.
= Select the top right corner of the first

rectangle.
» Move the cursor to the right at 0 degrees.

Enter 90.55. Press ENTER.

Lesson: Using Object Snap Tracking . 137



9. Move the cursor to the left. Enter 46.1. Press
ENTER.

10. Acquire the point where the arc and angled
line meet (1). Track back to the point where
the current line meets the tracking line (2).
Click the intersection of the alignment paths.

11. Acquire the midpoint of the top line of the
second rectangle. Track upwards until you get
to the intersection of the two tracking lines.
Click that point.

. [EE=] -

5 :

&3 [ Midpoirk: < 90°, Endpaint: < 180°

12. Select the midpoint of the top line of the

second rectangle. Press ENTER to complete the
line command.

13. Close all files. Do not save.
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Lesson: Working with Units

This lesson describes how to set up units in a drawing.

When you create drawings, one of the first things you must do is define the current working units. The
units settings determine how you enter distances as well as how the values are returned to you.

The following illustration shows how the software presents the current units through the dynamic
input interface.

Objectives

After completing this lesson, you will be able to:

» Describe units and how they affect your drawing.
» Use the Units command to set drawing units.
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About Units

Units represent the baseline of all the geometry that you create in your drawing. It is up to you to
determine what unit of measurement will be used in your drawing.

When you begin a blank drawing, the default units are based in the decimal system. Because the
software is not capable of distinguishing inches from millimeters, it assumes that a value of 1 is equal
to either 1 inch or 1 mm. Setting the appropriate units determines the format in which the software
presents values to you via the command line, status bar, polar tracking, and dynamic input interface.

While the software is not a true units-based system, meaning it doesn't understand the difference
between 1 inch and 1 millimeter, there are some assumptions that can affect other settings such as
Imperial Architectural units (for example1'-6"), and alternate dimension display.

458" ’

Unit Guidelines

The following are some guidelines you should refer to regarding units:
« The software is set by default to decimal units.
= Aunit of 1 can be equal to 1 inch or 1 millimeter.

» If you need to input imperial architectural units for distances, you must select the Architectural
type drawing units. The software will not understand the architectural units format 1'-6" if the
Units are set to Decimal.

« When you are using Architectural Units, type the 'foot' mark, but it is not necessary to type
"inches" as the software will assume inches if no symbol is typed. Example 16' -2" can be simply
typed: 16'2

=  When using Architectural units, you may type 16'-2" or the equivalent in inches: 194

» If you work primarily with metric units, then you should use the default decimal unit setting.

= AutoCAD is accurate 14 decimal places (1.00000000000000). What you see for units precision will
be rounded up to the nearest decimal place that you have determined in the Units dialog box.

= Simply picking points in the drawing window will not guarantee that you have specified the
precise length or angle unless you use the drawing aids determined in the drafting settings.
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Units Example

The following image illustrates the assumptions made regarding units. In this image, a single line was
drawn at a length of 18 units. When dimensioned with both a metric and imperial dimension style, the
dimensions report different lengths.

This occurs because the default dimension styles have preset conversion factors when you display
alternate units. While you could change these conversion factors to represent any conversion
imaginable, by default the software assumes a conversion using inches or millimeters as the base unit.

18 0.7091n.]
- mm | In.] -

~— 1'-6" [457.20 mm] —=

Setting Units

You use the Units command to set up the units for the drawing. You can change the drawing units at
any time, but it is recommended that you do so at the beginning of each drawing you create.When you
use drawing templates or the New Drawing wizard, the units for the drawing are set accordingly.

In the following image, the drawing units have been set to accept surveyor units for angle input.

I

—_—

e — = [Wesdi¥E

Command Access

L Units

Command Line: UNITS
Application menu: Drawing Utilities > Units
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Drawing Units Dialog Box

When you start the Units command, the Drawing Units dialog box is displayed. You set the unit types
for length, angle, and insertion scale. You can set the precision for both length and angle units and you
can also set the angle direction. The precision options are displayed in the selected unit format.

To set your drawing units, select the appropriate unit in the Length and Angle lists and then set the
unit's precision with the Precision lists for length and angle.

f Ao Drawing Uruts ir

Length Angle
Type: Type:

Decimal Tl Decmal Degraes vl
Precision Precision:

00000 »] [oo -

| Dockwise

Insedion scale

Units to scale inseted contert:

Inches v|

Sample Output

1.5000.2.0039,0.0000

3.0000<45.0.0.0000

Lighting

Units for spacifying the intensity of lighting:

Intemationai -

oK Cancel | |  Diection.. | heo |
Current Unit Setting
f The current unit setting affects the manner in which values are presented to you as

4 | well as the format in which you can enter distances and angles. Regardless of the

unit setting you choose, you can always enter values in decimal format.

A The Lighting area shown in the Units dialog box is not available in AutoCAD LT.

Warning!
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Procedure: Setting Drawing Units

The following steps give an overview of setting drawing units.

1. Onthe command line, enter units and press ENTER.

2. Inthe Drawing Units dialog box, select the appropriate length and angle unit types. If necessary, you
can also adjust the precision options for both length and angle.

Pun Drawing Units

Length Angle
Type: Type:
[Miteduml [ Decimal Degrees

Precision: Precision:
00 116" o

[7] Clockwise

3. Click OK.

4. You can now enter values using the format of the selected unit for length and angle. When the software
presents values to you via the interface, they are in the selected unit format.

-4 14"
A 45°

Guidelines for Setting Units

« While it is possible to set the drawing units at any time, it is recommended that you do this when
you start a new drawing.

» Regardless of the current unit setting, you can always enter units in decimal format.
» Toinput values in a format other than decimal, you must set the appropriate unit type.
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Practice Exercise: Setting Units

In this practice exercise, you create a new blank
drawing, set the drawing units to Architectural, and
draw a rectangle 54' 6" x 34'2". Then you zoom all to
see your work.

1. Begin a new drawing. In the Select template
dialog box, select the acad drawing template.
2. To set the architectural drawing units:
= Onthe command line, enter units and
press ENTER.
= Inthe Drawing Units dialog box, under
Length, select Architectural in the Type list.
» Click OK to exit.
[ A Drawing Units ] |
Length l Anghe
Type Tipe
Archdaciual - | Decimal Degress -]
Enginaenng ‘ 0 hd
Fractional
Ssientific Cackowiss
3. Todraw the 54'6" x 34'2" rectangle:
« Onthe Home tab, click Draw panel >
Rectangle.
»« Specify the first corner point.
« To specify the opposite corner, enter:
@54'6,34'2
Note: You do not have to enter inches.
4. To zoom your drawing:
» Enter Z and press ENTER.
» Enter Aand press ENTER.
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Exercise: Use Architectural Units

In this exercise, you set the drawing to use architectural units. Then, using the dynamic input interface, you

sketch the outline of a simple floor plan.

The completed exercise

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter 2:
Creating Basic Drawings. Click Exercise:
Use Architectural Units.

i Ea_l‘ Completing the Exercise
o

1. Open ! _Architectural-Units.dwg.
2. To set the unit type:
» Click the Application button > Drawing
Utilities > Units.

» Inthe Type list under Length, select
Architectural.

=« Inthe Precision list, select 0'-0 1/8".
» Inthe Precision list under Angle, select 0.0.
= Click OK.

AL Drawing Units

Length
Type
[ Architactusl

Precison:
|- 18

To draw a line:
On the Home tab, click Draw panel > Line.

Enter 10',10'. Press ENTER.
Move the cursor to the right.
Enter 6'-8. Press TAB.

Enter 0. Press TAB.

Click anywhere in the drawing.
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7.  For the next point:

4. For the next point: » Move the cursor to the right.
« Move the cursor down and to the right. = Enter 45'-8". Press TAB.
« Enter 2'4.25. Press TAB. Enter 45. Press TAB = Enter 0. Press TAB.
again. = Click anywhere in the drawing.
» Click anywhere in the drawing to accept
the point. T
452

Ewl

8.  For the next point:
=« Move the cursor up.
» Enter 42'-8". Press TAB.
= Enter 90. Press TAB.
» Click anywhere in the drawing.

5.  For the next point:
« Enter 4'. Press TAB.
= Enter 0. Press TAB.
« Move the cursor to the right.

= Click anywhere in the drawing to accept
the point.

9. For the next point:
= Move the cursor to the left.
» Enter 15'-3". Press TAB.
N = Enter 180. Press TAB.
» Click anywhere in the drawing.

., 10. For the next point:

" Move the cursor down.

= Enter 6'-2". Press TAB.

= Enter 90. Press TAB.
» Click anywhere in the drawing.
6.  For the next point:

= Move the cursor up and to the right. ? +

« Enter 2'4-1/4. Press TAB.

« Enter 45. Press TAB. g-2"

= Click anywhere in the drawing to accept
the point. * _'\\S_

414
., 45¢
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11. For the next point:
= Move the cursor to the left.
« Enter 44'-5". Press TAB.
= Enter 180. Press TAB.
» Click anywhere in the drawing.

. 445"

12. Right-click and click Close, or select the

endpoint of the line where you started.

13. Close all files. Do not save.
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Exercise: Use Surveyor's Units

In this exercise, you set the drawing units to accept 1. Open M_Survey-Units.dwg.
Surveyor's Units for angle input, and use the Dynamic 2

' . To set the unit type:
Input interface to draw a site boundary. P

= Click Application Button > Drawing Utilities

—— > Units.
H"‘“-a,____ » Inthe Angle type list, select Surveyor's
-_—“7 Units.
| = Inthe Angle Precision list, select N
’ 0d00'00" E.
« Click OK.
s |
: j/
; 3. Todrawa line:
f » Onthe Home tab, click Draw panel > Line.
’J = Enter 4000,4000. Press ENTER.
[ = Enter 17497. Press TAB.
L « Enter N85d14' E. Press TAB.

» Click anywhere in the drawing.

The completed exercise

‘ Ea.l‘ Completing the Exercise
= To complete the exercise, follow the e

steps in this book or in the onscreen - nasdieE ]

exercise. In the onscreen list of

chapters and exercises, click Chapter 2:

Creating Basic Drawings. Click Exercise: 4.  For the next point:

Use Surveyor's Units.

= Move the cursor up and to the right from
the previous point.

Enter 25498. Press TAB.
Enter N2d57' E. Press TAB.
Click anywhere in the drawing.

148 . Chapter 2: Creating Basic Drawings



5.  For the next point:
=« Move the cursor up and to the left from
the previous point.
= Enter 19000. Press TAB.
» Enter N80d40' W. Press TAB.
» Click anywhere in the drawing.
» Right-click and click Close.
The site boundary appears as shown.

-—\_\_.'—\—\_\_\_._\_\_\_\_\_
"_‘—'—~—\_._\_\_\_\_.
—_—

6. Close all files. Do not save.

Lesson: Working with Units

149



Challenge Exercise: Architectural

In this exercise, you use what you have learned in Chapter 2 to draw a basic floor plan.

£ You have the option of completing this exercise using either imperial or metric units.
j.f Select one version of the exercise to complete the steps.
I

The completed exercise

Completing the Exercise

To complete the exercise, follow the steps in this book or in the onscreen exercise. In
the onscreen list of chapters and exercises, click Chapter 2: Creating Basic Drawings.
Click Challenge Exercise: Architectural Metric.
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Metric Units

1. Open M_ARCH-Challenge-CHPO2.dwg.
2. Draw the floor plan so its lower-right corner matches up with the point in the drawing file as shown in

the image.
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3. Drawthe doorsoitis 51 mm thick.

ol

»

915 , ©1

4. Save and close all files.
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Imperial Units

1. Open/_ARCH-Challenge-CHP02.dwg.
2. Draw the floor plan so its lower-right corner matches up with the point in the drawing file as shown in

the image.
40'-11"
19°-11"
¢—;|'
o
, 2
g 4
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]
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Draw the door so it is 2" thick.

1

3.".-"

Save and close all files.
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Challenge Exercise: Mechanical

In this exercise, you use what you have learned in Chapter 2 to create the initial geometry for a small
mechanical assembly drawing.

Note: In the following images, the views are closer together than they will appear in your drawing.

The completed exercise

- Completing the Exercise
. l;al'- : To complete the exercise, follow the steps in this book or in the onscreen exercise. In
the onscreen list of chapters and exercises, click Chapter 2: Creating Basic Drawings.
Click Challenge Exercise: Mechanical.
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1. Open M_MECH-Challenge-CHPO2.dwg.

2. Locate the point in the drawing labeled Start Point 1. Use the basic drawing commands to sketch the
following views. You do not need to place dimensions or create centerlines.
Note: Some circles are dimensioned with diameter values, others with radius values. Also, each drawing
view contains a point you should use as the start point.
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3. Locate the point on the drawing labeled Start Point 2. Use the basic drawing commands to sketch the
following views. You do not need to place dimensions or create centerlines.

w0
(]
1525
®ya cq
270 |
n
! [fa]
=+
I
!
0 !
. -+ £55 [ 575
sl
| 1525 -

Stort Point 2

4, Erase the Start Point 1 and Start Point 2 text and leaders.
5. Save and close all files.
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Chapter Summary

The concepts and techniques covered in this lesson serve as the building blocks for every drawings
that you create. The sooner you master these concepts, the sooner you will be able to move on to
more advanced geometry creation and editing.

Having completed this chapter, you can:

Identify the default coordinate system and use dynamic input, direct distance, and shortcut
menus.

Use the Line, Circle, Arc, Erase, Rectangle, and Polygon commands to create and erase geometry
in the drawing.

Use object snaps to accurately place and create objects in the drawing.

Activate and use the Polar Tracking and PolarSnap modes to more accurately create geometry at
different angles in the drawing.

Enable and use object snap tracking to position geometry in the drawing.
Use the Unit command to set up the drawing environment.
Use the concepts and tools that you learned in Chapter 2 to begin a small architectural floor plan.

Use the concepts and tools that you learned in Chapter 2 to create the initial geometry for a small
mechanical assembly drawing.
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Manipulating Objects

Editing objects is a common part of all design tasks. Whether you make modifications as a result of
a design change or in the process of creating more complex objects, editing is something you will be
required to do frequently as you draw.

Objectives

After completing this chapter, you will be able to:

Use different selection methods to select objects in the drawing.

Move objects in the drawing using object snaps, object tracking, and coordinate entry for precise
placement.

Use the Copy command or grips to create new objects from existing objects in the drawing.
Change the angle of objects in the drawing by using the Rotate command or with grips.
Create mirrored images of objects in the drawing using the Mirror command or with grips.
Use the Array command to create rectangular and circular patterns of objects in the drawing.
Change the size of objects in the drawing.

Use grips to edit objects and display geometric information.

In this exercise, use what you learned about modifying objects to modify the floor plan.

In this exercise, use what you learned about modifying objects to edit geometry.

Standard Object Snap and Status Bar Settings

Before completing the exercises in this chapter, refer to the "Settings for the
| Exercises" section in the Introduction in Volume 1.
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Lesson: Selecting Objects in the Drawing

This lesson describes how to select objects using several different options and methods.

You need to select objects in your drawing in order to modify and manipulate those objects. As your
drawing grows in complexity and contains more objects, you need to use different selection methods
to select these objects efficiently.

Objectives
After completing this lesson, you will be able to:

» Use implied, manual window, and crossing selection methods to select objects.
« Select objects for grip editing and identify the type of editing that can be done using grips.
= Use several different selection methods to select objects.
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Using a Window to Select Objects

An object or group of objects that you select is also called a selection set. There are a variety of
methods for selecting, adding, and removing objects within this selection set.

Selection sets are useful when you want to modify a number of objects. You can create a selection set
either before or after activating the pertinent command.

If you want to select an individual object, you simply click it. You can continue to select additional
objects as needed. As each new object is added to the selection set, the object's appearance changes
to dashed lines.

In response to the Select Objects prompt, there are many methods you can use to select several
objects at the same time.

Implied Window Selection

An implied window is a method of selecting objects by creating a selection window around those
objects. To select objects using an implied window, click in a blank area of the drawing then drag
the cursor from left to right and click the opposite corner of the selection window. Objects enclosed
completely within the implied window will be selected.

..(_
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= Only objects that are entirely within the rectangular window are selected.

» Ifany part of an object is outside the window, that object is not selected.

» Although the drag movement must be from left to right, it can also be up and across, or down and
across the drawing area. The drag movement shown here is up and across.

» The window selection area has a solid outline and a differently colored shading to distinguish it
from that used in a crossing selection.

« The shaded area indicates the points in space used to define the corners of the rectangular
Window.
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Manual Window Selection

You can define a selection window by using the Window selection method. In response to any Select
Objects prompt, enter W and press ENTER. This enables you to create a regular selection window in
which you are not restricted as to the direction of the cursor movement when defining the points.
When you specify the Window option, you can define the window from left-to-right or right-to-

left, and it always results in a regular selection window. Only objects that are completely within the
selection window will be included in the selection set.

Implied Crossing Selection

Implied crossing means that you have not manually specified a specific selection method. To make a
crossing selection, you specify opposite corners that define a rectangular area. The first corner point
must be in your drawing area, but cannot be touching any existing objects. After specifying the first
corner point, you drag the cursor from right to left to create a crossing selection that is in the opposite
direction of the previous Window selection.

e | [ ]
LLATICH
WASTE

ALLONG | ™ :
2 _+ 'ﬁ\ """""""""""""""" '

= All objects that are within or touched by the rectangular crossing window are included in the
selection set.

» Although the drag movement must be from right to left, it can be up and across or down and
across the drawing area.

» The crossing window has a dashed outline and a differently colored shading to distinguish it from
that used in a window selection.

« The shaded area indicates the points in space that were used to define the corners of the
rectangular window.

Manual Crossing Selection

You can define a non-implied Crossing Window by using the Crossing Window selection method.

In response to any Select Objects prompt, enter C and press ENTER. This enables you to create a
Crossing selection window where the direction of the cursor movement is not restricted when you
define the points. When you specify Crossing Window, you can define the window from left to right or
right to left, and it always results in a Crossing selection window.
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Guidelines

» Implied windowing enables you to automatically create a selection window by clicking two points
in a blank part of the drawing area to define the selection window.

»« You can create an implied window when the Command line is blank (no command is active), or in
response to a Select objects prompt.

« Noun-Verb selection is on by default in the software options. This enables you to select objects
before starting a command to modify those objects.

Object Selection with Grips

Grips are selectable points on geometry that you use to initiate editing of the selected object. Grips
appear when you select an object and no command is currently active.

Grips Defined

Grips on selected objects are displayed as colored boxes. If you click a grip, it changes color and
becomes a selected, or hot grip. If you place your mouse over an unselected grip, the color also
changes and it becomes a hover grip.

With a hot grip, you can perform editing tasks on the object such as move, mirror, rotate, scale, and
stretch. A hover grip can display specific dimension information.

The following illustration shows a common object with grips displayed.
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@ Unselected grip. This grip is blue by default.
® Selected grip. This grip is red by default.

@ Hover grip. This grip is pink by default.

Using Hover Grips

Place your mouse over a grip without selecting it and the grip becomes a hover grip. These grips are
used with Dynamic Input to provide real-time dimensional information such as the current length,
angle, and diameter of objects in the drawing. The following illustration on the left demonstrates a
hover grip on a rectangle. On the right, a hover grip is shown on a circle object.

. 1753039 *

Using Selected Grips

With Dynamic Input turned on, you can select a grip to display fields where you can input new values
such as length and radius. On the left, the illustration shows a selected grip where you can change the
length of the top line of the rectangle. On the right, the illustration shows the result of changing that
value.

94.5;'0_98

Display Grip Editing Options

Right-click a selected grip to display a menu of grip editing options. The default grip editing option is
Stretch. With grip editing, you can perform all of the operations on the menu without having to start a
command.
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Enter
Recent Input »

Dynamic Input »

Move
jlﬁ Mirror

o Rotate

Scale

|:_,_-,_ Stretch

Base Point

%5 Copy

< Undo Ctrl+Z
Properties

Exit

Removing Selection from Grips

To remove a hot grip, press ESC. Press ESC again to remove selection from all grips in the
current selection set. To remove a single object from a selection set, press SHIFT + click
the object.

Guidelines for Grip Editing

» Grips appear on selected objects only when the Command line is blank.

»« You can select objects first, so that they are highlighted with grips, then you can choose one of the
modify commands for that selection.

=  When used in conjunction with Dynamic Input, you can use grips to resize geometry by entering
new values for length, angle, radius, and coordinates in the Dynamic Input fields.

» You can combine the grip copy option with your grip editing tasks. Right-click anywhere in the
drawing and select Copy. The original object remains unchanged. Multiple copies can be made
using the grip editing command options.

»  When using the grip copy option, you can make multiple copies at regular intervals based on your
first copy by holding down the shift key when placing your next copy.

« You can perform clipboard edit options of the object selected by right-clicking and choosing: Cut,
Copy, Copy with base point or Paste.

« You can change the base point of the object being edited with grips. Right-click anywhere in the
drawing and click Base Point to define a new base point for the objects selected.

« You can use the Reference option when rotating or scaling objects during a grip edit. Right-click
anywhere in the drawing and click Reference.
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Select Objects Options

BASE
BENCH BEMCH

3 vala

You can use several keyboard options to select objects on the Select Objects command prompt.
These options include Window Polygon, Crossing Polygon, Fence, All, Last, and Previous. Enter the
capitalized letter for the option and press ENTER.

The select object options are not so apparent. It is best to memorize those that are most useful.
However, if you should enter an incorrect letter at the select object prompt, such as the letter y
(which is not an option), AutoCAD® will display the entire list of options as shown in the example
below.

Command: =
ERLSE
Select objecta: v e

*Invalid selection®

Expects a point or

Window/Last/Crossing/BOYS ALL/ Fence/WPo lygon/ CPo lygon/ Group/ hdd/ Remove/ Huleiple/P
cevious/ Undo/ At/ SIngle/Slhobject/ Chject

:51: lect objecta: £ >

Selecting with a Window Polygon

To select objects within a non-rectangular window, use the following procedure:
=« At the Select Objects prompt, enter wp (for Window Polygon).

= Specify points that define an area that entirely encloses the objects that you want in the selection

set.
= Press ENTER to close the polygon selection area and complete the selection.

}
\ RITTIMG RITTIMG

DOOR HaRDWARE
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Practice Exercise: Windows Polygon Selection

To draw the rectangles inside the shape:

Draw the outer shape shown below and fill it with

a random arrangement of rectangles. Then practice
using the Windows Polygon selection option to erase
the rectangles.

|

1.  Turn Polar Tracking on. Draw the outer shape
any size, resembling more or less the shape
shown in the illustration:

Begin the Line command.

Start at the lower left corner (1) and follow
the points to draw each line as shown
below.

If you were able to do this continuously,
when you get to point (6), you may enter C
to close the line segments. Otherwise, you
will have to select the Endpoint.

@ @
o

i

2.

4,

First check that Object Snap is turned off.
Begin the Rectangle command.

Pick the first corner, then the opposite
corner.

Continue until you have filled your object
with rectangles.

To erase the rectangles using the Windows
Polygon selection option:

Be sure that Object Snap is turned off.
Begin the Erase command.

At the Select objects prompt, enter WP and
press ENTER.

Begin the Window Polygon at point (1) and
continue until you get back to point (1).
Press ENTER to complete the Window
Polygon and press ENTER again to erase the
objects.

Notice that making the Windows Polygon
was like stretching a rubber band around the
objects.

k]

5
P00k

Undo. You may Save this drawing in order to
practice erasing the objects using the Crossing
Polygon option in the next section.
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Selecting with a Crossing Polygon

To select objects enclosed or crossed by an irregularly shaped crossing polygon area, use the following
procedure:

»« At the Select Objects prompt, enter cp (for Crossing Polygon).

» Specify points that define an area that encloses or crosses the objects that you want to select.

= Press ENTER to close the polygon selection area and complete the selection. Occasionally you will
find that it is not possible to completely enclose the objects you want to select. In this situation,
you can select objects using a selection fence.
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Practice Exercise: Crossing Polygon Selection

If you saved the last exercise, you may proceed to 2. Todraw the rectangles inside the shape:

step 3. Otherwise, draw the outer shape shown below = First check that Object Snap is turned off.
and fill it with a random arrangement of rectangles. = Begin the Rectangle command.

Then practice using the Crossing Polygon selection = Pick the first corner, then the opposite
option to erase the rectangles. corner.

= Continue until you have filled your object
with rectangles.

Polygon selection option:

= Be sure that Object Snap is turned off.

= Begin the Erase command.

= Atthe Select objects prompt, enter CP and
press ENTER.

= Begin the Crossing Polygon at point (1) and
continue until you get to back to point (1).

= Press ENTER to complete the Crossing
Polygon and press ENTER again to erase the
objects.

Note that it was possible to select the

complete rectangles because they are polylines

(connected lines).

|:| 3. To erase the rectangles using the Crossing

1.  Turn Polar Tracking on. Draw the outer shape
any size, resembling more or less the shape
shown in the illustration:

» Begin the Line command.

»« Start at the lower left corner (1) and follow %
the points to draw each line as shown i
below. @ ‘,.-" -

« If you were able to do this continuously, G‘Bﬂ“ ﬁ’
when you get to point (6), you can enter C !
to close the line segments. Otherwise, you ;
will have to select the Endpoint. |::| D @ e

o . el

® 3

|:| 4. Undo. You may Save this drawing to in order
@ to practice the Crossing Polygon window in the

<

next section.
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Selecting with a Fence
A selection Fence enables you to make a series of line segments across the objects you wish to select.
To select objects using the Fence option:

= At the Select Objects prompt, enter f (for Fence selection).
» Specify points that define a series of line segments that cross the objects you wish to select.

= Press ENTER to complete the selection fence.

-:ot—*
]
g
F 1
m
m -
=
LY,

kb3
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Practice Exercise: Fence Selection

Practice using the Fence selection option. First draw
the lines and circles as shown below. Then erase the
lines.

b
TETTT

1. Draw the lines and circles (any size):

» Begin the Line command and draw the line
segments as shown.

» Next draw the circles near the intersection
of the lines.
2.  Erase the lines using the Fence selection
option:
» Begin the Erase command.

= At the Select objects prompt, enter F and
press ENTER.

» Click the first fence point at (1)
» Click the second fence point at (2)

» Click the third fence point at (3) and press
ENTER.

= Press ENTER to complete the Erase
command.

b
PP
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Selecting with the All Option

You can select all of the available objects in a drawing by entering all at the Select Objects prompt. Be
careful using this option as it also affects objects on layers that are turned off, thawed, or unlocked. To
use the All option:

= At the Select Objects prompt, enter all. Press ENTER.

« All displayed objects and all objects that are on layers that are turned off are selected.

= Press ENTER to complete the selection.

You can use the CTRL+A method to select all objects in the drawing, but you must select
. the objects first, prior to starting a command. Pressing CTRL+A in response to a Select
i Objects prompt selects all objects in the drawing, but also cancels the current command.

Selecting with the Last Option

To select the most recently created visible object, enter L (Last) at the Select Objects prompt. To use
the Last option:

= At the Select Objects prompt, enter L. Press ENTER.

=« The most recently created object is selected.

= Press ENTER to complete the selection.

Selecting with the Previous Option

Selection sets are stored in memory. You can recall the most recent selection set by entering P
(Previous) at the Select Objects prompt. To use the Previous option:

= At the Select Objects prompt, enter P. Press ENTER.

= All objects in the previous selection set are selected again.

= Press ENTER to complete the selection.

You can remove objects from the current selection set by holding down SHIFT and
il selecting the objects again. To remove multiple objects at the same time, you can use
= both the Implied Window and Implied Crossing methods while holding down SHIFT.
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Practice Exercise: Other Selection Options

3. Copy one or several objects in your drawing,

In this practice exercise, you use selection options

that include Last, Previous, All, and Remove. First, you
begin by drawing several lines and circles as shown.

1. Draw some lines and circles.

O
O

2.  Practice using the Last selection option:
» Begin the Erase command.

» At the Select object prompt, enter L and
press ENTER.

= Notice that the last object drawn is
highlighted.

= Press ENTER to execute the command.

Note that your last object drawn may be
different than the one shown above.

placing them randomly as shown below.

4. Repeat the copy command and try the
Previous select object option:

Begin the Copy command.

At the Select object prompt, enter P and
press ENTER.

Notice the previous selection you made is
selected again.

Press ESC to escape the Copy command.
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5. Practice selecting all objects, then remove an

object from the selection set:

» Begin the Erase command.

» At the Select object prompt, enter ALL and
press ENTER (only once).

= Notice all the objects are highlighted.

»« Hold down the SHIFT key and select a
single item from the selection set.

» Notice that it is no longer highlighted.

= Press ENTER to complete the Erase
command.

Note that you can enter R and ENTER to

remove the objects from the selection set.

Enter A to add objects into the selection set.
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Exercise: Select Objects

In this exercise, you use selection methods to erase
objects in the drawing. You will be able to use these

same methods to create selection sets in other
drawings.

il bl =

=

The completed exercise

- Completing the Exercise
‘ l;a-l'- - To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter

Select Objects.

3: Manipulating Objects. Click Exercise:

1. Open M_Selecting-Objects.dwg.

2. Zoom into the area shown in the following
image.

e e

HIH g

Erase using the Implied Window selection
option, then remove selected objects from the
selection set:
= Begin the Erase command.
» Click near point (1), then near point (2), as
indicated in the following image.
@

o BUTYL
BCOETATE
ACETIC
TGTE
E o BUTYL J50 GaLl
g@ BCETATE
oy
L

®

The selected geometry is highlighted. Only the
objects that were completely enclosed by the
window should be included in the selection
set.

To remove objects from the selection set:

= Press SHIFT+select to select the three
lines indicated in the following image. This
removes them from the selection set.

= Press ENTER to complete the erase
command.

—
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5. To erase using an implied crossing window: This time erase using the Window Polygon
=« Start the Erase command. selection option:
« Click near point (1), then near point (2) as = Start the Erase command.
indicated in the following image. Notice » At the Select objects prompt, enter WP.
that you are now clicking from right to left. Press ENTER.
All of the objects that the selection window = Click the points for the window polygon
crosses are highlighted. following the illustration below.
« Press ENTER to complete the Erase » Begin with (1) and follow the points
command. consecutively until you get to (8). Press
ENTER.
» Only the objects that are completely within
the polygon window are highlighted.
= Press ENTER to complete the Erase
command.
-®
\Ill KITTING ‘ EITTING ‘
6. Inanother part of the drawing (zoom in if
necessary), erase selected objects using the o—
Crossing Polygon selection option:
= Begin the Erase command. e @
» At the Select objects prompt, enter CP. -
Press ENTER.
» Click the points for the crossing polygon Now practice selecting objects with the Fence
following the illustration below. selection option. Zoom if necessary to the part
« Begin with (1) and follow the points of the drawing shown below:
consecutively until you get to (6) and press = Begin the Erase command
ENTER. « At the Select objects prompt, enter F. Press
=« All of the objects that the polygon window ENTER.
has crossed are highlighted. » Click in the drawing as indicated in the
» Press ENTER to complete the Erase illustration below, beginning with (1).
command. = When you reach point (7), press ENTER to
complete the selection set.
——— = Press ENTER to execute the Erase
I CITTING command.
- 1| BACKEIDE BaAZE |
g B |HARTWARE BENCH| 1
L =g ™ 4
Z @E;mmvs@
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10.

11.

Use the Last selection option to erase the last
object made in this drawing:

Zoom to the part of the drawing illustrated
below.

Begin the Erase command.

At the Select object prompt, enter L. Press
ENTER.

Notice that the arrow to the left is
highlighted. This was the last object

created when this drawing was completed.

Press ENTER to finish the erase command.

e

%@@@@@@‘/

Mo Thd

=LA ees s

L
!.I

View the entire drawing and erase all:

At the Command line, enter Z and press
ENTER.

Enter E and press ENTER. You should now
be viewing the extents of the drawing.

Start the Erase command.

At the Select objects prompt, enter ALL.
Press ENTER.

Everything visible in the drawing will be
highlighted.

Press ENTER to start the command.

At the Command line, enter U . Press
ENTER to undo.

Close all files. Do not save.
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Lesson: Changing an Object's Position

This lesson describes how to use the Move command to reposition objects in the drawing and how to
move an object using grips.

Moving objects is a common procedure for changing the position of objects in your drawing. The
Move command enables you to move objects to different locations in the drawing using a variety of

placement techniques.
/-:

=

| 2998.6625 || < 243° |

Objectives

After completing this lesson, you will be able to:

Use grips or the Move command to move objects using object snaps, coordinate entry, and object
snap tracking.
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Moving Objects

The Move command enables you to reposition an object in the drawing by selecting a base point,
where the object is moving from, followed by a point to define where the object is moving to. You can
select the two points or use the Displacement option of the command. If you use the Displacement
option, the coordinate values you enter specify a relative distance and direction from the basepoint
you selected. Another option is to use grips to reposition an object. You select a grip and then activate
the Move command and select a position to move the selected grip and the object to.

//////////////////// /W’V/////

DINING

A "N
'
Wl
Iy
\\\\\\\\\\\\\\\\\\\\

/////////////I]Eﬂ///////////////%f

Command Access
Move
h +
=l
+

Command Line: MOVE, M
Ribbon: Home tab > Modify Panel > Move

8O0 ®-
‘lae a -
Ll 38 1-

Modify

Maowve

Menu Bar: Modify > Move
Shortcut Menu: Select objects then right-click anywhere in the drawing window and click Move.
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Procedure: Moving Objects with the Move Command

The following steps provide an overview for moving objects in the drawing with the Move command.

1. Ontheribbon, click Home tab > Modify panel > Move.
2.  Select the objects to move and press ENTER to end the object selection.

3.  Specify a base point (where the objects are moving from).

[Eamne|[:

4. Specify a second point (where the objects are moving to).

The object is moved to the new point.
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Procedure: Moving Objects Using Grips

The following steps provide an overview of using grips to move objects.

1. Select an object to activate its grips.

2.  Click a grip to activate grip edit mode. By default, this point will also be used as the base point for the
move.

3.  Right-click anywhere in the drawing. Click Move.
Click to position the object in a new location.

R ]

Guidelines

Follow these guidelines when using the Move command:
» When you specify the base point for the move, it should be on or near the object being moved
unless you are using other objects to define a reference vector for the move.

» By default, the option for Noun-Verb selection is turned on in the software; this enables you to
select the objects to move prior to starting the Move command.
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Practice Exercise: Move Objects

In this practice exercise, you draw two rectangles

(of any size) then move one of them so that it is one
unit to the right of the other rectangle offset from its
midpoint. You use two different techniques to move
this object.

1. Begin a new, blank drawing using the acad.dwt
template.
2. Toset up the drawing drafting settings:

» Polar tracking and object snap should be
on.

« Object snap Midpoint mode should be
selected.

7
N &L |k |-

3. Draw two rectangles any size in the drawing
window.
4. To move the rectangle:
« Onthe Home tab, click Modify Panel >
Move.
» Select the rectangle on the right and press
ENTER.

« At the prompt to specify the basepoint,
click the midpoint as indicated below.

5.

Move the rectangle to the midpoint of the
other rectangle as indicated in the following
illustration:

Now, move the rectangle again using grips:
= With the command line blank, select the
rectangle.
» Select a grip on the rectangle and right-
click.
»  On the shortcut menu, click Copy.
. r | |

Enter

Recent Input ]

Mave
_.-1h Mirror
() Rotate

Scale

I
(LB

Stretch

S —
—

Base Point

0

Copy

» Select the midpoint on the rectangle as
indicated below:

» Select a grip on the rectangle again.
» Right-click and click Move.
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3

1A

Drag the rectangle to the right until the

Lol

A4
O

L

Enter

Recent Input

"—)' Move

Mirror
Rotate
Scale

Stretch

Base Point

polar direction is 0 degrees.
Enter 1 and press ENTER.
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Exercise: Move Objects

In this exercise you use the Move command to move
objects in the drawing. When you've finished, you
will be able to move objects in other drawings using
object snaps, object tracking, and coordinate entry.

You have the option of completing
#% this exercise using either imperial or

f—"f metric units. Select one version of the
" exercise to complete the steps.
i 6
»B ==
) B3 | o

The completed exercise

Completing the Exercise

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
3: Manipulating Objects. Click Exercise:
Move Objects Metric.

Exercise: Move Objects (Metric Units)

In this exercise, you move the furnishings into the
designated rooms using the Move command and
grips. Polar Tracking, Object Snap, and Object Snap
Tracking modes must be on.

i ] e A S A N A =

Open M_Moving-Objects.dwg.

Zoom into the lower left corner of the drawing,

as shown in the following image.

N

L

Select the sink to move it into the kitchen:

With the command line blank, select the
sink.

Notice that it is a single object with a grip
located at the midpoint. You will learn
more about these kinds of symbols, or
blocks, later in this course.

Select the grip on the sink and drag it to
the midpoint of the line that represents
the wall in the kitchen.

Click to relocate the sink to this new
position.

i.r'.
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Zoom out, then zoom to view the area of the
drawing shown in the following image.

o

To position the love seat as illustrated below:

= With the Command line blank, select the
love seat.

» Select the single grip on it and drag the
object towards the wall as indicated. Hover
over the midpoint of the wall to acquire a
tracking point, then drag the cursor along
the alignment path and click to position
the object as shown.

Note: An exact distance from the wall is not

critical.

\, [ Mdpoint: 253.0569 <o0°
- T

6.

Use the Move command to relocate the couch
to the interior of the room as indicated:

Activate the Move command.

Select the couch object. Press ENTER.
Select the base point using the midpoint
object snap.

Select the midpoint of the wall to position
the couch.

N
—

Repeat the Move command and select the

desk and chair:

= Repeat the Move command.

= Click to create a selection window around
the desk and chair as indicated below.

= Press ENTER to end the selection set.

¥

0
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8. To position the desk and chair:

Select the midpoint of the desk as
indicated.

Hold down SHIFT+D while positioning the
cursor. This temporarily turns off all object
snaps to prevent the desk from snapping
to the wall.

Drag the cursor to position the desk and

chair as shown.
/-:

e

=]

| 29986625 || < 243° |

Adjust your view to include this area of the

drawing.

10. Move the dinette set to the interior of the
room as shown:

)|

With the Command line blank, select the
dinette set.

Select the grip at the center.

Drag the dinette set towards the room.
Hover over the midpoint of the first wall,
then the midpoint of the adjacent wall as
indicated.

Drag the dinette set to the middle of the
room. Click when you see the tracking lines
of the midpoints intersect.

e

— i
| | Midpoint: < 0.0°, Midpaint: < 270.0° |
i H

=
L.:

11. To relocate the water closet towards the other
wall:

With the Command line blank, select the
water closet.

Select the grip and drag it upwards.
Enter 650 and press ENTER.

Folar: 648.1573 < 90°
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12. Zoom to display your entire drawing.
13. Close all files. Do not save.

Exercise: Move Objects (Imperial Units)

You move the furnishings into the designated rooms
using the Move command and grips. Polar Tracking,
Object Snap, and Object Snap Tracking modes must

be on.

EEL]s

| B2 AR

1. Open /| _Moving-Objects.dwg.

2. Zoom into the lower left corner of the drawing,
as shown in the following image.

3

L

3. Select the sink to move it into the kitchen:

With the command line blank, select the
sink.

Notice that it is a single object with a grip
located at the midpoint. You will learn
more about these kinds of symbols, or
blocks, later in this course.

Select the grip on the sink and drag it to
the midpoint of the line representing the
wall in the kitchen.

Click to relocate the sink to the new
position, as shown.

/

4, Zoom out, then zoom to view the area of the
drawing shown in the following image.

O+

5. To position the love seat as illustrated below:

= With the command line blank, select the
love seat.

= Select the single grip on it and drag the
object towards the wall as indicated. Hover
over the midpoint of the wall to acquire a
tracking point, then drag the cursor along
the alignment path and click to position
the object as shown.

Note: An exact distance from the wall is not

critical.

Midpoink: 1-2 11)16" < 0.0° |
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6.

Use the Move command to relocate the couch 7.

to the interior of the room as indicated:
= Activate the Move command.

» Select the couch object. Press ENTER.

» Select the base point using the midpoint
object snap.

» Select the midpoint of the wall to position
the couch.

TNl

Repeat the Move command and select the
desk and chair:

=
—
—

Repeat the Move command.

Click to create a selection window around
the desk and chair as indicated below.

Press ENTER to end the selection set.

¥

To position the desk and chair:

Select the midpoint of the desk as
indicated.

Hold down SHIFT+D while positioning the
cursor. This temporarily turns off all object
snaps to prevent the desk from snapping
to the wall.

Drag the cursor to position the desk and
chair as shown.

186
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10.

Adjust your view to include this area of the
drawing.

Move the dinette set to the interior of the
room as shown:

||J

With the command line blank, select
dinette set.

Select the grip at the center.

the

Drag the dinette set towards the room.

Hover over the midpoint of the first wall,
then the midpoint of the adjacent wall as

indicated.

Drag the dinette set to the middle of the
room. Click when you see the tracking lines

of the midpoints intersect.

=— ' |

[

0®

H

| [midpont: <0,0°, Midpoint: < 270,

11. To relocate the water closet towards the other

wall:

= With the command line blank, select the

water closet.
= Select the grip and drag it up.
« Enter 2'3 and press ENTER.

[Polar: 2-03/8" < 90.0° |

12. Zoom to display your entire drawing.
13. Close all files. Do not save.
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Lesson: Creating New Objects from Existing
Objects

This lesson describes how to duplicate geometry in the drawing by using the Copy command.

Since the inception of computer aided design, one of the biggest benefits has been the ability to easily

copy geometry and use it in other places on the drawing instead of having to manually redraw the
geometry when you need it.

Objectives

After completing this lesson, you will be able to:

= Use grips or the Copy command to copy objects in the drawing.

188
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Copying Objects

In conventional drafting, one of the most time-consuming tasks is to duplicate an object. You use the
Copy command to quickly create duplicates of objects at a specified distance from the original.

After starting the Copy command and selecting the object(s) to copy, you then specify the base point
(where the object is being copied from) followed by the second point or displacement (where the
object is being copied to). To create multiple copies, simply continue specifying second points or
displacement values.

A

Command Access

Copy
O3

D

Ribbon: Draw tab > Modify panel > Copy

Command Line: COPY, CO

Menu Bar: Modify > Copy

Shortcut Menu: Select objects then right-click anywhere in the drawing window and select Copy.

S BOR B
i-;1:-,-e Bl Ah + -
& & B8] -

Medify

Copy Command vs Clipboard Copy
/.-ﬁ Do not confuse the Copy command with other similar copy commands found on the
ra shortcut menu. If you select an object and right-click anywhere in the drawing, the
Copy and Copy with Base Point options appear on the shortcut menu. These options
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copy geometry to the clipboard, as in other standard Windows applications, making
the geometry available to Paste in other drawings.

Procedure: Copying Objects with the Copy Command

The following steps describe an overview for copying objects in the drawing.

1. Ontheribbon, click Home tab > Modify panel > Copy.
2.  Select the object(s) to copy and press ENTER.
3. Specify a base point for the copy.

i64.0821 [] 1060104 |

4. Specify a second point or displacement.

e

|1
|
W
Nt
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5. Continue to specify second points to create additional copies.

) 1

%rf

Procedure: Copying Objects Using Grips

The following steps give an overview of using grips to copy objects.

1. Select an object to activate its grips.

2.  Click a grip to activate grip edit mode. By default, this point will also be used as the base point for the
move.

3.  Right-click anywhere in the drawing. Click Move.
Right-click anywhere in the drawing. Click Copy.
5.  Click to position the copied object in a new location.

¥ it W
L e

—_—

s L

|Polar: 2-4 1/8" < 0.0°

Guidelines
Follow these guidelines when using the Copy command:

«  When you specify the base point for the copy, it should be on or near the object beingcopied
unless you are using other objects to define a reference vector for the copy.

» By default, the option for Noun-Verb selection is turned on in the software; this enables you to
select the objects to copy prior to starting the Copy command.
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Practice Exercise: Copy Objects

In this practice exercise, you use the Copy command

3.  Copy the circle using grips:

and the object grips. First, draw a circle and a line, as = Select the circle on the right.
shown on the left in the following image. » Select one of the quadrant grips to activate
it.

» Right-click the grip, then click Copy.

B "

Ak

O

1. Toset up the drawing:
« Draw the circle (any size).
« Draw the line near the circle (any length).

Enter

Recent Input »

Move
Mirror
Rotate

Scale

,  Stretch

Base Point

Copy

« Dragthe mouse to create a larger copy of

2.  Copy the circle and line to the right: the circle and click.
» Onthe Home tab, click Modify panel > » Continue to drag and click several times to
Copy. create multiple copies of the circle.
» Select the circle and the line and press » Press ESC to end the grip copy procedure.
ENTER. » Press ESC to clear the circle selection.

» At the prompt, click a basepoint on or near
those objects.

» Dragthe mouse to the right and click.
= Press ENTER to end the Copy command.
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Copy the line using grips:

With the command line blank, click the
line.

Select a grip at one of the endpoints.
Right-click the grip and click Move.
Right-click again and click Copy.

Continue to click in the drawing window to
make multiple copies of the line.

Press ESC to end the copy procedure.
Press ESC to clear the line selection.

[Polar: 1.6923 < o0¢

Note the following:

When using copy with grips, select Copy
after you have selected an option, such as
Move, Mirror, Rotate, Scale, or Stretch.

Stretch with grips is the default action.

How the object behaves with grips often
depends on which grip you select. For
instance, if you had selected the midpoint
grip of the line instead of the endpoint, it
would have enabled you to move the line
as you copied it.
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Exercise: Copy Objects

In this exercise, you copy objects in the drawing 3. To make multiple copies of the red screw head:

using the Copy command. When you've finished, you = On the Home tab, click Modify panel >
will be able to use the Copy command to duplicate Copy. '

geometry in other drawings. = Select the screw object as shown. Press

& @ ENTER.
& & » Touch the circle to display the center
object snap marker. Click to select the
F & center point of the circle as the base point.
£y ey

The completed exercise

4. Select the center point of the circle as shown
in the following image.

- Completing the Exercise
. l;:zl'- - To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
3: Manipulating Objects. Click Exercise:
Copy Objects.

1. Open M_Copy-Objects.dwg.

Zoom into the upper left view of the drawing. 5. Continue selecting the center points of the

« On the status bar, right-click Object Snap. remaining circles in the top view as shown in
Ensure that the Center and Intersection the following image. Press ENTER to end the
options are selected. Copy command.

d f I
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9. Next, create a copy of the geometry in the side
view for use as a section view:

= Onthe command line, enter co. Press
ENTER.
= Click two points to define a window

selection around the geometry. Press
ENTER.

o

B

6. To create a copy of the side view of the screw:
» Press ENTER to repeat the Copy command.

= Select the edge view of the pan head
screw as shown. Press ENTER.

» Using the center object snap, select the
center of the ellipse used to create the pan
head screw as the base point.

—

10. To place the copy of the geometry:

= Select the center of one of the circles in
the view as the base point.

= Verify that Ortho or Polar Tracking mode is
turned on.

= Drag the cursor to the right and enter 50.
Press ENTER.

= Press ENTER to exit the Copy command.

7. To create additional copies:

» Using the Intersection object snap option,
select the intersections as shown in the
following image to position the copies.

= Press ENTER to exit the Copy command.

P ®

11. Close all files. Do not save.

e . Je

8. Pan or zoom the view to see a side view of the
geometry.
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Lesson: Changing the Angle of an Object's
Position

This lesson describes how to use the Rotate command to rotate objects in a drawing. You learn how to
use the Rotate command using the default options, and also learn how to use the Reference and Copy
options while rotating objects. This lesson also describes how to rotate an object using grips.

After you have created or inserted objects in the drawing, at times you must change the angle of
those objects. You can do this easily with the Rotate command, or by using grips to rotate the object.

Objectives

After completing this lesson, you will be able to:

= Use grips or the Rotate command to rotate objects in the drawing.
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Rotating Objects

You use the Rotate command to rotate objects in the drawing. Command options enable you to rotate
the objects simply by entering an angle for the rotation or by defining a reference angle and then
entering a new angle for the reference angle. If you need to make a copy of the object while rotating,
you can specify the Copy option. When the Copy option is selected, a copy of the object is rotated,
leaving the original object in its current position. You can also use grips to rotate the object.

In the following image, two chair objects are being rotated with the Copy option.

Command Access

L Rotate

Command Line: ROTATE, RO
Ribbon: Home tab > Modify panel > Rotate

ode Or:?;.@ B
e =arN e
& @ ag (-

Modify

Move

Menu Bar: Modify > Rotate
Shortcut Menu: Select objects then right-click anywhere in the drawing window. Click Rotate.
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Options for the Rotate command are accessible from the shortcut menu. Right-
click anywhere in the drawing area while the Rotate command is active. Command-
4 specific options are always in the middle of the shortcut menu.

Procedure: Rotating Objects

The following steps provide an overview of rotating objects using the Rotate command.

1. Ontheribbon, click Home tab > Modify Panel > Rotate.
2.  Select the object(s) to rotate and press ENTER.
3. Specify a base point for the rotation. The object will rotate around this point.

4. Specify a rotation angle by moving the cursor or entering an angle.

S /

Polar: 25,8756 < 315° |
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Procedure: Rotating Objects Using Grips

The following steps give an overview of using grips to rotate objects.

1. Select an object to activate its grips.

2.  Click a grip to activate grip edit mode. By default, this point will also be used as the center point of
rotation.

3.  Right-click anywhere in the drawing. Click Rotate.
Specify a rotation angle.

Guidelines
» Rotate the original object or use the Copy option to rotate a copy of the object.

» The base point for the rotation should be on or near the object being rotated. This is critical
because the base point represents the point of rotation for the selected object.

» When appropriate, use polar tracking for accuracy and to speed up the process for defining the
rotation angle.

« Use the Reference option to refer to the angle of the object that you want to change. You can enter
the angle of that object, or specify that angle by selecting two points to determine the angle vector
then entering the desired angle.
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Practice Exercise: Rotate Objects

In this practice exercise, you draw a rectangle and
rotate it using grips, the Rotate command, and the
Reference option.

» Click in the drawing window to rotate the
rectangle. This is a random rotation angle.

» Press ESC to deactivate the grip selection.
3. Rotate the object again using the Rotate

command this time.

» Onthe Home tab, click Modify Panel >
Rotate.

= At the Select object prompt, select the
rectangle and press ENTER.

« At the prompt, specify the lower left
corner as the basepoint.

« Enter a rotation angle of 10. Press ENTER.

= Notice that the object is rotated 10
degrees counterclockwise.

1. Draw arectangle of any size.
2.  To use the grips to rotate the object: IR
= With the command line blank, select the :
object. B
» Select one of the grips. .
» Right-click the active grip. Click Rotate. ‘*:

Move i L7
,-_1||3 Mirror
O Rotate #—
Scale

|:_,l Stretch

Basze Point

Copy

» Dragthe mouse around the rotation point,
which is the grip that you selected.
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4. Rotate using the Reference option and orient 6. The rectangle is now straight.
the rectangle back to angle O:

« Onthe Home tab, click Modify Panel >
Rotate.

» Select the rectangle. Press ENTER.

» Specify the lower left corner as the
basepoint.

» Right-click and click Reference.

Note the following:

=  When using the Reference option, clicking
points on the line of reference using object
snap is the most accurate method.

= The order in which you click the points on
the line of reference determines what you
enter for the new angle. For instance, if

Enter point (2) was selected before point (1), the

new angle would have been 180.

Cancel

Recent Input »

Copy
Reference

5. Specify the reference angle by selecting the
following points on the angle of reference:
» Click the lower left corner endpoint (1).
« Click the endpoint at (2) for the second
point (any point along that line will work).

» To specify the new angle, enter 0, or press
ENTER to accept the default <0>.
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Exercise: Rotate Objects

In this exercise, you use the Rotate command to
rotate objects in the drawing. You use the default
rotate method for specifying a rotation angle, as well
as the Reference and Copy options of the Rotate
command. When you have finished, you will be able
to use the Rotate command to rotate objects in other

drawings.

=

The completed exercise

Completing the Exercise

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
3: Manipulating Objects. Click Exercise:
Rotate Objects.

1. Open C_Rotate-Objects.dwg.

To rotate the computer:

» Activate the Rotate command.

« Select the computer object. Press ENTER.

= Press SHIFT+right-click anywhere in the
drawing. Click Insert.

» Touch the computer block to display the
Insert Object Snap marker, then select the
point.

Note: The Insert Object Snap override enables

you to select the insertion point of the block.

To position the computer to face the chair:

Verify that the polar setting is selected.
Drag clockwise until the PolarSnap display
reads 315 degrees. The distance is not
critical, just make sure that your cursor is
not activating any object snaps.

Click to select the point.

N

Palar: 25.8756 < 315° |
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To select the chair:

» On the Home tab, click Modify Panel >
Rotate.

» Click the chair object above the desk. Press
ENTER.

= Press SHIFT+right-click anywhere in the
drawing. Click Insert.

» Click the chair object to display the Insert
Object Snap marker, then click to select the
point.

[549.5350 || 1523.3172

To rotate the chair to face the desk:
= Enter-90.

» Press ENTER to rotate the chair 90 degrees
counter-clockwise.

The chair should be positioned facing the desk.

To select the chair and base point:

» Press ENTER to repeat the Rotate
command.

» Select the chair object next to the small
conference table. Press ENTER.

» Select the center of the conference table
as the base point.

703.3245 || 1783.6650

To rotate the chair around the round table

using the Reference option:

= Right-click anywhere in the drawing. Click
Reference.

= Define the reference angle by selecting
the center of the conference table and the
midpoint of the chair back rest.

= Enter 90. Press ENTER.

The chair should be positioned 90 degrees up

from the center of the conference table.

R
o
ER [‘.
LT
P e

To make a copy of the chair while rotating it
around the round table:

= Onthe command line, enter RO. Press
ENTER.

= Select the chair object. Press ENTER.

= Click the center of the conference table as
the base point.

= Right-click anywhere in the drawing. Click
Copy.

= Position the cursor so that the polar angle
displays 90 degrees. Click to select that
point.

A copy of the chair is rotated.

i

|~ [Palar: 12,7283 < 90°

—_—
L T——
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9. To rotate both chairs with the Copy option so

that four chairs are around your table:

» Press ENTER to repeat the Rotate
command.

» Select both chair objects. Press ENTER.

» Click the center of the conference table to
specify the base point.

» Right-click anywhere in the drawing
window. Click Copy.

» Position the cursor so that the polar angle
displays 180 degrees. Click to select that
point.

10. Close all files. Do not save.
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Lesson: Creating a Mirror Image of Existing
Objects

This lesson describes how to create mirrored versions of existing objects in the drawing.

You can use symmetrical copies of objects and spaces to aid you in your designs. Whether they are
simple consumer products or whole apartment buildings where adjacent apartments use symmetric
floor plans, all make use of symmetry for a variety of reasons.

OO0 OO0

Objectives

After completing this lesson, you will be able to:

= Use grips or the Mirror command to mirror objects in the drawing.
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Mirroring Objects

Using the Mirror command, you can create symmetric versions of geometry. When you activate the
Mirror command, you are prompted to select the objects to mirror and to define a mirror line. The

mirror line defines a vector across which all selected geometry is mirrored. After defining the mirror
line, you can decide whether to erase or retain the source geometry. You can also control the Mirror

command using grips.

Mirror works for all object types.

coan eI Mirror Line

Command Access
R Mirror
N

Command Line: MIRROR, MI
Ribbon: Home tab > Modify panel > Mirror

e BOR B
?--1:-;5- ol & . FEp

& &8s (-

Modify -

Menu Bar: Modify > Mirror

Mirroring Text

You can use the MIRRTEXT system variable to reverse text in a mirror action. By default,
the MIRRTEXT system variable is set to 0, which means the text is not reversed when
mirrored. If you need the text to be reversed, set MIRRTEXT to 1.
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Procedure: Mirroring Objects

The following is an overview of mirroring objects in the drawing with the MIRRTEXT system variable
setto 0.

1. Activate the Mirror command.
2.  Select the objects to be mirrored. Press ENTER.

TEXT

3.  Select two points to define the mirror line.

| N
___________ %|Pﬂ|ar: 11,7730 < 90° |
SAMPLE | e
TEXT © =

4. Enter Y to erase source objects or N to keep the source objects. Notice that the orientation of the text
remains the same.

SAMPLE SAMPLE
TEXT TEXT
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Procedure: Mirroring Text

The following is an overview of mirroring text in the drawing with the MIRRTEXT system variable set to
1.

1. Begin by setting the MIRRTEXT system variable to 1. This turns the mirroring of text on.
» At the Command line, enter MIRRTEXT and press ENTER.
» Enter 1 and press ENTER.

2. Activate the Mirror command.
3. Select the objects to be mirrored. Press ENTER.

Sampieg slgmsa
Text | xaT

5. Enter Y to erase source objects or N to keep the source objects.

Sample aslgmsa
Text ®eT
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Procedure: Mirroring Objects Using Grips

The following steps give an overview of using grips to mirror objects.

1.
2.

Select an object to activate its grips.

Click a grip to activate grip edit mode. By default, this point will be used as the first point of the mirror
line.

Right-click anywhere in the drawing. Click Mirror.
Move your cursor to define the mirror line. Click to select the point.

Guidelines for Mirroring Objects

You can use the Mirror command on all geometry.

By default, all new drawings have the MIRRTEXT system variable set to 0, so that text is not
reversed in a mirror action.

When MIRRTEXT is set to 0, the text does not mirror; however, the text alignment is mirrored, for
example from left alignment to right.

Drawings that were created in older versions may have the MIRRTEXT system variable set to 1.
When you mirror a text object in one of these files, the text is reversed. To avoid reversal of the
text, set the MIRRTEXT value to O.
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Practice Exercise: Mirror Objects

In this practice exercise, you mirror an object using
the Mirror command and grips. First, you draw an
object that you will mirror similar to the one shown. <

. |Palar: 2.0772 < 80°

1. Using the Line command, draw an object
similar to the one illustrated above. It is
best to draw an object that is asymmetric to
understand the mirror command.

2.  To mirror the object you have just drawn:

» Onthe Home tab, click Modify panel >

» Press ENTER to accept the default No <N>
so that you do not erase the source object.

3. Zoom out, and mirror the objects using Grips.
= With the command line blank, select the

. objects.
Mirror. Right-click one of the grips (1). Click Mi
= Select the objects. Press ENTER. - (zl)g -clickone ot the grips (1), Hick Virror

» Click the first point of the mirror line.

» Click the second point of the mirror line.
Note that with polar tracking on, you can
mirror the object around a specific angle.

» Right-click again. Click Copy (3).

.I l_ Enber

--l-- L) Rotate
: Scale
= [ stretch

Base Paink

A Unde Cil-2

l.

i Recent Input J
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1
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|
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'.-l Properties
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Next, change the basepoint of the objects to 6. Press ENTER to complete the command and

mirror: ESC to deselect the objects.
» Right-click the selected grip. Click
Basepoint.
| e e
i 1 E Recent Imput L3
; . M
o iE-m- o n [y
! --.._ .- "} Rotate
E . ' E Saale
G "
Bace Point -&
%3 Copy
= Utm;n“ ) Chl+E
E| Properties
Euit
Click the first and second points of the mirror
line as indicated below. Notice that in this
example polar tracking is on.

T
> <

-+
il

]
]
R~
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Exercise: Mirror Objects in the Drawing

In this exercise, you use the Mirror command to
copy similar geometry from one side of a drawing
to another. You also identify and correct a potential
problem when mirroring text.

The completed exercise

Completing the Exercise

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter

3: Manipulating Objects. Click Exercise:

Mirror Objects in the Drawing.

Open M_Mirror-Object.dwag.
To select the objects to mirror:

» Onthe Home tab, click Modify panel >
Mirror.

= Enter WP. Press ENTER.

» Create a window polygon around the
objects as indicated below. Select points
(1) through (4) in the blank area around
the objects.

Hint: To avoid object snaps, zoom in to select

the points.

« When you have enclosed the object in the
selection window, press ENTER.

» Press ENTER again to complete the object
selection.

Select the endpoint of the circle centerline as

the first point of the mirror line.
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4. Drag the cursor upward. Click anywhere above
the first point.
» Verify that polar tracking is on. Make sure
that the cursor readout is 90 degrees.
» Right-click and click No to keep the source
objects.

| Polar: 5726 < 90.00° |

5. Close all files. Do not save.
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Lesson: Creating Object Patterns

This lesson describes what an array is and how you can use arrays to create duplicate objects, such as
the circular array of chairs around the table in the following floor plan.

Most common patterns contain geometry that is duplicated in a rectangular or circular array. You can
use the Array command to duplicate objects in a repeatable pattern.

B g : E |
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Objectives

After completing this lesson, you will be able to:

» Use the Array command to pattern objects in the drawing.
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Creating an Array of Objects

Using the Array command, you can duplicate existing objects in a rectangle or circular (polar) pattern.
You can select which type of array to use in the Array dialog box. Click the Rectangular or Polar options
to see point, distance, and method requirements for each type.

The following illustration shows a rectangular and polar array.
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Command Access

R

Array

|
|

Command Line: ARRAY, AR

Ribbon: Home tab > Modify panel > Array
Note: Do not confuse this command with the 3D Array command.

O

Modify -

BO L &-
ol Ah -
& &[ER] -

Menu Browser: Modify > Array
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Array Dialog Box: Rectangular Array

Offset distance and direction

Row offset: @ 1000
o
Column offset: . 1.0000 @

Angle of amay: . 0

(1 By default, if the row offset is negative,
3 mows ae added downward. K the
column offset is negative, columns are

0K
e
. Preview <

Click to select the object(s) to include in the array.

Enter the number of rows (horizontal patterns) for the array.

Enter the number of columns (vertical patterns) for the array.

Enter a distance to offset each row. Use the simulated preview window to see the direction of the
pattern.

Enter a distance to offset each column.

Enter an angle for the pattern.

Click Preview to preview the array. Preview is not available until you select an object or objects for the
array.
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Array Dialog Box: Polar Array

) Rectangular Amay @ Polar Amay Select objects

. 0 abjects selected
Certerpoint: ~ X 70000 Y 50000
Method and values
Method
(@) [Total number of tems & fngleto il v

Tatal number of gams: . 4

Angle to fill: . 160 E

Angle between Rems:

Ii;

(1 For angle to fill, a positive value specifies
5 courtenclochkwise rotation. A negative value
Tio specifies clockwise rotation.

[] Rotate tems as copied

® Click to select the object(s) to include in the array.

. Enter the center point's coordinates in the X and Y fields or click the Select Point icon to select a center
point in the drawing window.

. Select the method for calculating the polar array.
= Total number of items and angle to fill.
= Total number of items and angle between items.
= Angle to fill and angle between items.
. Enter the total number of items for the array. This includes the original object.

Enter the total angle for the array. A negative number creates the array in a clockwise direction.

. Select to rotate each object as it is placed in the array.

Zooming while using the Array command
e Although you cannot zoom or pan the drawing using traditional methods while the Array
\.i‘ dialog box or Array Preview is active, you can select the Pick Object button, or any of
the other pick point buttons to temporarily hide the dialog box, allowing you to zoom
and pan. To return to the Array dialog box, press ENTER without selecting any objects or
points.
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Procedure: Creating a Rectangular Array of Objects

The following steps give an overview of creating rectangular arrays.

1.
2.

o vk

On the ribbon, click Home tab > Modify Panel > Array.

In the Array dialog box, click the Rectangular option. Click Select Objects and select the objects to
include in the array.

Enter row and column values, or click Pick Offset to define the row and column offset values.

E Fows: |:|I| Colurnms:

Offzet distance and direction

Row offset; 2438 4000 E
Caluran offset: F"EIE ond
Angle of array:

If required, enter an angle for the array.

Click Preview to preview the array.
Right-click to accept and create the array, or press ESC to return to the dialog box.
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Procedure: Creating a Polar Array of Objects

The following steps are an overview of creating polar arrays.

1. Ontheribbon, click Home tab > Modify Panel > Array.

2. Inthe Array dialog box, click the Polar option. Click Select Objects and select the objects to include in
the array.

3. Inthe Center Point fields, enter the X and Y coordinates for the center point of the array, or click Pick
Center Point to select the center point in the drawing.

) Rectangular &ray @ Paolar &mray

N\
Center poink: = 2522.EEDD| Y |?158.?DS?||

tethod and values
Method:

|T|:uta| number of items & Angle ta fill - |

P

In the Method list, select the method to use for the array.
Enter values in the appropriate fields according to the method that you chose.

b

Rectangular Array @ Palar Array

Centerpoint % 26225600 | ¥ |7156.7037 |

Method and values
tethod:

Total number of items & Angle to fil - |

Total number of items:

Angle to fill: 360
FA

Angle bebwesn items:

1t

o

Click Preview to preview the array.
Right-click to accept and create the array, or press ESC to return to the dialog box.

N
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Guidelines for Rectangular Versus Polar Array

Follow these guidelines when using the Array command:
To create many regularly spaced objects,the Arraycommand isfaster than Copy command.
For rectangular array, specify the number of rows and columns and the distance between each.

Do Om Qg Opo

- -

For Polar Array, specify the number of copies of the object, the angle to fill, and whether the
copies are rotated.

» Specify the center point about which the objects will array.

A Polar Array is drawn counterclockwise or clockwise, depending on whether you enter a positive
or a negative value for the angle to fill.

220
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Practice Exercise: Creating an Array of Objects

In this practice exercise, you draw a 1 x 1 rectangle In the Array dialog box, click Polar Array (1).

and create an array using the Polar and Rectangular = Click the Select objects button (2) and
array options. select the rectangle. Press ENTER to return

to the dialog box.

= Click the Center point button (3) and, using
object snap tracking, track a center point
that is two units down from the midpoint

—= 100 (= of the rectangle as shown.

1.00

1. Begin by drawing the rectangle:
» Start the Rectangle command.

» Click the first corner in the drawing
window.

« For the other corner enter D (for
Dimensions). Press ENTER. [Speciy center poink of amay: |[2

« Enter alength of 1 and a width of 1.
» Click to position the rectangle.
2. Tocreate a polar array:

« For Total number of items (4), enter 6.
» On the Home tab, click Modify panel > = For Angle to fill (5), enter 360.

Array. « Click OK (6).

= Zoom to display your polar array, which
should resemble the following illustration.

Ciroe ey
Mlerhoad g v
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g 2l %0
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§  countecicens miston Aregeies vale
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3. To create a rectangular array:
» Create another 1 x 1 rectangle.
» Onthe Home tab, click Modify panel >

Array.

* A

-Eum»m' Eotar Sy OLU_,S-dm
1 cbpecte psecied

B 3@ Dam @

i of ey : &

» Inthe Array dialog box, click Rectangular
Array (1).

» Click the Select objects button (2), and click
the rectangle. Press ENTER to return to the
dialog box.

=« Enter 12 for Rows (3) and Columns (4).

» Enter 2 for Row offset (5) and Column
offset (6).

« Click OK (7).

»« Zoom to display your rectangular array,
which should resemble the following
illustration.

OO0OO0O0O0OO0O0ooOooao
OO0O0O0O0O00O0oooan
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OO0O0O0O0O00O0oooan
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Exercise: Array Objects in the Drawing

In this exercise, you create polar and rectangular
arrays of various pieces of office furniture in an office
floor plan. When you have completed the exercise,
you will be able to use the Array command to create
arrays of objects in your drawings.

You have the option of completing this

exercise using either imperial or metric
units. Select one version of the exercise
to complete the steps.

Megfe 11 Epfe 1
P B “ L -' '.
l | 1 ]
\ ' ! “ale | I Cotre ] |
Ra: I i i I I T I 3. Tocreate an array of the chair around the

>l i) ol el table:

] T{; I | | | = Onthe Home tab, click Modify panel >
.l:u'. /{:? | | l_;.}'\. ):,J J | A
N e rray.
I ] J In the Array dialog box, click Polar Array (1).

The completed exercise

Methodt

exercise. In the onscreen list of
chapters and exercises, click Chapter

3: Manipulating Objects. Click Exercise:

Array Objects in the Drawing Metric.

Exercise: Array Objects in the Drawing
(Metric Units)

1. Open M_Creating-Arrays.dwg.

2. Tocreate a polar array, zoom into the area
shown in the following image.

I Eﬂ Completing the Exercise Tos amber ol bone A oo -
= To complete the exercise, follow the EEhT o — e
o . X . PR - B
steps in this book or in the onscreen - r

1) Forengie % Ml = poslive value soecifies

) i erTloTes BN . A negalve vae
n st chschrass Mlaly

L Corcal

o Fickpte fems s copied

= Click Select Objects (2). Select the chair.
= Press ENTER to return to the dialog box.
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5. Zoom to display the area that is indicated in
the following image. Make certain that the
walls are visible.

Ny | |
N
o
A .
' | L
6. Use the Rectangular array option to populate
| — the remaining offices with the objects from the
first two:
» Onthe Home tab, click Modify panel >
» Click the Center point button (3). Array.
= With Object Snap on, select the center of = Inthe Array dialog box, click Rectangular
the table. Array.
« For the total number of items (4), enter 6. = Click the Select Objects button.
= For the angle to fill (5), enter 360. = Select the objects indicated in the following
« Click Preview (6). image. Press ENTER.
= Do not press ENTER. Press ESC to return to Note: Use two separate crossing windows to
the dialog box. select the objects.
4. Change the total number of items:
« Inthe Array dialog box, enter 8 for the total .
number of items (4). - N I
= Click OK to complete the polar array. i -
» Eight chairs are arrayed around the table as ; g
in the following illustration. ﬂ = :

7. Setyour desired number of rows and columns:
« Inthe Array dialog box, for Rows, enter 4.
= For Columns, enter 2.
= Under Offset Distance and Direction, click

the button indicated below to Pick Both
Offsets.
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(24 anay
© Rectangula faray Pola Auray
Sfow [ oo
Oifset distance and direction ¢
Fiowe offset: @ = _E
Codurnn offset: 120000 | o @

Specify the unit cell as indicated:

= Click the endpoint of the line of the lower
interior wall.

= For the other corner, click the endpoint of
the line of the upper interior wall.

| | ¥

e T T

| O]
= |

Endeon |

= Click Preview.

= Your rectangular array should appear as
illustrated.

= Do not press ENTER.

= Use the wheel on the mouse to adjust the
display of your drawing.
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» If necessary, press ESC to return to the
dialog box and reselect the unit cell,
or press ENTER to complete the Array
command.

Close all files. Do not save.

Exercise: Array Objects in the Drawing
(Imperial Units)

Open |_Creating-Arrays.dwg.

To create a polar array, zoom into the area
shown in the following image.

To create an array of the chair around the
table:

= Onthe Home tab, click Modify panel >
Array.

« Inthe Array dialog box, click Polar Array (1).

[
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= Click Select Objects (2). Select the chair.
= Press ENTER to return to the dialog box.
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Click the Center point button (3).

With Object Snap on, select the center of
the table.

For the total number of items (4), enter 6.
For the angle to fill (5), enter 360.
Click PREVIEW (6).

Do not press ENTER. Press ESC to return to
the dialog box.

Change the total number of items:

In the Array dialog box, enter 8 for the total
number of items (4).

Click OK to complete the polar array.

Eight chairs are arrayed around the table as
in the following illustration.

5.

Zoom to display the area that is indicated in
the following image. Make certain the walls are
visible.

o1 T

¥ ﬂ L

Use the Rectangular array option to populate

the remaining offices with the objects from the

first two:

» Onthe Home tab, click Modify panel >
Array.

= Inthe Array dialog box, click Rectangular
Array.

» Click the Select objects button.

» Select the objects that are indicated in the
following image. Press ENTER.

Note: Use two separate crossing windows to

select the objects.

Set your desired number of rows and columns:
« Inthe Array dialog box, for Rows, enter 4.
« For Columns, enter 2.

= Under Offset Distance and Direction, click
Pick Both Offsets.

A Array
© Rectangula Airay Polas Aeray
=[S o
Oifset distance and diection ¢
Row offsat: 2.0000 T' F«,
: R =
Column offzet: 2,0000 | | I
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Specify the unit cell as indicated:

» Click the endpoint of the line of the lower
interior wall.

» For the other corner, click the endpoint of
the line of the upper interior wall.

| ¥

Yo I

« Click PREVIEW.

= Your rectangular array should appear as
illustrated.

= Do not press ENTER.

» Use the wheel on the mouse to adjust the
display of your drawing.

I " Ol | I “ole I
-@f@ n@%
n@% n@f@
n@;% n@%

I [ I I

» If necessary, press ESC to return to the
dialog box and reselect the unit cell,
or press ENTER to complete the Array
command.

Close all files. Do not save.
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Lesson: Changing an Object's Size

This lesson describes how to increase or decrease the size of objects in the drawing using the Scale
command.

When you create drawings, it is often quicker to modify existing geometry then to create new

geometry from scratch. With the Scale command, you can resize geometry to meet the current design
requirements.

L0g

2 | Y e

A N

The object on the right was created by scaling the object on the left by .5.

Objectives

After completing this lesson, you will be able to:

= Use the Scale command or grips to scale objects in the drawing.

228
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Scaling Objects

You use the Scale command when you need to change the size of existing geometry in the drawing.
The Scale command can scale an entire drawing or just the objects that you select. After you select the
geometry to be scaled, you have the option of scaling a copy of the selected geometry. If you choose
this option, the original geometry remainsunchanged while a copy of the geometry is scaled by the
factor you specify. You can also control a scaling operation using grips.

Command Access

L Scale

.

Command Line:

SCALE, SC

Ribbon: Home tab > Modify panel > Scale

Note: Do not confuse this command with the 3D Scale command.

e BO R =
Yol A -
& v 8 (-

Modify

Maowve

Menu Bar: Modify > Scale
Shortcut Menu: Select objects then right-click anywhere in the drawing window. Click Scale.
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Command Options

With the Scale command, you can scale geometry using the following options.

Option Description

Base Point Use this option to define the point from which the selected geometry is scaled. If the
base point is not coincident with the selected geometry, the distance between the
base point and the geometry is scaled.

Copy Use this option to scale a copy of the selected geometry. The original geometry is not
scaled.

Reference Use this option to specify a reference length, either by entering a value, or selecting
two points. After you specify the reference length, enter a new length for the
reference length. The scale factor is calculated as Reference Length = New Length.

Procedure: Scaling Objects

The following steps give an overview of scaling objects using the Scale command.

1. Ontheribbon, click Home tab > Modify panel > Scale.
2.  Select the objects to be scaled. Press ENTER to end the object selection.

S

3. Select a base point.

4. Enter a scale factor. Press ENTER.

\
-
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Procedure: Scaling Objects Using Grips

The following steps give an overview of using grips to scale objects.

1. Select an object to activate its grips.

2.  Click a grip to activate grip edit mode. By default, this point will also be used as the base point for the
scale.

3.  Right-click anywhere in the drawing. Click Scale.
4.  Specify a scale factor.

R [

Guidelines for Scaling Objects

» Avalue less than 1 decreases the size of the geometry. A value greater than 1 increases the size of
the geometry. For example, entering a scale factor of .5 halves the size of the selected objects.

» The most recent scale factor used persists for the current editing session.

» To scale using the Reference option, use object snap to click two points on the object to define the
reference scale. This is often quicker and more accurate than finding the distance and calculating a
scale factor.

»  When you use the Reference option, the two points that define the reference distance are
independent from the scale base point.
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Practice Exercise: Scaling Objects

In this practice exercise, you draw an object and
scale it using the Scale command with the Reference
option and grips with the Copy option. You draw a
rectangle of any size and scale it to a specific size.
Then you scale and copy it using grips

1. Draw arectangle of any size:
« Start the Rectangle command.
»  Click the first corner.
» Click the opposite corner.
2. Toscale the rectangle using the Reference

scale option:
« Onthe Home tab, click Modify panel >
Scale.

= Select the rectangle. Press ENTER.
» Click a basepoint on or near the rectangle.
» Right-click and click Reference.

Enter

Cancel

Copy
Reference #—

« To specify the reference length, select the
object snap endpoints as indicated below.
Notice that the software calculates the
exact length of the line based on the two
endpoints that you select.

» To specify a new length, enter 2 and press
ENTER.

Use grips to scale and copy the rectangle at .5

scale and then at .25 scale of the original size.

Select the middle of the rectangle for the

basepoint:

= With the command line blank, select the
rectangle.

» Right-click any grip on the rectangle. Click
Scale.

B

Enter

Recent Input »

Move
,.-_1||*_\ Mirror
O Rotate

Scale
[_,l Stretch

» Using object snap tracking, select the
middle of the rectangle for the basepoint.
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To specify the scale factors:

= Enter.5. Press ENTER.

» Enter.25. Press ENTER.

= Press ESC to end the scale procedure.

» Press ESC to clear the rectangle selection.

Your drawing should look similar to the
illustration below.
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Exercise: Scale Objects Using the Copy Option

In this exercise, you use the Copy option of the
Scale command to scale a copy of the link-arm
profile geometry and leave the source geometry
unchanged. You then rotate the original geometry
and dimensions.

The completed exercise

Completing the Exercise

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter

3

Scale Objects Using the Copy Option.

3: Manipulating Objects. Click Exercise:

1. Open M_Scale-Copy.dwg.

On the Home tab, click Modify panel > Scale.
Window select all of the geometry and
dimensions in the drawing.

100

3.  Press ENTER to accept the selection.

4. Select the center of the large circle as the base
point.

5.  Right-click anywhere in the drawing. Click
Copy.
6. Enter 1.25 for the scale factor. Press ENTER.
7. Torotate the original objects:
» Begin the Rotate command.

= Enter P. Press ENTER to select the previous
selection set.

8. Press ENTER to accept the selection set.
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9.

10.

11.

Select the center point of the larger circle.

= ; 125

Ny, A48
e e e N =T
..;_ 1 I .. / ll|
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Enter 90. Press ENTER.
£
=
g%@ 125 - 5
3 i

%
N

Close all files. Do not save.
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Challenge Exercise: Grips

In this exercise, you use grips to edit and manipulate objects in a drawing. When you have completed
the exercise, you will be able to use grips to effectively manipulate geometry without having to use
the standard editing commands.

The completed exercise

i3

Completing the Exercise

To complete the exercise, follow the steps in this book or in the onscreen exercise.
In the onscreen list of chapters and exercises, click Chapter 3: Manipulating Objects.
Click Challenge Exercise: Grip Edit Objects.

1. Open M_Grips-Exercise.dwg.
2. To move a door into position using grips:

Select the door.

Click the single grip to make it a selected grip.

Right-click. Click Move.

Drag the door into position. Click the endpoint of the wall. Your object will still be selected.

:

Endpoi
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To copy the door using grips for the next room:

= Click the grip again to make it a selected grip.
= Right-click. Click Move.

= Right-click. Click Copy.

Note: With a single object, you do not need to click Move first and can proceed to Copy. With more
than one object selected, you always need to click Move before clicking Copy.

« Dragthe door one room to the right. Click the endpoint of the wall.
= Press ENTER to complete the copy.
= Press ESC to release your selection.

To move the plant into position using grips:

= Select the plant.

= Click the grip to make it selected.

= Right-click. Click Move.

= Dragthe plant to the upper-left corner as shown below.

[ Specify stretch point or (2| 136.7955 || < 264
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To copy the plant using grips:

» Click the plant grip again to make it selected.

» Right-click. Click Move.

» Right-click. Click Copy.

» Drag and place the second plant in the lower-right corner as shown.
» Press ENTER to finish the copy.

= Press ESC to clear your selection.

L #18 ]
1l u 1l 1l ISp

To move the credenza and keyhole desk using grips:
« Using the Move grip mode, drag the credenza into position as shown.
« Using the Move grip mode, drag the keyhole table into position as shown.

21
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To move the file cabinet into position using grips:
= Select the file cabinet.

= Click the grip to select it.

= Right-click. Click Move.

= Dragthe object to the lower-left corner as shown below. Place the object about four units above
the lower wall attached to the left side wall.
/

T !_
i Exkension: 4,0657 < 00 i:l:l:

To rotate the file cabinet using grips:

= Click the grip again to select it.

= Right-click. Click Rotate.

=« Enter 90. Press ENTER.

= Press ESC to clear your selection set.

3|
|
—| Specify rokation angles or (& |
—————— =
T I |
R .
I [
T I
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9. Use the Move and Rotate grip modes again to place the computer and phone onto the desk as shown.
Refer to the previous step if needed for the step-by-step process.

« The computer object is rotated 45 degrees.
» The phone object is rotated 90 degrees.

£s

10. Use Move, Rotate, and Copy grip modes to place the chair object in the office as shown:

« The desk chair is rotated -45 degrees and the conference table chair is rotated at 45 degrees. The
remaining two chairs are rotated at 90 degrees.

Your office layout should look like the following image.
9
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11.

Use the Copy and Base Point grip modes to copy many objects at once to populate the next office area
to the right:

= Select all of the objects as shown in the following image.

= Pick any one of the available grips to make it hot.

= Right-click. Click Move.

= Right-click. Click Copy.

= Right-click. Click Base Point.

= Pick the inside top-left corner of the room (1) for the base point.

= Pick the top-left inside corner of the next room (2) for the move point.
= Press ENTER to complete the copy.

= Press ESC to release your selection set.

N
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12. Use the Mirror and Copy grip modes to populate the next office area to the right:
» Select all of the objects as shown in the following image.
» Click any one of the available grips to select it.
» Right-click. Click Mirror.
» Right-click. Click Copy.
» Right-click. Click Base Point.
» Pick the midpoint of the outside wall section (1) between the doors for the base point.
« Drag your cursor up at 90 degrees and pick point (2).
» Press ENTER to complete the copy.
» Press ESC to release your selection set.

L [Polar: 25,6248 < 90° |

Gf{l |£I

Y

13. Continue to use grips, as time permits, to populate the remaining offices with furniture.
14. Close all files without saving.
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Challenge Exercise: Architectural

In this exercise, use what you learned about modifying objects to modify the floor plan.

£
V4

You have the option of completing this exercise using either imperial or metric units.

Select one version of the exercise to complete the steps.

T
HHITI

1111

T

The completed exercise

Completing the Exercise

To complete the exercise, follow the steps in this book or in the onscreen exercise.
In the onscreen list of chapters and exercises, click Chapter 3: Manipulating Objects.

Click Challenge Exercise: Architectural Metric.

Challenge Exercise: Architectural
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Metric Units

1. Open the drawing you saved from the previous challenge exercise, or open M_ARCH-Challenge-
CHPO3.dwg.

2. Create geometry to represent the stairs for the building. You will create the stair in an open area of
your building and then rotate it and move it into position:
» Begin with a single line (1).
« Array the line to create the stairs on the left.
» Add the vertical lines on the left and the right.
» Mirror all the lines to create the stairs on the right.
» Create the remaining lines using Otrack and direct distance entry.
» Do not create the centerline, it is there for dimensional purposes only.

1250

sy /0

17

1230 @T} |

1/3

3.  Position the stairs in the lower stairwell as shown.

chH3

120
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4.  Mirror the lower stairs to the top stairwell to complete the drawing.

[ﬂﬂﬂﬂﬂ
]

5. Save and close the drawing.

Imperial Units

1. Open the drawing you saved from the previous challenge exercise, or open |_ARCH-Challenge-
CHPO03.dwag.

2. Create geometry to represent the stairs for the building. You will create the stair in an open area of your
building and then rotate it and move it into position:

= Begin with a single line (1).

= Array the line to create the stairs on the left.

= Add the vertical lines on the left and the right.

= Mirror all the lines to create the stairs on the right.

= Create the remaining lines using Otrack and direct distance entry.

« Do not create the centerline, it is there for dimensional purposes only.
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3.

4;_1#

3
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Position the stairs in the lower stairwell as shown.

L _l.b‘
1 18

=
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4.  Mirror the lower stairs to the top stairwell to complete the drawing.

T
I

I

[T

5. Save and close the drawing.
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Challenge Exercise: Mechanical

In this exercise, use what you learned about modifying objects to edit geometry.

© @

A

The completed exercise

j.l Completing the Exercise
S l,.-: 1 To complete the exercise, follow the steps in this book or in the onscreen exercise.

In the onscreen list of chapters and exercises, click Chapter 3: Manipulating Objects.
Click Challenge Exercise: Mechanical.

1. Open the drawing you saved from the previous challenge exercise, or open M_MECH-Challenge-
CHPO3.dwg.

2.  Rotate the right side view 90 degrees as shown.
Note: The views in the image are closer together than they will appear in your drawing.

D

N
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3. Move the top view so that its midpoint aligns with the circles in the main view. Move the side view
so that it is correctly aligned with the base view. The views for the Rack Slider Base should appear as

shown.
Note: The views in the image are closer together than they will appear in your drawing.

D

4. Copy or mirror the two circles in the top view to the other side.

© C

NS

5. Rotate the right side view and move both the top and side view into alignment with the base view.
Note: The views in the image are closer together than they will appear in your drawing.

Challenge Exercise: Mechanical . 249



6.  Mirror the geometry in the top and main views to complete the sketch as shown.

7. Save and close all files.

250 . Chapter 3: Manipulating Objects



Chapter Summary

Every design you create begins with simple geometry. The procedures you use to edit these basic
objects transform them into complex designs.

Having completed this chapter, you can:

» Use different selection methods to select objects in the drawing.

« Move objects in the drawing using object snaps, object tracking, and coordinate entry for precise
placement.

« Use the Copy command or use grips to create new objects from existing objects in the drawing.
» Change the angle of objects in the drawing by using the Rotate command or with grips.

« Create mirrored images of objects in the drawing using the Mirror command or with grips.

» Use the Array command to create rectangular and circular patterns of objects in the drawing.

» Change the size of objects in the drawing.

» Use grips to edit objects and display geometric information.

» Inthis exercise, use what you learned about modifying objects to modify the floor plan.

» Inthis exercise, use what you learned about modifying objects to edit geometry.
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Drawing Organization and Inquiry
Commands

The ability to electronically manipulate, organize, and obtain information in a drawing far surpasses
anything that you could accomplish if you were to use manual methods. To achieve this, you must
attain proficiency with entering commands and using the other design methods available. This way,
you will see how the software is much more useful than pencil and paper.

In this chapter, you learn how to organize objects in a drawing and how to use layers and linetypes
to enhance your design practices. You also learn how to take advantage of the electronic design
environment and use tools to obtain geometric information from objects in the drawing.

Objectives

After completing this chapter, you will be able to:

» Inthis lesson you will use layers to organize objects in your drawing.

« Identify and change the properties of objects.

= Inthis lesson you adjust object properties on several different types of objects. You begin by
learning about the Quick Properties panel, how to access it and how to control its visibility and
behavior. You then use the Quick Properties panel to quickly change object properties.

» Use the Match Properties command to apply the properties from a source object to destination
objects.

» Use the Properties palette to change object properties.

» Use linetypes to distinguish objects in the drawing.

« Use the Inquiry commands (Distance, Radius, Angle, Area, List, and ID) to obtain geometric
information from the drawing.

« In this exercise, you use what you learned about drawing organization and inquiry commands to
create layers, manipulate objects and their layers, and create additional geometry on its correct
layer.
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« In this exercise, you use what you learned about drawing organization and inquiry commands to
add layers and hidden geometry to the drawing views.

Standard Object Snap and Status Bar Settings

4 ~ Before completing the exercises in this chapter, refer to the "Settings for the
: Exercises" section in the Introduction in Volume 1.
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Lesson: Using Layers

This lesson describes what layers are and how you can use them to organize objects in your drawing.
For example, in the following illustration, objects might be placed on different layers, with dimensions
on one layer, hidden lines on another, and the hole features isolated on a third. Each layer may have
property settings that determine the color, linetype, and lineweight of the objects on that layer.

In a typical drawing, objects are placed to represent some part of the design. These objects can include
geometry, text, dimensions, and borders. To organize your drawing, you need a way to logically group
objects based on function, appearance, or other commonalities. There are many industry layering
standards and most designers base their own standards on one of these. Most important is that you
establish a standard for layering and you follow it.

After completing this lesson, you will be able to use layers to organize objects in your drawing.

Objectives
After completing this lesson, you will be able to:

» Describe how layers can be used to organize objects in your drawing.
» Describe the purpose of Layer 0.
» Access the Layer Properties Manager and use other commands to manage layers.
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Organizing Objects with Layers

As your drawings increase in complexity, organization of the drawing objects becomes critical to
efficiently managing the design data. You can use layers to logically group objects in the drawing.

In the following office layout, you would use layers to separate walls, partition walls, furniture, text,
and equipment.

- JJi,—JJi. . rJ:i. J[Ji'
=Sl il
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About Layers

Use layers to logically organize the objects in the drawing and to enforce linetype, color, and
lineweight standards. When you group objects into layers, you can then control these objects by

controlling the single layer. For example, if you put all the dimensions on a single layer, you could
chose to hide these dimensions simply by freezing that layer.

The following image illustrates how layers are used to organize objects. The image on the left

represents the logical grouping of similar objects, while the image on the right illustrates what you see
in the software.
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Using layers is similar to using overlays in a manual drafting environment where clear media that
contains groups of related design elements are placed throughout the overall design. As a result, you
see everything that you create, you have the flexibility to easily remove the overlays, and can focus on
any aspect of your design.

A Typical Layer Configuration

A typical drawing could use layers to organize objects in the following way.

Layer Name Objects

Walls All geometry representing walls.

Electrical All geometry representing electrical.

Hidden Geometry that is represented by hidden lines.

Landscape Geometry representing landscaping objects.

Construction Temporary geometry used for sketching or other construction geometry
purposes.

Dimensions Drawing dimensions.

Annotation Text and notes.

Hatch Hatch patterns, fills, gradients.

Titleblock Borders, Title Block and title block information.

The preceding tableis only an example of a typical layer configuration. Most companies have layer
standards already defined to suit their particular needs. The following exampleshows a standard
architectural layer configuration.
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Typical Architectural Layer Configuration

Use the Layer Properties Manager to create and manage the layers in a drawing.

x F
> Current layer: 0 Search for laye Q
B=E @ g X & &
£% Filters || 5. Mame 0. Fre.. L. Color Linetype Linewsi.. Plot5. FP.. M. [
= o 0 4 *F off B w- Continu. — Defa.. Colord & B
£6 All Used Layers || =  Annotation u ‘_" f B m.. Continw.. — Defa.. Ej =
= Constructi.. | § & g B bl Continu. —— Defa. Color5 & B
s Dimensicns | § OF o B w. Centinu.. — Defa.. = =
+~ Electrical ¢ o Fmos Continu.. — Defa.. Color 8 (Z B2
v = Hatch G o g B red Continu.. — Defa.. Colorl & 0
E‘ <7 Hidden 9 "J &’ O ye Continu. — Defa... a8
& = Llandscape | § & " W gr. Continu. — Defa... & &
4 & Titlebleck | §  OF g B w. Continu. — Defa... & B
ﬂ = Walls ¢ & & B m. Continu. — Defa. =
&
o
% [ Irvweert filter ||« m v
o~ | All: 10 layers displayed of 10 total layers
=

Layer Key Points

Use layers to organize objects in your drawing.

Layers have property settings that determine the color, linetype, and lineweight of the objects on
that layer.

Use the Layer Properties Manager dialog box to create and manage layers.
Every drawing contains at least the default Layer O.

To organize a drawing, consider grouping objects onto layers based on function, appearance, or
other commonalities.

There are many industry standards concerning layering from which you can establish a layering
standard for your drawings.

When your drawing is organized with layers, you can easily control entire groups of objects.

Default Layer

Every drawing that you create has a default layer called 0 (zero). This ensures that every drawing
contains at least one layer.

Default Layer Defined

When you create a new drawing, a number of layers may be present depending on the template that
you used. Layer 0, however, is persistent regardless of the template used. Every drawing will contain
the default layer 0.

Layer O cannot be renamed or deleted. AutoCAD® uses that layer to establish predictable behaviors
for objects such as blocks, regardless of how other layers are named.
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The following illustration shows the Layer Properties Manager dialog box in a drawing created from
acad.dwt. The only layer present is 0.

- —_—m—m—
I Current layer: 0 L‘;.
P i X & &
-:—%.- Filters &« 5. Hame O, Fre. L. Color  Linetype  linewseig.,. Flots
=g W 0 ¢ IF g B wh. Continug. —— Defs.
Lefra All Used Layers
%
=
i
£
= TInvert filter || 4 it
|l ]
-
—=| All: 1 layers displayed of 1 total layers

Guidelines for Layer 0
The following are some specific guidelines related to Layer O.

« You can create layers in addition to Layer O in the Layers Properties Manager when you begin a
new drawing unless they are already provided in your company's drawing template.

»« You can make a layer current first and then draw your objects. This automatically places the
geometry on that current layer instead of Layer 0.

« Consider Layer 0 as your working layer when uncertain where to place geometry. Then, move the
objects to the appropriate layer.

« You should create simple block geometry on Layer 0 so that when you insert it on another layer it
takes on the properties of that layer. For example, a chair block created on Layer 0 and inserted on
the Furniture layer will appear with the properties (Color, Linetype, Lineweight) that are assigned
to the Furniture layer.

= You should insert blocks with multiple layers on Layer O so that the layers and colors assigned to
the block appear the way they were created when you insert them into your drawing.

If you do create objects on layer 0, you can assign them to a different layer at any time.

Layer Tools

When you create and manage layers, you use the Layer Properties Manager and the Layer Control list
on the ribbon. Together, these commands and tools provide you with the functionality required to
effectively create, manage, and assign objects to layers.
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Layers Panel

Bl&gs £ %9

Unsaved Layer State -
ey [ v
Layers

Command Access

Use the Layer Properties Manager to create layers and control the color, linetype, lineweight, and
other properties of each layer.

Layer Properties Manager
i":.

Command Line: LAYER, LA
Ribbon: Home tab > Layers panel > Layer Properties

EBlzg 225 <=

¥

Gi)

Unsaved Layer State -
ey [ v
Layers

Menu Bar: Format > Layer...

To quickly make an object's layer current, use the following command.

I: Make Objects Layer Current

Command Line: LAYMCUR
Ribbon: Home tab > Layers panel > Make Objects Layer Current

=0 Ed BB

Unsaved Layer State -
el [ v
Layers

Menu Bar: Format > Layer Tools > Make Object's Layer Current
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To return to the previous layer settings, use the following command.

Layer Previous

-

'

Command Line: LAYERP
Ribbon: Home tab > Layers panel > Previous

% & a[zlg24 25

Unsaved Layer State -
¢ el WO M
Layers =

Menu Bar: Format > Layer Tools > Layer Previous

- Layer Previous in AutoCAD LT
.d_-’ Layer Previous is not available in AutoCAD LT®.

Layer Properties Manager Dialog Box

Your primary tool for managing layers is the Layer Properties Manager. Use this dialog box to create

and manage layers.
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g All: 54 layers displayed of 54 total layers
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Command Options

The following options are available in the Layer Properties Manager dialog box for essential layer

management.
Option Description
Click to create a new layer. Enter a name for the layer
in the field. Select the layer name twice to rename.
Layer names can be listed in the Name column in
ascending or descending order.
Click to delete the selected layer.You cannot delete
X the current layer or layers containing objects. You can
Undo by selecting the Undo icon from the Quick Access
toolbar.
Click to make the selected layer Current. You can also
J double-click the layer to make it the current layer.
0 e Lneweight  Potshyte  Prat Click the layer row and the appropriate column
B magenia  CONTINUGUS Detault = to assign or change the properties for that layer.
B magerta  CONTINUGUS  —— Default = Properties include Color (see below), Linetype (see
@ green CONTINUOUS = Default = . .
m s S ——— Distaut p=o below), Lineweight (see below) and whether the layer
O &0 CONTINUDUS —— Default =] will Plot or not.
M i CONTINUOUS —— Default =
B 1 CONTINUCUS —— Default =
g 40 CONTINUCUS Default i_‘.u
Color: Select a color from the AutoCAD Color Index.
Note that the Color white will print black and be
displayed black on a white drawing background and
white on a black background.
[ ] ] [ |
Irvdem ek 1B Fied. Greee. Bus: Mo
E » EEEm
| [ |
O Carcal Heip

262 . Chapter 4: Drawing Organization and Inquiry Commands



Option Description
= Linetype: A blank drawing will contain the Continuous
X linetype. Select the Load button to load other
—— —— - linetypes.
errwn S
DASHED [oores ___ _
¥ ] _— — L
O Carcal [ Haky

Lineweight: Various lineweights will not be displayed
in the drawing window unless the Show Lineweight
option is selected in the status bar. Note that the
default lineweight is 0.01 inches or 0.25 mm.

New Layer Properties

al

When you create a new layer, the properties of the currently selected layer are
duplicated for the new layer. If your new layer is going to have properties such as color or
linetype in common with another layer, select the similar layer before you click New.

Layer Status

The visibility and availability of objects on specific layers are determined by the layer's status. The
following table describes the potential status of a layer.

These icons appear in the Layer Properties Manager and the Layer list. Click the icon to change the

status of the layer.

Icon Status
OR On: Objects on the layer are visible.
Q Off: Objects on the layer are not visible but are still considered when the
9 drawing is regenerated.
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Icon Status

Thawed: Objects on the layer are visible.
Frozen: Objects on the layer are not visible and are not considered when
the drawing is regenerated.

53

[.F‘ OR New VP Freeze: Freezes layer in newly created viewports.
i [.ﬁ] VP Freeze (Layout only): The layer is not visible and will not print in the
3 selected or current viewport if frozen.
OR Unlocked: You can select and edit objects on the layer.
@ f Locked: You cannot select or edit objects on the layer.

Layer Control List

The Layer Control list is located on the Layers panel.

th & &% 8|25 %%

Unsaved Layer State -
FEEA E -]
Layers «

Select the down arrow to reveal the list of Layers in the drawing.

&% B EZ2 %9

Unsaved Layer State -
) Lo WO - -
PEEEN E E
G @ Il 20_2m '

G B 2
¢ o 222 222
¢ & 225 _22s
¢ o8 227 27
¢ @ 233 233

The Layer Control serves a dual purpose.
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1.

' G o& Il 20_2m

In normal operations, the current layer is displayed. However, when an object is selected with the
Command line blank, the list displays the layer that the object is on. The following image shows that
when the door block is selected, the A-Doors layer is displayed.

a2 & 's 85 %9

Unsaved Layer State -
Q %rcf W cRoss -
Layers -

It is helpful to know what layer the object is on. But you may also place the selected object or objects
on another layer by choosing the layer from the drop down list.

8 2% 8 22 %%

Unsaved Layer State -
G o 237227 -
Layers =

After you create layers, you can use the Layer Control to select a layer to make it current, to change the
layer status to Freeze or Thaw, Lock or Unlock, or turn layer On or Off.

o & &' 85 %9

Unsaved Layer State -
) $cf Wl GRos -
et [ =

G O& [
) o-E i 222222
¢ o-& 225 _22s
|9 L@ [l 227 227
G o& 233 233
& o E ALt

Y & U] pLRACE
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Layer Tools Key Points

Creating and managing layers requires the use of some key commands, the Layer Properties
Manager, and the Layer Control list on the Layers panel.

Your primary tool for managing layers is the Layer Properties Manager. Use this dialog box to
create and manage layers.

Once a layer is created, you cannot delete it if it is current or if there are objects referenced on
that layer.

Layer 0 cannot be deleted or renamed.

Layer properties include color, linetype, lineweight, and whether the layer will plot or not.

A layer status can be On or Off, Frozen or Thawed, and Locked or Unlocked.

Layers that are turned off are not visible but are still considered when the drawing is regenerated.
Layers that are frozen are not visible and are not considered when the drawing is regenerated.
With the Command line blank, you can select an object and see what layer it is on from the Layers
Control list located on the Layers panel.

You can select an object and move it to another layer using the Layers Control list.

You can change a layers status from the Layers Control list.

The Layer Previous command returns you to the previous layer state, to the previous layer setting,
and to the previous status of all layers in the drawing.

Performance Tip
For better performance on large drawings, freeze layers instead of turning them
off. Objects on layers that are turned off are still considered when the drawing is
- regenerated, while objects on layers that are frozen are not considered, and thus not
calculated when the drawing is regenerated.
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Practice Exercise: Layer Tools

In this practice exercise, you create layers in the
Properties Manager dialog box and select the layer
from the Layer Control list to draw objects on the
appropriate layer.

1. To create the layers:

=« On the ribbon, click Home tab > Layers
panel > Layer Properties.

» Inthe dialog box, click New.
» Create the following layers:
o Layer Name: Circle, Color: Red
o Layer Name: Line, Color: Blue
o Layer Name: Rectangle, Color: Green

Note: If you enter the layer name and then a
comma, a new layer name field appears. The
layers are automatically listed in alphabetical

order.
irg- A RV 4
5. Mame Q. Fre.. L. Color
W 0 A o W white
Circle B & M ored
Line w5 M blue
Rectangle B 4 5P M@ agreen

2. Close the Layer Properties Manager dialog box.

—> | X
b
B = & £

Current layer: 0

3. Inthe Layer Control list, select the Circle layer
to make it current and draw circles on that

layer.

£ F e 88 %%
Unsaved Layer State -
) Lol WO >
PETR T |
|(;," ot [l circle ‘

¢ Craf M U]
(;," ﬁllff“ [ Rectangle

Repeat the previous step:
= Click the Rectangle layer to make it current
and draw rectangles.

= Click the Line layer to make it current and
draw lines.

Lesson: Using Layers . 267



Exercise: Work with Layers

In this exercise, you freeze and thaw layers and lock
and unlock them. You create new layers, set the

current layer, andcreate new geometry on the current

layer.

The completed exercise

A EIE A

Unsaved Layer State

Rs=w L

8

PETEA B

(;;' - o [0 center

) oo ] Cefooints
I - ] Dimensions

() 13- f* [ Hidden

i3,

Completing the Exercise

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
4: Drawing Organization and Inquiry
Commands. Click Exercise: Work with
Layers.

Open M_Create-Layers.dwg.

Study the drawing, paying particular attention
to the color and linetype of the objects. Turn
the Dimensions layer off to make it easier to
view and make changes to the geometry in the
drawing:
= Onthe Home tab, click Layers panel >
Layer Control list.
» Click the Sun icon to freeze the Dimensions
layer. The icon changes from a sun to
a snowflake indicating that the layer is
frozen.

'g' ﬁ [] visinle

To make the hidden layer current:

=« Onthe Home tab, click Layers panel >
Layer Control list.

» Select Hidden to set it as the current layer.
SRy L -
PEEN B

'g' 1 5 [0 center

(;;' 13- o [ Defecints

) $5 &5 Il Dimensions

|} o [ Hidden

T v i el v

Zoom into the area shown and draw lines on

the Hidden layer:

» Using the Line command, create a line
from point 1 to point 2 and another from
point 3 to point 4 as shown in the following
illustration.

» Make sure you are snapping to the exact
endpoint or intersection on the existing
objects.
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Draw a line on the Center layer across the
center of the object as indicated below:

.

Zoom out so that the entire drawing is
displayed, then zoom into the area shown
below.

On the Home tab, click Layers panel >
Layer Control list. Select the Center layer.
Start the Line command.

Acquire the 180 degree quadrant point of
the large circle and drag your cursor to the
left along the extension path.

In the dynamic input field, enter 5. Press
ENTER.

Drag your cursor outside the large circle to
the right along the extension path.

In the Dynamic Input field, enter 85. Press
ENTER.

Press ENTER again to end the Line
command.

To create another line across the center of the
object:

Press ENTER to repeat the Line command.

Acquire the 270 degree quadrant point
of the large circle and drag your cursor
downward along the extension path.

In the Dynamic Input field, enter 5. Press
ENTER.

N\

| Specify first poink: || 5 |

Drag your cursor outside and above the
large circle along the extension path.

In the Dynamic Input field, enter 85. Press
ENTER.

Press ENTER again to end the Line
command.
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7.  Use the Rotate command to rotate both
centerlines 30 degrees. Use the center of the
large circle as the
base point for the rotation.

8. Thaw the Dimension Layer:

=« Onthe Home tab, click Layers panel >
Layer Control list. Click the snowflake icon
to thaw the Dimensions layer.

« Zoom out to the extents of your drawing.

To observe object properties in the Layer
Control list:

«  With the command line blank, click any
dimension.

» Notice that the Dimensions layer appears
in the Layer Control list.

2% B £28 %%

Unsaved Layer State v
) ool i Dimensions -
Layers w
W W -

L 540 .

= Press ESC so that the command line is
blank.

= Move your cursor over any object on the
Visible layer as shown below. Notice the
padlock symbol that is displayed. Objects
on the visible layer are locked and cannot
be modified, however, you may add more
geometry to any locked layer.

B2 Z%B E28 %%

Unsaved Layer State -
¢ R [ visible -
Layers w

\

]
_Ea_
| @40
Rotatet
Colar
Layer
_ Linetym
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10.

11.

» Select an object on the Visible layer and
notice how the layer name displays in the
Layer Control list.

» Select any other object, such as a
dimension, and notice that now the Layer
Control field is blank. Because the list

cannot display multiple properties at once,

this indicates the objects that you selected
are on different layers.

= Press ESC to deselect all objects.

Try to move some of the objects including ones

which are on a locked layer:
= Start the Move command.
» Select all of the objects in the auxiliary

12.

To create a new layer:

= Onthe Home tab, click Layers panel >
Layer Properties.

= Inthe Layer Name field, click Visible. The
properties of layer Visible are used as the
default properties for the new layer.

= Inthe Layer Properties Manager dialog
box, click New Layer (1).

= Inthe Layer Name field (2), enter Title
Block.

= Click the Color field (3) and select White.

@. 5 X v

£ Filtern Kl 5 Heme

:"L =
Terl hyer O
ES I
FELE

0. Fre L Color  Linetype

view. Press ENTER. pd-ra NN et
» Click any point on the drawing. Enter 25. Defpoints o ’
Press TAB. ::r

» Inthe Angle field, enter 30. Press TAB.

» Click anywhere in the drawing to complete
the Move command. Notice that some of
the objects did not move.

= Undo the Move command.

This time you will move the objects again, but

first you unlock the layer that some of these

objects are on:

» Onthe Home tab, click Layers panel >
Layer Control list. Click the padlock icon
on the Visible layer. Note that the padlock

changes from a closed lock to an open lock

indicating that the layer is unlocked.
» Repeat the Move command from the

13.

L

O =

B =.- Conti
u Cie
5]

=]

lanager
52|z
Frog
Tz

urvere: e
= g 1

e B X o )

(== 1= | f=] |

Loar it o]+ |

1 Ly Fropoebes Ureage

= Click New Layer again.
= Inthe Layer Name field, enter Viewport.

= Click the Color field and select Cyan. Click
OK.

» Click in the Plot field. This sets the
Viewport layer to nonplotting.

= Click the layer Title Block.
= Right-click. Click Set Current.

= Click the X to close the Layer Properties
Manager dialog box.

%.x
o
g 2 B 5

£% Filters

Current layer: Title B

previous step. Notice how all of the objects
are moved. 14.

= Relock the visible layer.

Zoom out to the extents of your drawing.
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15. To create a rectangular border:
» Start the Rectangle command.
= Enter 0,0. Press ENTER.
» Right-click. Click Dimensions.
» Enter 400 for the length. Press ENTER.
» Enter 277 for the width. Press ENTER.

» Click anywhere near the Auxiliary view to
complete the command.

T-FAc— T}

16. Close all files. Do not save.
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Lesson: Changing Object Properties

This lesson describes what object properties are and how to change the properties of objects in a
drawing. Every object that you create in a drawing has associated properties. For example, a line has
an associated color, layer, linetype, and length as shown in the following Quick Properties panel.

-1
- - _--l----i-
B
Line
Color M Bylayer
Layer Line
Linetype ByLayer
Length 10837

It is very common practice to change the properties of objects as you work on a drawing. One way

to access and change some object properties is to select the object and use the Layers and Property
panels in the Ribbon to change the Layer or override the color, linetype or lineweight. Another
method to change object properties is with the Properties palette which provides a number of options
depending on the items selected.

The following illustration shows the object properties of a selected circle as displayed in the Properties
palette.

T3 |Circle

| General -

After completing this lesson, you will be able to describe the various properties of objects, identify the
current settings, and assign and change object properties for existing objects in the drawing.

Objectives

After completing this lesson, you will be able to:

Properties

[im

Calar

W Bylayer

Layer

i

Linetype

Bylayer

linetype scale

1.0000

Plot style

ByColar

Lineweight

Bylayer

Hyperlink

Thickness

0.0000

[3D visualization

4

| Geometry

4
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» Describe what object properties are and explain how they are used.
« Describe the use and effect of the ByLayer property.
= Change object properties.

About Object Properties

The most common object properties include Layer, Color, Linetype, and Lineweight. In most instances,
an object's color, linetype, and lineweight are determined by the layer on which it was drawn. When
you create new objects, you should make sure that the object properties settings in the layers that
you create produce the desired results.

However, you may view, override, or change some object properties from the settings in the Layers
and Properties panels. These options are limited to Layer, Color, Linetype, and Lineweight.

= % = gf gz" EA O.E}'La}'er -
Unsaved Layer State v | = e By L ayer -
Q ﬁlﬁh . LrE || = —Bylayer -
Layers = Properties - .
.-l
.

In the Properties palette, shown below, you can access a more complete list of object properties that
you may view or change. The list of properties that is displayed depends on the type of object or
variety of objects that you select.
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Object Properties - Line

x
o |Lin
E

S
General
Calar M Bylayer
Layer line
Linetype Bylayer
Linetype scale  |1.0000
Plat style ByColar
Lineweight Bylayer
Hyperlink
Thickness 0.0000

Material BylLayer

(Geomety &

Start X 7,241
Start ¥ 14,4572
StartZ 0.0000
End X 14,2101
End ¥ 16.4580
End Z 0.0000
Delta X G060
z Delta ¥ 1.9708
E DeltaZ 0.0000
E Length 7.2375
= Angle 16
The 3D Visualization group show in the previous image is not available in AutoCAD LT.
Warning!

Definition of Object Properties

Object properties control how an object looks, both on screen and in print. The following image shows
objectswith specific Linetype, Lineweight, and Color properties.
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Example of Object Properties

It is common practice in 2D drafting to represent a feature or surface that is obscured by another with
a hidden linetype. The hidden line indicates that the feature exists behind the current visible surface.
Another common practice is to use colors to distinguish between objects in complex drawings and
assigning different colors to different object types.

In the following image, the object lines are shown with the Continuous linetype and a unique color.
The section line is shown with the Phantom linetype and unique color. The hole centerlines are shown
with the Centerline linetype and a unique color. The hidden edge lines are shown with the Hidden
linetype and a unique color. More than likely, the information in this drawing is organized into layers
which determine the color and linetype of these objects. However, at a glance, it would be impossible
to know precisely how the object properties have been assigned without further investigation.

e —

T -

@ —

T
®

--g—

B

Object lines shown as Continuous linetype.

Hole centerlines shown as Center linetype.

Hidden edge lines shown as Hidden linetype.

® @ @ ®

Section line shown as Phantom linetype.
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ByLayer Property

The Properties panel in the Home tab of the ribbon displays the current property settings for objects
that you create in a drawing. The default settings are ByLayer which means that the object properties
are determined by the layer. By default, all objects use the BylLayer setting for color, linetype, and
lineweight.

The following image shows the default ByLayer settings on the object Properties panel.

— — BylLayer -

== ———Bylayer i

Properties « E

Definition of the ByLayer Property Setting

The BylLayer property setting is assigned to objects and specifies its color, linetype, lineweight, and plot
style. This special property setting is the equivalent to using a specific color such as red or a specific
linetype such as Hidden. When property types are set to BylLayer, the object assumes the property
setting that is defined in the object's layer. If you change the property in the layer, all objects with the
ByLayer setting update accordingly.

The BylLayer setting not only enables consistency across objects on the same layer, it also ensures that
all objects update accordingly if you change the layer's color, linetype, or lineweight properties.

You should only override an object's color, linetype, or lineweight property to something
other than ByLayer when absolutely necessary. When you look at a drawing that contains
objects of the same colors and linetypes, the natural inclination is to assume those
objects are on the same layers.

Example of Changing Object Properties from the ByLayer Default

It is common drafting practice to place certain object types on their own layers. For example, all
centerlines would be on the same layer, all object lines on their own layer, and so forth. By following
this structure, you can readily control the display of all your objects both on screen and in print.
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In the following image, the object lines, centerlines, and hidden lines all have their properties set to
ByLayer.

= ————"
1

I
+
|
|

If you change the lineweight of the layer of the object lines, all of the objects on that layer change to
reflect the layer setting. This change is shown in the following image.

I
|
|
1
|
|
|
|
L
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Changing Object Properties

One way to change the properties of objects is to use the controls in the Layers and Properties on
the ribbon. By selecting the object or objects, you can view properties and make changes simply by
selecting the desired options from the lists.

B2 3%s £8 %5 @ R -
Unsaved Layer State - E — By EET hd
¢ Lo i ure v || ——Bylayer ~
Layers - Properties « Ll
.E
N
B

To turn the Layers or Properties panels on, right-click on the Home tab and click Panels. Then select
Layers and Properties from the list.

Inzert Annotate Parametric View Ma

s BOLR®-5H & &S

r-,.1'r Bl @ Ab - - | Unsaved Layer Sta
ove .

i 8a| 1+ § af HDC

Draw = Laye
Takbs ¥ ?
— Pansls 3 Draw

Madify
Layers

Annotation

Block

Propertios e
Utilities
Clipboard

L] 5 ] ] ] ]
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Layers Panel - Layer Control List

The following image shows the Layers panel. With an object selected, you can view and modify the
layer associated with that object.

B &% B E8 %95

Unsaved Layer Siate b
Q ok o —
PEETA E E

¢ & 2 _m
¢ @ 222
(LG 222 222
G @ 225235
G o 227 227
G L& 233233

Properties Panel - Select a Linetype

The following image shows the Properties panel with the linetype list selected. Using this panel, you
can view and modify an object's color, linetype, and lineweight.

@ Meyeve -
§ s BT -
% — Bylayer b
| — Bylayer
||
ByBlock
Continuous
Other...

Show/Hide Lineweight

The Show/Hide Lineweight option on the status bar controls the visibility of lineweights in the
drawing.

!

) M A V| P P S

Click to turn this feature on or off. Right-click and select Settings to adjust the display scale.
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A Lineweight Settings

Lineweights

Units for Listing
(@ Millimeters {mm)

Default

(71 Inches {in)

E [ Display Linewsight

[

Adjust Display Scale

Min - B

E Curent Lineweight: Bylayer

| ok | | cancel | [ Heb

Procedure: Changing an Object's Layer Property

The following steps give an overview of how to change an object's layer property using thelLayer
Control list in the Layers panel.

1. Select one or more objects in your drawing that need to be moved to a different layer.

- e ) =l |

'
'
! -
i .
I'-| Jz
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2.  Onthe Home tab, click Layers panel > Layer Control list. Select the layer where you want to move the

objects.
£ %8 88 %%
Unsaved Layer State v
() Trof W GRos 7
PRely [ =

G oE 2 _2m
G orE 22
() o 222 222
G or@ i 225 235
| o @ W 227_227
()o@ [ 233 233
Q&R ALl

~. @ [T B-BASE

3.  Press ESC to clear your selection.

Procedure: Changing an Object's Color Property

The following steps describe how to change an object's color by selecting a color from thelist on the
Properties panel.

1. Select one or more objects in your drawing that need to have their color changed.

m APEA

282 . Chapter 4: Drawing Organization and Inquiry Commands



2. Ontheribbon, click Home tab > Properties panel > Object Color. Select the desired color from the list.

O|. ByLayer - |
E |i BylLayer |
2 [ eymiock

B s
- |:| Yellow

. Green

[ cvan

. Blue

. Magenta

. White

Select Colors..

3.  Press ESC to deselect the objects.

Procedure: Changing an Object's Linetype Property

The following steps describe how to change an object's linetype by selecting the list of linetypes from
the Properties panel. You can load desired linetypes that are not in the list by selecting Other.

1. Select one or more objects in your drawing that need to have their linetype changed.

"T . | STORAGE POWN
L1 REDEMPTION

Fa AREA

L Lol
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2.  Onthe ribbon, click Home tab > Properties panel > Linetype. Select the desired linetype from the list.

=] D -
§ e N -
% — Bylayer -
| — Bylayer
| |
ByBlock
Continuous
Other...

3.  Press ESC to deselect the object.

Procedure: Changing an Object's Lineweight Property

The following steps describe how to change an object's lineweight by using the lineweight list on
theProperties panel.

1. Select one or more objects in your drawing that need to have their lineweight changed.

—«-’" a2 s e s s b

g
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2.

3.

On the ribbon, click Home tab > Properties panel > Lineweight. Select the desired lineweight from the

list.
@ . ByLayer =
§ —— | EyET b
= |_ Bylayer o
ByBlock
_— Default =
0.00 mm
0.05 mm
0.09 mm
0.13 mm
0.15 mm
0.18 mm
0.20 mm
0.25 mm
— (.30 mm
e—— (.35 M
(.40 mim
() S rmrn T
Lineweight Settings...

Press ESC to deselect the object.

Change Properties Guidelines

Make sure that you display the Layers and Properties panels. If they are not visible, right-click in
the Home tab of the ribbon to turn them on.

Be sure the Command line is blank, then use the window or crossing selection to quickly select one
or more objects to view or change their properties.

If you select the wrong object, just press SHIFT and select it again to remove it from the selection
set.

When you select more than one object with different properties, the field in the property option
will be blank. This is because only one property can be listed at a time.

You can select more than one object and choose a property that you want to assign to all of the
objects selected.

Object properties should be determined by the layer (ByLayer) whenever possible.
Linetypes not shown in the list can be loaded into the drawing.

Be sure the Lineweight display option is on in the status bar and adjust the lineweight display in
the Settings dialog box.

Object Selection

Remember to press the ESC key after you complete each change and before you select
more objects. This prevents accidental changes to the properties of previously selected
objects.

. |
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Practice Exercise: Changing Object Properties

In this practice exercise, you draw simple objects on

the default layer 0. Then you create additional layers
with object properties as specified. Finally, you select

the objects and change the properties using the lists
from the Layers and Properties panels.

« Inthe Load or Reload Linetypes dialog box,
scroll to and click HIDDEN.

1. Begin a new drawing from the acad.dwg
template and draw some lines, circles, and .
rectangles on the default layer 0. ror— ;

2. Onthe Home tab, click Layers panel > Layer iyt S
Properties. In the Layer Properties Manager, EEII-(— T T
create several layers with the following names i
and colors: uarh_a:-'-riﬁ_s-.-rr.v
» Circles - red —

» Lines - blue
« Rectangles - cyan
3. Toassign a hidden linetype to the Lines layer:
« Inthe Layer Properties Manager, on the = Click OK to exit the dialog boxes.
Lines layer, click Continuous. To assign a Lineweight of 0.35 to the layer
5. Mame Q.. Fre.. L.. Caolor lin&type na med Rectangles:
v 0 5\ L of W white Conlinuows » Inthe Layer Properties Manager dialog
e ¢ :g: g = - box, click the Default lineweight of the
Rectangles |  1F o @ gan Continaots Rectangles layer.
« Inthe Lineweight dialog box, click 0.35 mm
lineweight.
» Inthe Select Linetype dialog box, click
Load.
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S. Mime 0. Fre. L. Color Linetype Linewsi. PlotS. P 7. To change the object properties again:
s DX Y =D =9 « With the command line blank, select all of
* Linas " ol W bl Contiru. Ceefla = i
AL T - the object you have .drawn. .
= AT TR = Onthe Home tab, click Properties panel >
ineweeigh - . .
Linetype(1) > Hidden.
W' . . . .
— » Inthe Lineweight list (2), click 0.40.
- = From the Color list (3), select White.
S— T
_ —= | [om-@ :
wl lay gy ‘f: 1S §—34D|~1~|—- @ -
I - S . = - HIDDEN @ -
Ongral:  Defaut Properties *
e Diefiau
oK Cancel Helo = Now all of the objects in your drawing

should have the same color, linetype, and
lineweight as in the following image.
» Click OK to exit the dialog box.

« Close the Layer Properties Manager. l""\ l'""".. !’“‘1‘

To change the object properties: "= "‘-";\ .7 A N/

= With the command line blank, select all of = = / \\ PN /Al
the circles. On the Home tab, click Layers o /l“l \ ,f \\ ,l i
panel > Layer. Select the Circle layer. Press ’ '] LY LV i
ESC to deselect the objects. I \\‘- J

= Repeat this step for the lines and LJd .

rectangles and place them on their
designated layers.

» Press ESC to deselect all objects.

» Your drawing should look similar to what is
shown in the following illustration.

It is difficult to tell at a glance which objects
are on the layers.

8. Change the object properties back to ByLayer:
= With the command line blank, select all of

O Q the objects that you have drawn.
A = Onthe Home tab, click Properties panel >

P /K\ //II ByLayer for (1) Color, (2) Linetype, and (3)
s i Iy . - Lineweight.
// \v/ \V/ I
s \\_\ I 0 .Er,fLa',fe* @ -
]

§ e By ayer @ =

% — Bylayer @ -

On the status bar, be sure the Show Lineweight e 1
setting is on.
¢ = Press ESC to deselect all of the objects.
= Your objects should display the properties
EHE |k @& (T || |+ ‘ that you assigned to each object in step 5.

Lesson: Changing Object Properties . 287



Exercise: Change Object Properties

In this exercise, you use the Layers and Properties
toolbars to change the layer, linetype, and lineweight
of selected objects.

T T all
Sl Lal
1. O o
~B B ot

The completed exercise

I
—
]

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
4: Drawing Organization and Inquiry
Commands. Click Exercise: Change
Object Properties.

( Eﬂ Completing the Exercise

1. Open ! _Change-Properties.dwag.
2. To change the linetype of the overhead doors

to BylLayer:

» Select the overhead doors indicated by the
arrows.

» Onthe Home tab, click Properties panel >
Linetype.

» Select ByLayer. Press ESC to clear your
selection set.

=

| I
-~ )
AN TR

H

m 1]
- BECE >
.0 o

ng——l—

k- o

To move some of the machine labels to
another layer:

With the command line blank, select the
text for machine numbers 47 through 54.
On the Home tab, click Layers panel >
Layer.

Select the machine labels layer to move
the numbers to this layer.

Press ESC to clear your selection set.

(¥ 15 I i =

e @a2av a8 5 A

7~ = | Unsaved Layer State o
- (1§ el I et =1 'Ifr”
P n
—— Q 1 [l ramiure ——
Q £toft [l mechive

"-,,.' g [] machine abes
Q@ 3ol [l overhead deors

PEY

¢ o [l v
u. M .- M- . -
Y 47 & W
u - .|
\J ¥ 9 W
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To move some tables to another layer:
» Select the three round tables as shown.

» Onthe Home tab, click Layers panel >
Layer.

» Click the furniture layer to move the tables
to this layer.

= Press ESC to clear your selection set.

—
I_
JERRTs
B L
o
. =T -
[ __" I’ .
>
Te_Lv
A Ryl
N B &
I -
R o A——

To change the lineweight of objects:

= On the status bar, click Show/Hide
Lineweight to turn on the lineweight

visibility.

|| P A | s A R N A =

« Zoom into the stairwell area on the
drawing.

= Select the inside walls of the stairwell, all
stair treads, and the door lines.

« Onthe Home tab, click Properties panel >
Lineweight.

» Click BylLayer. Press ESC to clear your
selection set.

To change the color of objects:
= Zoom into the upper right part of your

drawing.

= Select the lines of the counter space as
indicated.

= Onthe Home tab, click Properties panel >
Color.

= Select the BylLayer property to change each
object's color to that of its layer.

= Press ESC to clear your selection set.

& n-E] E H[.l.’.ecr';: -
& o D =Moo
B B [ et
C d .:-—.u
[ veson
— .
B
u-
[
B v

Seect Colors

J

FEIZES UP
- r-;ﬁnﬁc:fs Powh |..

EEPEMPTICH m
-] AEEA

F.

HNOU AW 3ad

FEIZES -
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7. To move some machines to another layer:

» Select the machines labeled 5 through 10
without selecting the numerical label.

» Onthe Home tab, click Layers panel >
Layer.

= Click the machine layer to move these
machines to that layer.

= Press ESC to clear your selection set.

O RS S S S £4 %%
dt Ah - - | Unsaved Layer State -
v 88 - | £ I turmiture -

/
st - Q&a Mo | —d
5:’.

|g g [ funiture |
N |;.. Lk [ mechine |
“} éj -Z;.;_I .:f d‘“‘ D machine |ahed

\-_." i [ overhead doars

Q S Il e

¢ - Il wais

8. Close all files. Do not save.
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Lesson: Quick Properties

In this lesson you adjust object properties on several different types of objects. You begin to learn
about the Quick Properties panel, how to access it, and how to control its visibility and behavior. You
then use the Quick Properties panel to quickly change object properties.

Object properties are adjusted frequently in each drawing editing session. The Quick Properties panel
enables you to streamline and simplify the process because you only see the properties that you need.
This enables you to make object property changes much faster.

| MText - |
Layer 0

Contents MTEXT

Style stancard

Annotative Ma

Justify Top left

'TF \{';‘P Text height 0.2000
Rotation ]

Objectives
After completing this lesson, you will be able to:

» Describe the Quick Properties panel and settings.
» View object properties using the Quick Properties panel.
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About Quick Properties

The Quick Properties panel is a convenient way to view and modify object properties without losing
space to the larger Properties palette. Quick Properties are automatically displayed when you select
an object, and they disappear when the object is deselected. You can view and modify the properties
of the object that are displayed in the Quick Properties panel. While beyond the scope of this lesson,
you can use the CUI dialog box to change the properties that are displayed on the Quick Properties
panel to show the properties that you use the most.

Quick Properties Panel

The following options are available in the Quick Properties panel.

ine - |
. 4
. Color M EBylayer
: Layer objed
H Linetypea — Bylayer

@ Object Type: Displays the type of object selected.
® Object Properties: Lists object properties.

@ Customize: Displays the Customize User Interface (CUI) dialog box where you can specify the object
types and the properties that display for them in the Quick Properties panel.

@ Options: Displays the options menu where you can close, customize, and change Quick Properties
settings. You can also set the location mode to cursor or float and specify whether the Quick Properties
panel automatically collapses.

When multiple objects are selected, the Quick Properties panel only displays

fﬂ properties that are common to all selected objects. You can select a specific type
- of object from a drop down list to display all of the Quick Properties for that object
) type.
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Quick Properties Settings

You can specify how and where the Quick Properties panel is displayed in the Drafting Settings dialog

box, Quick Properties tab. The following settings are available:

Ao Drafting Settings

[ &= ]

(Gnd | Polar Tracking | Obyect Snap | Dynamic Input | Guick Properties

J Enable Quick Properies Paletta([CTRL+SHIFT+P)
Palette Cesplay
9 Al chjects
Oniy oijects wth specified properties

Palette Location

Top-Fight hd
Cestanca in picels 50

Static

Paletie behavior
| Collapse palette automaticaly

Mirimum rumber of ows 3

[ Camcel |

ox

Help

the default number are available.

Location Modes

Enable Quick Properties Palette: Displays the type of object selected. When multiple objects are
selected, a drop down list enables you to select a specific type of object.

Palette Display: Sets the Quick Properties panel to display all objects or only the objects that have
defined Quick Properties in the Customize User Interface (CUI).

Palette Location: Sets the location mode of the Quick Properties panel to Cursor or Static.

Palette Behavior: Enables the Quick Properties panel to display only the number of properties specified
for Default Height. You must scroll or expand the Quick Properties panel to view properties if more than

The Quick Properties panel can be displayed in three different modes:
= Cursor mode — Use this option to display the panel alongside the cursor when an object is selected.
« Static mode — Use this option to display the panel in the same place on the screen unless you

manually reposition it.
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Using Quick Properties

When Quick Properties are turned on, the Quick Properties panel displays when you select an object.
The Quick Properties panel no longer displays when you deselect that object. If you do not want the
Quick Properties panel to display each time you select an object, use the toggle functionality on the
status bar or in the Drafting Settings dialog box to turn Quick Properties off.

Command Access

[; Quick Properties

Keyboard Shortcut: CTRL+SHIFT+P
Object Shortcut Menu: Quick Properties
Status Bar: Quick Properties

EEET=EE

Procedure: Using Quick Properties

The following steps give an overview of using Quick Properties.

1. Onthe status bar, verify Quick Properties is turned on.

2 Select an object.

3. Inthe Quick Properties panel, view or change the desired object property.
4 Press ESC to exit the Quick Properties panel.
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Exercise: Use Quick Properties

In this exercise, you use the Quick Properties
palette to view various object properties. You also

customize the Quick Properties palette to control the

circumstances in which the palette appears and the
options it displays.

Hatch [v]
Calor O ByLayer

Laver hatch

Type Predefined

Paktern name |STEEL

Annotative Ma

Angle

0

Scale

0.5000

Associative Vs

The completed exercise

3

Completing the Exercise

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
4: Drawing Organization and Inquiry
Commands. Click Exercise: Use Quick
Properties.

1. Open c_quick properties.dwg.

2.  On the status bar, right-click Quick Properties.

Click Settings.

v Enabled

¥ Uselcons r

Settings...
Display »

(4] o ——

In the Drafting Settings dialog box, Quick
Properties tab:

= Place a check mark in the box next to the

Enable Quick Properties Palette option.

= For the Palette Display, click All Objects.

v| Enable Quick Properties Palette[CTRL+SHIFT+F)
Falette Dizplay
@ Al ohjects

1 Only objects with specified properties

Under Palette Location:

= Click Cursor-dependent.

= For Quadrant, select Bottom-Right.
= For Distance in Pixels, enter 20.

Palette Location

@ Curzor-dependent

Bottom-Right -
20

[uadrant
Distance in pikels

1 Static

Under Palette Behavior:

= Verify that Collapse Palette Automatically is

selected.

= For the minimum number of rows, enter 2.

Palette behavior

V| Collapse palette automatically

Minimum number of rows |2

Click OK.
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7. Select aline object in the drawing. The Quick

Properties panel automatically appears to the 13. Select a dimension in the drawing. The Quick
bottom right of the cursor. Properties panel automatically expands.
-
B -

— |R-:-t:|tetl Dimension - |§EIJ
?J = - E‘lj Assadiative Tes

Ciim style Standard
) Calar | W Bylayer | Annotative I
Layer oy et IMaasuremant 2172

Text averride
T

8. Move your cursor over the Quick Properties
panel. The panel expands to displays more 14. Press ESC to clear the selected dimension.

properties. 15. Close all files. Do not save.

Colar W Bylayer

Layear abjec

Linetype — Bylayer
Length 5

9. Press ESC to clear the selected line.

10. Select a dimension in the drawing. The Quick
Properties panel automatically displays two
property rows.

[’T [ |

—¥
{ Tl Rotated Dimension -| 55
Aszociative .1'95
-] Do style Stamdard

11. On the status bar, right-click Quick Properties.
Click Settings.

— v Enabled
¥ Uselcons r
Settings...

Display 3

12. In the Drafting Settings dialog box, Quick
Properties tab, under Palette Behavior, clear
the check mark for the Collapse Palette
Automatically option. Click OK.

Palette behavior

Collapse palette automatically
Minimum number of rows |2
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Lesson: Matching Object Properties

This lesson describes how to change the properties of objects in a drawing to match the properties of
other objects in the drawing or in another drawing.

A typical drawing will contain objects with properties that are unique to the individual object and
properties that are shared by other objects in the drawing.

After completing this lesson, you will be able to use the Match Properties command to apply the
properties from a source object to destination objects.

The following illustration shows how several objects in the drawing can have common properties.

T G u ,‘éf

Q"

.
" DN

i
L

]

Objectives

After completing this lesson, you will be able to:

» Use the Match Properties command to apply the properties from a source object to destination
objects.
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Matching an Object's Properties

You use the Match properties command to assign properties of one object to another by selecting a
source object and a destination object.

In the following illustration, the properties from a source hatch object (1) are applied to the
destination hatch (2).

NI P IS SIS IS, CCCCC y CCCCD 2277 ///////PE'V//(/g////?
iy o iy
7 o
~o JdR
o iy
iy iy
% 4% B (Lo
?////////////A /7/////2 f////////////ﬁ ///////2
g ] g o

Command Access

Match Properties
=

Command Line: MATCHPROP
Ribbon: Home tab > Clipboard panel > Match Properties

LXK
FD

2

Clipboard

Paste
=

Menu: Modify > Match Properties
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Property Settings Dialog Box

The properties that you select in the Property Settings dialog box determine which properties from
the source object are copied to the destination objects. To adjust the Match Properties settings, after
you activate the Match Properties command and select the source object, right-click anywhere in the
drawing and select Settings.

B Property Settings

Basic Properties @

Calor . BylLayer
Layer dim

Linetype ByLayer
Linetype Scale 1

Lineweight ByvlLayer
Thickness 0

Plaot Style

Special Properties @

Cimension Text Hatch
Palyline Viewport Table

Material Shadow display Multileader

The Property Settings dialog box is divided into two areas, Basic Properties and Special Properties.

. Basic Properties are properties that are common to most objects.

. Special Properties are properties that are specific to a certain type of object. For example, if you select
the Text option, the text style of the source object is assigned to the destination text object. In some
situations, you may not want to copy the text style to the destination text, so you would clear the Text
option. Only the basic properties that are selected are copied to the destination text.

Y Match Properties Across Multiple Drawings

If you have multiple drawings open at once, you can use the Match Properties command

to match the properties of an object in one drawing to an object in another drawing.
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Procedure: Matching Object Properties
The following steps give an overview of using the Match Properties command to apply properties
from a source object to a destination object.

1. Ontheribbon, click Home tab > Clipboard Panel > Match Properties.
2.  Select a source object.

3. To control which properties are assigned to the destination object, right-click anywhere in the drawing
and click Settings. Select the properties in the Properties Settings dialog box.

4. Select the destination objects.

L L

Guidelines for Matching Properties

=  When you use the Match Properties command, you can select only one source object.

= You must select the source object directly. Implied windowing or other window selection methods
are not available.

= You can match the properties from the source object to an unlimited number of objects. When
selecting the destination objects, you can use any selection method.

= You can match properties from objects in one drawing to objects in another drawing that is
opened.

« To adjust the matching properties settings, begin Match Properties, select the source object and
right-click to access the Settings dialog box.
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Practice Exercise: Match an Object's Properties

In this practice exercise, you create several rectangles
on Layer 0. You create a new layer with specified
properties and draw some rectangles on that layer.
Then you use the Match Properties command on
selected rectangles.

1. Begin a new, blank drawing.

2. Draw several rectangles on the default Layer 0.

3. Create a new layer:

« Inthe Layer Properties dialog box, create
a new layer with the following object
properties:

o Name: Test

o Color: blue

o Linetype: Hidden (first Load the
hidden linetype into the drawing)

o Lineweight: 0.35 (select Show
Lineweight in the status bar)

» Set this layer current.

« Exit the dialog box.

4. Draw several more rectangles. The second set
of rectangles should have the object properties
designated in the new layer settings, and the
first set of rectangles should have the default
object properties.

r=a e
| [ I |
Led Le—d Le_d

Note: Select Show Lineweight on the status bar
to view the new layer properties.

5.

To match the properties:

= Onthe Home tab, click Clipboard Panel >
Match Properties.

= Onthe new layer, select one of the
rectangles (1) that you have drawn.

= Create a crossing window as indicated
below to select the rectangles that are on
layer O.

= Press ENTER to exit the Match Properties
command.

I (I I <«
L-Jd L__-J LEEJ

The object properties of the rectangles should
now match.

= = r==="
| | | |
| | | |
L J I
— r—="
r T |
| I |
N I S |

I‘": r—
L_dJ L__
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Exercise: Match Object Properties

In this exercise, you use the Match Properties command to apply one object's properties to other objects.
When you have completed the exercise, you will be able to use the Match Properties command to aid in more
efficient drawing creation.
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The completed exercise

1. Open C_Match-Properties1.dwg.
2.  To match the properties of one window block
to others:

=« Onthe Home tab, click Clipboard Panel >
Match Properties.

« Select the window block (1) as the source

Completing the Exercise

. Eﬂ.l To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
4: Drawing Organization and Inquiry

. . object.
Cczmma:ds. CIIFk Exercise: Match » For the destination objects, select the
Object Properties. window blocks located at (2), (3), and (4).

= Press ENTER to exit the command.
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To match some of the properties from the
single door to the double doors:

= Onthe Home tab, click Clipboard Panel >
Match Properties.

= Select the single door swing arc (1).

= Right-click in the drawing window. Click
Settings.

= Inthe Property Settings dialog box, under
Basic Properties, make sure the Color (2)
option is cleared.

= Click OK to return to the drawing window.

™ Froperty Settings B

[Bamc Properes

Lo . . EiyLiper ™
7] Lavar DOORS Capeal
| Linstype: Byl Hap
| Lshype Seale 10000

g[rm— Brlayer

| Thokmess 02000
Specid Properties

7| Domansion ¥ Tasd ] Habzh

7| Pobyine ¥ Wewpot ] Table

7| hapenal 4 Shadgw desy 4] Mubieder

= Make a crossing window at (3) and (4) to
select the double doors as indicated below.

= Press ENTER to exit the Match Properties
command.

Note: Since the color of the double door was
not set to ByLayer, it did not change. If you
click any object on the double door, you notice
that the Doors layer is displayed in the Layer
Control list on the Layers panel.
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To match some of the properties from one wall

hatch to another:

=« Onthe Home tab, click Clipboard Panel >
Match Properties.

= Select the wall hatch (1) between the two
doors as shown in the image below.

zzzzzzz

» Right-click in the drawing area. Click
Settings.

» Inthe Property Settings dialog box, make
sure the Hatch option is cleared and the
Color option is selected.

P rep N ==

Basi Fropess S

JK

V| Codor F . Eiplape I_ _I
¥ Layen HATCH |+ Cancel |
¥l Liretyze ByLapm i oo ] |
o Lieaster Sk 1,000

W Lirepsight Byl agat

v Thicknaes IR

¥ Pt iple By
6 pasciad Propestis:

I| ) Divension ¥ Tegt Haich f—
| Pobsns v Wimeporl | Table
o Msteral v Shadw chiplay |+ Mulada

= Click OK to exit the dialog box and return
to the drawing window.

» Select the wall hatch (2) immediately
above the source hatch.

Only the basic properties of the hatch change.

Since the hatch style is not part of the basic

properties, the hatch's pattern stays the same.

To match hatch styles between wall hatches:

»«  With the Match Properties command
started, right-click and click Settings to
open the Property Settings dialog box.

» Select the Hatch option. Click OK.

» Inthe drawing window, select the same
hatch as in the previous step.

This time, the hatch style changes along with

the basic properties.

» Continue to select the rest of the
mismatched wall hatches.

» Press ENTER to end the command.

To match properties across dimensions:

»« Onthe Home tab, click Clipboard Panel >
Match Properties.

= Select the overall dimension across the
bottom of the drawing as the source
object.

7 7
g .
L e

164 38,36

U

» Select all of the dimensions across the top
of the drawing.

» Press ENTER to exit the Match Properties
command.
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Open another drawing and match properties
from objects in one drawing to another:

» Openthe C_Match-Properties2.dwg
drawing.

= On the View tab, click Window panel > Tile
Vertically to view each drawing side by
side.

» Select one drawing to activate the window
and Zoom Extents.

» Select the other drawing window and
repeat the Zoom Extents command.

» Inthe drawing that you just opened, zoom
to the lower right corner where it reads
CONFERENCE ROOM.

o2

CoNe S
CONM

K
METRE

FRKEMONT

10.

To match properties from one drawing to the

next:

= Onthe Home tab, click Clipboard Panel >
Match Properties.

= Select the LG. CONFERENCE text in the
drawing as indicated above.

= Select the other drawing C_Match-
Properties1.dwg to activate the drawing
window.

= Select the text objects in the drawing.

= Continue to select all of the text objects.
= Press ENTER to exit the command.

When object properties are matched from one
drawing to the another, all referenced object
properties (i.e. layer, text style, linetype) are
brought into the matched drawing.

SET

’ . i , i . s s
a3
J' 1245, v

Close all files. Do not save.
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Lesson: Using the Properties Palette

This lesson describes the Properties palette and how to use it to modify object properties.

Each object you create has a set of properties that defines how the object appears in the drawing.
In fact, asyou create the objects, you are assigning properties as part of the geometry creation
process.You can view and modify these properties with the Properties palette.

After completing this lesson, you will be able to use the Properties palette to adjust object properties.

The following illustration shows a typical drawing containing objects of different types. You can use
the Properties palette to modify the common property types of dissimilar objects at the same time.

N

Objectives

After completing this lesson, you will be able to:

« Use the Properties palette to adjust object properties.
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Using the Properties Palette

You can use the Properties palette to change the characteristics of an object such as its color, linetype,
lineweight, or layer. The Properties palette is context sensitive, so it only displays the properties that
are relevant to the type of object that you select.

Object Properties

Properties are organized into
separate groups, such as General,
Geometry, and Misc. Click the
arrows on the title area for each
group to collapse or expand the

group.

Read-only properties are indicated
by a gray background in the values
column, and cannot be selected.

You can select read-write
properties. Options for changing
these properties vary with the
property. Some are lists, some
are simple text boxes, and others
require you to click an icon in the
field to redefine a point.

o]

[iH Properties

|F‘cu|3.rline

| General

Calar

Layer

Linetype

Continu...

Linetype scale

1.0000

Flot style

ByCalar

Lineweight

Bvlayer

Hyperlink

Thickness

0.0000

3D visualization

| Material

Bylayer

| Geometry

| Misc

Closed

(1]

linetvne fener...

Miic=llar
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Command Access

Rk

Properties Palette
[
i=

Command Line: PROPERTIES
Ribbon: Home tab > Properties panel > Dialog Box Launcher

O . Bylayer =
= ———Bylayer -
= ——Bylayer -

Properties = E

Menu: Modify > Properties; Tools > Palettes > Properties; right-click an object > Properties
Keyboard Shortcut: CTRL+1

W

You can also double-click on some objects to access the Properties palette.

Selecting Objects Using the Object Types List

When you have multiple object types selected, the Object Types list shows all of the objects. When
you select different types of objects, the Properties palette displays only those property types that
are common to all object types that are selected. For each object type that you select, the object type

name appears in the list. You can select an object type in the list to adjust properties for the selected
objects of that type.

For example, in the following illustration, the Object Type list is shown with two objects that are
selected, a polyline and a text object.

b4
Jir

Alli2)
EANL (2
S

FPolyline (1) ™
Text (1)

e TARIL S ™

Linetype *VARIES*

Linetype scale  [1.0000

Plot style By Calar

Lineweight Bl vl
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Procedure: Using the Properties Palette to Change Object Properties

The following steps give an overview of using the Properties palette to change object properties.

1.

2.
3.
4

On the ribbon, click Home tab > Properties panel > Dialog Box Launcher > Properties or press CTRL+1.
Select the objects to adjust properties for.

You can change any value in a read-write field and all changes occur in real time.

Press ESC to cancel the object selection. The Properties palette remains open.

Key Points for Using the Properties Palette

The Properties palette differs from a traditional dialog box interface in that it can remain open
while you are using other commands.

Other methods are available for editing an object's properties, but the Properties palette provides
a common interface for changes to different object types and to the properties of multiple objects
simultaneously.

Click the Auto-hide icon on the Properties palette (shown in the following illustration) to make the
palette collapse when the cursor moves away from it.

(_l.E‘-:u I¥line
| General -
Colar M Red
Layer 1
Linetype Cantinw...
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Exercise: Manipulate Object Properties

In this exercise, you learn how the Properties palette
functions. When you have completed the exercise,
you will be able to effectively manipulate objects and
their properties using the Properties palette.

The completed exercise

Completing the Exercise

. m = To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
4: Drawing Organization and Inquiry
Commands. Click Exercise: Manipulate
Object Properties.

1. Open C_Properties-Palette.dwg.
2. To open the Properties palette, press CTRL+1.

3.

x
T3 |F'-:|I}.rline
L |G=neral -
Colar M Red
Layer 1
Linetype Cantinu..
Linetype scale | 1.0000
Flat style ByColar
Lineweight Bylayer
Hyperlink
Thickness 0.0000
|30 Visualization -
| M aterial Byl ayer
|Glum|trr -
Weartex 1
/ Vertex X .701042,0320
Wertex ¥ =1010000,0000
Start seament .| 0,0300
- Encl segment ... |0.0300
B Glabal width | g,0300
§. Elevation 0.0000
& Area 0.0000
Lenath 205.9970

Note: If the Properties palette is already

open, CTRL+1 will close it. You can also access
the Properties palette by double-clicking an
object in the drawing. This either opens the
Properties palette if it is not currently open,
expands the palette if Auto-hide is set, sets the
focus to the palette if it was already open, or
launches the PEDIT command if you double-
click a polyline.

Click the Auto-hide button in the upper left
corner of the Properties palette as shown in
the image.

x
T3 (_I.E‘-:ulyline
= | General -
Colar M Red
Layer 1
Linetype Cantinu...
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This causes the Properties palette to expand
when you move the mouse over it and
contract when the mouse moves away. You can
also dock the palette by dragging it to the edge
of the application window.

4. Change object properties using the palette:
» Select all of the objects in the drawing.
= On the Properties palette, change the color
and linetype to ByLayer.
» Press ESC to clear the selection and notice
the change in color.

5. Zoom in to the area shown.

7. To change the display of the drawing:
= Zoom to the extents of the drawing.
= Zoom to the area shown in the image.

6. To change the color of selected polylines:
» Select all of the geometry in the window.

= On the Properties palette, select Polyline
from the Object Type list.

« Select the Color property and set it to Blue.

» Press ESC and notice that all polylines in
the selection are now blue.

/
ya
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8. To select objects to change:

= Onthe Home tab, click Layers panel >
Layer. Turn off Layer 1 in the Layer list.

=« Select the large circle in the view.

10. Use a crossing window selection to select
more objects in the view.

' 1 ol -
' S .
! .
Yo , e
1 ¥ 3 T
b . . o
- -_ : ; s
T Ty
- - n ot
T o . = o+ . a,
i - ' o T s
s SN . -
k =0
=l - b

" w\ R L SV ol Tl S
NNy :
o
o 11. To change object properties by filtering:
» Use the Object List at the top of the
= . Properties palette to filter just the circle
‘ i objects.
a The properties common to all circles appear in
' the Properties palette.
) i » Change the diameter to 32 units.
e . = Press ENTER.
. v e W The diameters of all circles in the selected view
= : s change to 32.
- . e - x
I |Circ|e i5) —
9. To change the diameter of the circle using the = | General -
palette: Color O Bylayer
= On the Properties palette, change the Layer 50
Diameter to 64. Linetype Bylayer
= Press ENTER. Linetype scale  |1.0000
The diameter changes. AELETE ceidlel
Center Z 0.0000 Lina«r?ight Bylayer
i Radius iBE.UDUU | H}.r.|:|erlmlx
Diameter 54.0000 Thickness 0.0000
Circumference | 201.0619 |3D Visualization -
" Area 3216,9908  Geometry -
'-E Marmal X 0.0000 Center X ARIES™
§- Marmal ¥ 0.0000 Center ¥ M ARIES®
& Marmal 1.0000 Center 2 0.0000
Racius 16,0000
Diameter 32,0000 =
- | Circumference |1.].],531.] |
E Area 14,2477
12. Close all files. Do not save.
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Lesson: Using Linetypes

This lesson describes how to use linetypes in your drawings. After completing this lesson, you will be
able to describe linetypes and how they are used in a drawing and use the Linetype Manager to add
linetypes to your drawing.

Linetypes are used to distinguish objects in the drawing from one another. You can use them to
represent hidden geometry in a specific view, to show centerlines for dimensioning, or perhaps just to
add clarity to the drawing.

For example, the following illustration shows a solid linetype used for geometry and a centerline
linetype used for centerlines for dimensioning. The dashed linetype indicates hidden geometry.

Objectives

After completing this lesson, you will be able to:

» Describe linetypes and how they are used in a drawing.
» Use the Linetype Manager to add linetypes to your drawing.
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About Linetypes

In a typical drawing, you find linetypes associated with many objects. While the specific linetypes
used may vary from one discipline to another, the concept of using linetypes remains consistent. They
are always used to distinguish objects from one another and to make the drawing easier to read and
understand.

The following illustration contains continuous, hidden, and center linetypes. Each of these linetypes
have meaning within the discipline in which they are used.

~_| 7

Linetypes Defined

Linetypes are an attribute of an object that determines how it looks. The linetype helps to distinguish
oneobject from another in adesign. For example, a hot water linecould berepresented by the HW
linetype and a gas line in a building could be represented by the GASlinetype.

This image shows common linetypes used in drafting and design.

— LAY —— GAY ——— GAY ——

———— HW ——— HW ——— HW ———
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Linetype Examples

In the following image, you see two pieces of steel overlapping one another. It is impossible to tell
which object lies on top of the other.

This second image uses hidden lines on the vertical steel object to show you that it lies beneath the
horizontal piece of steel.

Linetype Key Points
» Linetypes are used to distinguish objects from one another.
» Linetypes add visual clarity to the drawing.
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Adding Linetypes to Your Drawing

To add linetypes to your drawing, you generally assign the linetype to layers and then create objects

on the appropriate layers. The object's linetype can be set to ByLayer, which means the object
assumes the linetype of the layer.

By default, the only linetype available in the drawing is Continuous. To use additional linetypes, you

must load them into the drawing. The primary method for adding linetypes to the drawing is with the
Linetype Manager.

Command Access

E Linetype Manager

Command Line: LINETYPE
Ribbon: Home tab > Properties panel > Linetype list > Other

@ Moy '
E ——— Bl ayEr -
% —— Bylayer b

| — Bylayer ||!

|
— ByBlock
Continuous
|D:r'er... | - —

Menu Bar: Format > Linetype
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About the Linetype Manager

The Linetype Manager dialog box displays all of the linetypes that are currently loaded in the drawing.
To load additional linetypes, click Load. To delete linetypes, select the linetype and click Delete. You
cannot delete a linetype if it is currently being referenced by other objects in the drawing.

P Linetype Manager E

Linetype fitters
[Shnw all linetypes v] [ Invest fitter

| load.. || Delete |

| Curent || Show details |

Furrent Linetype: Bylayer

Linetype Appearance Description
BylLayer
ByBlock
BORDER _
CONTINUOLS —— Continuous
HIDDENZ Hidden ( )
HIDDENX2 Hidden (2¢)

Lesson: Using Linetypes . 317



Loading Linetypes

When you select Load from the Linetype Manager dialog box a list of linetypes provided by AutoCAD
appears that lets you add additional linetypes to the drawing. You can scroll through the list and select
the desired linetypes.

Lxs

File... cad in|

Available Linetypes

Linetype Description
ACAD_1SO02W100 IS0 dash
ACAD_1SO03W100
ACAD_IS004W100
ACAD_1SO05W100
ACAD_1SO0EW100
ACAD_ISO0TW100

ACAD_15008W100
4|

Loading Linetypes from the Layer Property Manager
/}ﬂ' You can also add linetypes to a drawing from the Layer Properties Manager. Click to
4 assign the linetype to a layer. If the linetype is not available in the Select Linetype
dialog box, click Load to load the linetype using the Load or Reload Linetypes dialog
box.

Controlling Linetype Scale

Depending on the size of the objects in your drawing, you may have to adjust the linetype scale in
order for the lines to appear correctly. For example, to see the gaps in a centerline that is 12 units
long, you would set your linetype scale to 1.0, but to see the gaps correctly in a centerline that is 240
units long, you would set your linetype scale to 10.0.

In the following illustration, both lines are center linetypes, but the lower line appears with a more
dense pattern as a result of a smaller linetype scale.
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You can control linetype scale in the drawing using two different methods.

» LTSCALE: This is a global linetype scale factor that affects all of the objects that use linetypes in the
drawing. To change the global linetype scale, on the Command line, enter LTSCALE and then enter

a positive number. The default scale factor is set to 1.
» Linetype Scale property: You can set the linetype scale factor for selected objects. Double-click

the object to access the Properties palette (or right-click and select Properties from the shortcut
menu). Enter a new value in the Linetype Scale property field. The Linetype Scale property works

in combination with the global linetype scale factor for the drawing. For example, if the global
linetype scale factor is set to 2 and the linetype scale property is set to 0.5, the net result is a
linetype scale factor of 1 for the selected object.

|Li|'|e

Bl T x

| General

Calar

B Bylayer

Layer

Linetype

Plat style

linetype scale

ByZalar

HIDDER

1.0000 o

Lineweight

Bylayer

Hyperlink

Thickness

Properties Palette

Procedure: Adding Linetypes to a Drawings

The following steps give an overview of adding linetypes to a drawing.

1. Ontheribbon, click Home tab > Properties panel > Linetype list > Other.

O . ByLayer =
§ — O LEyET b
= ByLayer -
Bylayer
ByBlock
Continuous
|D:rer... -« |
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2. Inthe Linetype Manager, click Load.

3. Inthe Load or Reload Linetypes dialog box, select the linetypes. Click OK.

Press the Shift or Ctrl key to select more than one linetype.
4. The selected linetypes appear in the Linetype Manager. Click OK.

5. The linetypes are now available to apply to layers or individual objects.

320 . Chapter 4: Drawing Organization and Inquiry Commands



Linetype Management Guidelines

» By default, a blank drawing will contain only one linetype, the continuous linetype.

» Add only the linetypes that you need for your drawing.

« Delete linetypes that are not being referenced or used from the Linetype Manager dialog box or
with the PURGE command.

= Alinetype that is being referenced or used cannot be deleted.

» To use other linetypes, you must load them into the drawing first and then apply them to the
object or layer.

« Control linetype scale with the LTSCALE command. For example, an LT scale of 24 will multiply the
size of all of the linetypes in a drawing by 24.

= Set the linetype scale of individual objects only when necessary using the Properties palette.
Linetype scale settings made to individual objects are multiplied by the overall LTSCALE factor.

« Certain linetypes are available at and 2 times the normal size. Example: HIDDEN, HIDDEN2 (.5x)
and HIDDENX2 (2x).

« By default, all object properties are drawn in the ByLayer mode, so objects will take on the

property settings of the current layer. You can override the default mode by selecting a specific
linetype from the Linetype list on the Properties panel.

@ . BylLayer i
E —_— Bylayer -
é — Bylayer -
| — Bylayer ||
[ |
ByBlock
Continuous
|D:r'er... |
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Practice Exercise: Add Linetypes to Your Drawing

In this practice exercise, you draw a simple object.

You add the HIDDEN linetype to the drawing, apply " CIiCk the HIDDEN Iinetype. )
it to the object that you create, and then change the = Click OK to load and exit the dialog boxes.
LTSCALE. 4. To apply the hidden linetype to the object:
1. Begin a new drawing and make a rectangle. = With the command line blank, click the
rectangle.
= Onthe Home tab, click Properties panel >
Linetype list.
« Select HIDDEN.
Y T -
§ —— By bl
% — Bylayer -
BylLayer
2. To access the Linetype Manager: — EByBlock
»« Onthe Home tab, click Properties panel > ————— Continuous
Linetype list > Other. ‘ ______ TEEEl |
O .E',fLa',fe' = Other...
§ s By Layer -
i — Bylayer b - ______________ .
| ——— Bylayer ||! ; ;
| ' .
ByBlock : .
Continuous E :
|D:r'er... - | : E
 R— o
3. Toload the linetype:
» Inthe Linetype Manager dialog box, click
Load. = Press ESC to deselect the rectangle and
» Inthe Load or Reload Linetypes dialog box, view the results.
scroll to find the HIDDEN linetype. o
— I
e . | |
—— 2 o = i) s | |
Lt ] P Lol ot Rk Linetypera ] | |
I I
— | |
Ferwuien cocie |
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5. Tochange the linetype scale:

« Onthe command line, enter LTSCALE.
Press ENTER.

» Enter a new scale factor of 2. Press ENTER.
= View the results.

1
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Exercise: Use Linetypes

In this exercise, you load linetypes into the drawing
and assign them to layers. You then create new
geometry using the new linetypes.

The completed exercise

Completing the Exercise

: M‘ To complete the exercise, follow
the steps in this book or in the
onscreen exercise. In the onscreen
list of chapters and exercises, click
Chapter 4: Drawing Organization and
Inquiry Commands. Click Exercise: Use
Linetypes.

1. Open M_Using-Linetypes.dwg.
2. Toload linetypes:

= Onthe Home tab, click Properties panel >
Properties to open the Linetype Manager
dialog box.

@ Mooy M
— | [—F—— -
'T'_ — Bylayer hd
oo |
[ |
ByBlock
Continuous
|Dtr'5r... — |

In the Linetype Manager dialog box, click
Load.

In the Load or Reload Linetypes dialog box,
locate and click the CENTER linetype.
Locate the HIDDEN linetype and press CTRL
+click the linetype (this enables you to
select more than one option from the list,
but not the options in between).

B Lnrtype Manage: 5]

(BT TN

FEMCELINE]
FERCELINEZ

SA3_LIE

T €

Click OK to load the lines and to exit the
dialog boxes.
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To apply the loaded linetypes to the selected
layers:

» Onthe Home tab, click Layers panel >
Layer Properties.

Elzz =25 25

Unsaved Layer State b
¢ Bl o -
Layers

» Inthe Layer Properties Manager dialog
box, find the CENTER layer and click the
linetype field for that layer (currently
Continuous).

« Inthe Select Linetype dialog box, click the
CENTER linetype. Click OK.

= This applies the CENTER linetype to the
CENTER layer.

5. Hame O, Pre.. L.. Color Linetype Limie
& 0 § L &5 I white Contimuous ~ ——
= BORDER @ 4 g I magenta Continuous —_—
7 CENTER et O o5 W wnite COMAUOLS
= HATCH [ < SO = Y i
HIDODEN @ s 'Stl!tll.ll'leirpti ‘ ‘
e OUTLINE "
& TEXT W | Loaded netypes
e ol
= VIEWPORTS | Mot
Contrucus
d HIDDEN

» Repeat the steps to apply the HIDDEN
linetype to the HIDDEN layer.

Note: Linetypes may also be loaded from this
dialog box.

» Click OK to exit the dialog box and close
the Layer Properties Manager.

—| X

Current layer: 0

B = =

Notice that the centerlines now appear in the

drawing. To change the linetype scale:

= Onthe command line, enter LTSCALE.
Press ENTER.

= Forthe scale factor, enter .75. Press ENTER.

Notice the effect that the new linetype scale
has on the centerlines.

5.

To create another centerline, first make the
Center layer current:

= Onthe Home tab, click Layers panel >
Make Object's Layer Current.

=l B IR

Unsaved Layer State -
G ol WO -
Layers «

= Select any centerline on the drawing. The
current layer should now be the Center
layer.

\f/\%
\\/

= Start the Line command.

= Use object snap tracking to track a line
from the center object snap above and
below the object as indicated below.
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6. Before drawing the hidden lines, make the o T N —— R
HIDDEN layer current. Freeze the HATCH
layer and select the appropriate object snap Snap and Griel | Polar Tracking| 012t 50ap | Dynamic Input
settings: | Otiect Snap On F3) ¥ Object Snap Trac)
» Onthe Home tab, click Layers panel Obiect Snap modes
> Layer list. Select HIDDEN to make it O [Vl Endpoint e 0 [ Ingetion
current. A [ Midpaint b [V Perpendicular
%845 48 %5 B Wow ] Mrvo
= Hode = Meaes
Unsaved Layer State bl
Q :O:f . SUTIE = < V] Quadiant f— E || Appaent ntarsec
. ¥ V] Intersection = [ Paraliel
G caf o |
1 1" [l BORDER
O 1t o [l CENTER = Usethe Lipe command_to draw two line
, segments in the front view that track the
1t of" [ HatcH right and left quadrants of the small circles
‘Q T o [ HIDDEN <t | in the top view. Draw the line segments
: so that they intersect the slanted line and
S OUTLINE
‘Q D: o M | are perpendicular to the bottom line as
¢ Tl O Tea indicated below.
) - f* Il ViEwPORTS ;
« Select the Layer List again and Freeze the /<
HATCH layer. @ —
» On the status bar, be sure that polar \_/)
tracking, object snap, and object snap G}{—
tracking are all selected. g
» On the status bar, right-click Object Snap. 5
Click Settings.
Settings...
Display —
. | N
=« Select the Endpoint, Quadrant, ! pry
Intersection, and Perpendicular object L,—é—,—‘ ! r
snap modes. 1|\
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Use the same technique to draw the hidden

lines in the side view:

« Using the line command, track the
endpoint of the corner in the front view as
indicated (do not select this endpoint!).

» Dragthe cursor to the side view until it
intersects with the left vertical line of the
object and click.

» Drag the cursor to the right side of the
object to draw the line perpendicular to
the right vertical line and click.

= Press ENTER to complete the line
command.

» Repeat to create the other horizontal line
using the adjacent corner in the front view.

To refine the hidden hole detail in the front
view:
= Zoom to this area.

« Trace the endpoint of the inside corner
(DO NOT click the endpoint).

» Dragthe cursor until it intersects with the
vertical hidden line and click.

» Drag the line until it is perpendicular with
the vertical hidden line to the right and
click.

]

___é___

= Zoom in closer to view the hidden line
segments.

= With the command line blank, select the
vertical lines.

= Dragthe upper endpoints down to
the endpoints or perpendicular to the
horizontal line.

] A
|
1

]

i 8

To refine the hidden hole detail in the side

view, you copy lines from the front view and

modify them:

= Start the Copy command.

=  Window select from the left to right to
select the hole detail in the side view.

—

|
[
|
|
| —

= Press ENTER to complete the selection.

= Click the intersection of the centerline and
the bottom line in the front view as the
basepoint.
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|

« Dragthe copied objects to the right. Click
the intersection point of the centerline and
bottom line in that view.

|

= Press ENTER to complete the Copy
command.

10. To change the linetypes and modify the copied
lines:

= With the command line blank, select the
lines that you just copied.

» Click the lower grip in the line segment
on the left. Drag it perpendicular to the
horizontal line as indicated.

o B g

»  With the objects still selected, on the
Home tab, click Layer Control list > Hidden.

8 &% 5 85 %%

Unsaved Layer State

-

) Lo i ouTtumEe -

Q oo Mo
¢/ 15 [l EORDE

) €3 of* [0 HatcH

() - [l CENTER

R

() % oF [ HIDDEN <€— |

| 4 of I OUTUNE |

) kel O e

() 1 Il VIEWPORTS

Press ESC to deselect all lines.

The previously selected lines should all be on
the HIDDEN layer.

With the command line blank, select the

upper hidden horizontal line.

Select the endpoint on the right and drag it

to the endpoint object snap of the vertical
hidden line as indicated below. Use the

intersection or
mode.

perpendicular object snap

Repeat this for the opposite endpoint.
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11.

To change the linetype scale of the selected

line segm

ents:

= With the command line blank, select
the two short hidden line segments as
indicated below.

» Right-click and select Properties.

Subobject Se
; Dick Select

""--\.\_\_\_\_\_\_\_
_\-\-\_"—"‘——\_
—
[ |
o

QuickCale
REE Finel
— Properties
—-—| v Ciuick Proper
m
o

» Inthe Linetype scale field, enter .5

= Press

ENTER to apply this change to the

selected lines.
» Click the X in the upper left corner of the

Properties dialog box to close it.

= Press ESC to deselect the line segments.
x
e |Line 2
K= |General -
Calar B Bylayer
Layer HIDDEM
Linetype Bylayer
Linetype scale 0.5 =
Plot style By Colar
Lineweight Bylayer
Hyperlink

» Observe that the linetype scale changes to
the scale of the previously selected lines.

12. To convert other lines to the HIDDEN layer:

With the command line blank, select the
hole details as indicated below.

In the Layer Control list, select the HIDDEN
layer.

Press ESC to deselect the lines and observe
the change.
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13. To complete this side view, it will no longer be
a section view. Modify the lines accordingly:

With the command line blank, select the
vertical line as indicated below.

Click the lower grip and use object tracking
to track the inside corner as indicated.

Press ESC to deselect the line and grips.

! m oL 15.

14. To adjust the horizontal lines:

With the command line blank, select the
line that is indicated below.

Select the left grip and drag it to the newly
located endpoint of the vertical line.

|
T I T
| _l_ |
(. R
! i !

Press ESC to deselect the line, then click
the other horizontal line that is indicated
below.

Select the right endpoint grip and drag

it so that the line is perpendicular to the
vertical line to its right.

To delete the underlying line segment:

= With the command line blank, use a
window to select the short line segment,
clicking from left to right.

I
I___'L____L__—I

|
N
Nt

» Use the Erase command or press DELETE.
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16.

17. Close all files. Do not save.

_L__—I

[
|____I__

|
T I T
| _l_ |
(B S
1 |
|

Note: It is important to pay attention to the
lines that are on top of other lines and delete

those that are not necessary.

To erase the hatch pattern that is no longer

necessary:

« Inthe Layer Control list, thaw the HATCH

layer.

»  With the command line blank, select the

hatch pattern.

» Whenitis highlighted, enter E. Press

ENTER.

»« Zoom out to observe the changes.
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Lesson: Using Inquiry Commands

This lesson describes how to use the Measuregeom command and other inquiry commands to obtain
geometric information on objects in the drawing.

As you create objects, the defining points and object types are stored in the drawing database. You
can use the commands on the Inquiry toolbar to retrieve this information or to obtain distances,
angles, areas, object types, and other important data for objects.

Radius = 104,0000
Diameter = 208.0000
Enter an option

Objectives

After completing this lesson, you will be able to:

» Describe measuring and explain why the data is useful.
= Describe how to use measure tools including distance, radius, angle, area, and volume.
= Obtain information about objects, such as type, location, dimensions and properties.
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About Measuring

You can calculate the distance, radius, angle, area, and volume of selected objects or a sequence of

points by measuring.

Measuring is especially useful when collecting data for building and manufacturing. In the following
illustration, Radius is used to obtain the brick arch radius and is mandatory for accurate construction.

Radius = 9'-0"

Diarmeter = 18'-0" []

Enter an option

Distance

¢ FRadius

Angle

ARea

Volume

eXit

Definition of Measuring

Measuring is used to ascertain the extent, dimensions, and capacity of certain objects. Measuring

enables you to obtain geometric information from such things as arches, room areas, polylines, and 3D

solids.
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Example of Area Measurement

The following illustration shows the results of using the Area tool to obtain the total square footage of
a floor plan. Note: The Area tool also provides perimeter data.

— — —
ml_ﬂ_m -’;Tﬁii T ll - 1]
W : ﬁ B .. MAETE
ks inﬁlﬁmd =

p— . =]
|

e I “[
— gl ol [

1 |—, iy 4
Area = 523645.2694, Perimeter = 3294.0000
ELIESTH Enter an option

Distance o
Radius - I
Angle . § o E;}l

& ARea S
Volume |
eXit J|=‘_‘= —

—

&

Using Measure Tools

Measure tools are used to pull specific data from objects. They provide a quick and effective way to
collect useful information such as the total amount of concrete needed for a foundation or the precise
volume of an excavation area. This information is frequently necessary to communicate pertinent
measurements to outside sources or to ensure that a design meets criteria. The process for obtaining
such information is combined into a single command in which different measurement options are
chosen.
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The following illustration shows the Volume option that is used to acquire data from a 3D object.

Volume = 538522151359
Enter an opticn

Distance

Radius

ARea

¢ YVolume

exit

Command Access

Measuregeom
A =
/T

4

Command entry: measuregeom
Ribbon: Home tab > Utilities panel > Measure drop-down > Distance/Radius/Angle/Area/Volume

= |

Measure

M

Utilities «

Menu: Tools > Inquiry > Distance/Radius/Angle/Area/Volume
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Measure Command Options

The following illustrates the different measuring tools and what they are used for.

— |
)
&
Measure L_i%
:

!‘ F—— Distance

@ Radius
[

D Angle
T

I\;\I Area

[ Eamaaaa!

D l:| Volume

Term Description

Distance Measures the distance between two specified points or totals the distance between
multiple points.

Radius Measures the radius and diameter of a specified arc or circle.

Angle Measures the angle of a specified arc, circle, line, or vertex.

Area Measures the area and perimeter of an object or defined area. There are also
options to keep a running total as you define areas or to subtract specified regions
from total calculated area.

Volume Measures the volume of an object or a defined area. There are also options to keep
a running total as you define volume or to subtract specified regions from total
calculated volume.

Selection Accuracy is Key
y f.-“-;i For the same reason you use object snaps to create geometry, using object snaps to

select points for Inquiry commands is critical. If you estimate the point selection, the
value returned will not be accurate.
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Measure Distance

The Distance option of the Measuregeom command prompts you to select two points on the drawing
and then returns information about the distance between them, their angles in and from the XY plane,
and their delta values (distance traveled along each axis) in both 2D and 3D planes. The information

is presented to you on the command line in the format shown below. You can also see it in the Text
Window by pressing F2.

Distance = 157.1924, Angle in XY Plane = 34, Angle from XY Plane = ODelta X = 130.3938, Delta Y =
87.7889, Delta Z = 0.0000

The following image illustrates the values returned with the Distance command.

Process: Measuring Distance

The following steps give an overview for acquiring the distance between two points using the Distance
option of the Measuregeom command.

1. Ontheribbon, click Home tab > Utilities
panel > Measure drop-down > Distance.

2.  Select first point.

—
L.

‘ LINEN

- SR

|ME Endpoint

Lesson: Using Inquiry Commands . 337



3.  Enter M for Multiple Points and select
second point.

|
o
r
:I_
LINEMN

o]

.............. 54.5000 ,

4. Continue to select points until you arrive at
starting point.

5. Right-click and select Enter to close

command.
6. Note running total of the distance acquired. [ 1|
‘ Distance = 159.0000
_L . Enter an option
® [istance

CL Radius

_- _I-':_”E

| ARea

Process: Measuring Radius

The following steps give an overview for acquiring the radius using the Radius option of the
Measuregeom command.

1. Ontheribbon, click Home tab >
Utilities panel > Measure drop-down
> Radius.

2. Select arc. T T
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3. Note radius and diameter of arc. - s
Radius = 3'-0

//‘_"%J Diameter = 6'-0"

Enter an option [~

T - \\\
" Distance B \\\

i
| ¢ FRadius ‘\:\ \\\\'\
|
|
|
|
1

Sy
—|'I:_I|E k\\\ I\\"-L\.

LRea

Procedure: Measuring an Angle

The following steps give an overview for acquiring the angle of two lines using the Angle option of the

Measuregeom command.

1. Ontheribbon, click Home tab >
Utilities panel > Measure drop-down
> Angle.

2. Select first line.

3. Select second line.

| Select second line:

4. Observe resulting angle.

e Angle = 90,0000"
/ H] I\ Enter an option

- [ . Distance
Radius

® Angle
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Process: Measuring Area

The following steps give an overview for acquiring the area of a space using the Area option of the
Measuregeom command.

1. Ontheribbon, click Home tab >
Utilities panel > Measure drop-down
> Area.

2.  Enter Add at the command prompt
and select the first point.

-

—=o CLE.
[Endpoint ||

STUDY
10" TRAr
CLA.

3. Continue selecting pointsin a

sequence that defines the perimeter j |

E% 0' CLE.
of the area. Press Enter.

STUDY
100 TRAT
GLE.

L Ji

4. Enter Subtract at the command

prompt and select the first point of — !
the area to subtract. EEF
|
T
g
!
5. Continue selecting points until you 5 ,
arrive back at the starting point. H o CLE.
Press ENTER and note the new total
area. STUDY
— 107 TREY }
E o

Area = 10126.5000, Perimeter = 415.0000
Total area = 11910.0000
Specify first corner point or =]
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ID Point

With the ID Point command, you can retrieve the precise location of any point in the drawing. When
you start the ID Point command, you are prompted to specify a point. This can be a point in the

drawing or a point on an object. The ID Point command returns the coordinate of the point you select,

as shown below.
X=624.3266 Y =208.1684 Z = 0.0000

As with all other Inquiry commands, the values are returned in the current units of the drawing.

Command Access

¥

Command Line: ID

Ribbon: Home tab > Utilities panel > ID Point
—
manasasa|

Sy

Measure
-

[ Paint Style..

Utilities

Menu bar: Tools > Inquiry > ID Point

Selection Accuracy is Key

/,f-“ For the same reason you use object snaps to create geometry, using object snaps to
£ select points for Inquiry commands is critical. If you estimate the point selection, the
value returned will not be accurate.

Procedure: Identifying a Precise Location

The following steps give an overview of identifying a precise location in the drawing.

1. Startthe ID command.

2. Use an object snap to accurately select a point in the drawing. The coordinate is displayed on the

command line.
Note: F2 will display the entire AutoCAD Text Window.
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Guidelines

Consider the following guidelines when using the Measure tools:

When you measure an object, the position at which you select the object determines the
measurement of the object.

If you use multiple points, a running total of the distance based on existing line segments and the
current rubber band line is calculated.

The Measuregeom command cannot calculate the area of a self-intersecting object.

With the Area tool you may turn on the Add or Subtract mode and either keep a running total of
area as you define areas or subtract a specified area from the total area.

With the Volume tool you may turn on the Add or Subtract mode and either keep a running total
of volume as you define regions or subtract a specified region from the total volume.

When using the Volume tool, you may select 3D solids or 2D objects. However, if you select a 2D
object you must specify a height for that object.

You can select polylines when using the Distance, Area, and Volume options.
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Practice Exercise: Acquiring Distance and Coordinates

In this practice exercise you make a simple drawing,
then you inquire about the distance between two
points and coordinate the information.

() ¢

1. Draw two circles (any size).
2. To acquire the distance between two points:
» Begin the Distance command.

« With Object Snap on, specify the Center of
one circle as the first distance.

@

» Specify the Center of the other circle.

» View the distance in the Command line or
in the AutoCAD Text Window (F2)

3. Toview the X and Y coordinates of a specific

point:

» Begin the ID command.

» With Object Snap on, specify the Center of
one of the circles you have drawn.

» View the coordinate in the Command line
or in the AutoCAD Text Window (F2).

Note that the type and precision of the

coordinate and distance information is

determined by the settings in the Drawing

Units.
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Obtaining Object Information

List Command

The List command returns information on objects you select in the drawing. The information is
displayed in the text window. The type of information retrieved is dependent on the type of object
you select. You can select one or more objects to obtain information such as:

Object type

Space (model or paper)

Layer

Handle (unique identifier in the drawing database)
Geometric data (location, size, etc.)

The following image represents an object created with the Polygon command. The information
following the image represents the information provided by the List command when this type of
object is selected.

Command Access

R

Command Line: LIST, LI
Ribbon: Home tab > Properties panel > List

G' . ByLayer =
§ Bylayer -
= ———Bylayer -
E% =
S List I
{1 Properties §

Menu Bar: Tools > Inquiry > List
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Listing Multiple Objects
f"f. If you select multiple objects, the properties for each object will be listed sequentially
: in the text window.

Procedure: Obtaining Information About Objects

The following steps give an overview of using the List command to information about objects.

1. Start the List command.

2.  Select one or more objects. Press ENTER.
Information about the selected objects is listed in the text window.
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Practice Exercise: Obtaining Object Information

In this practice exercise, you draw each type of object
that you have learned: circle, arc, line, rectangle. You
also practice the List command and observe what
information is displayed for each unique object.

1. Draw the following objects (any size):

= Circle
= Line
= Arc

=« Rectangle
2.  To List each object separately:
= Begin the List command.
» Select the circle and press ENTER.

= Observe the information listed in the
AutoCAD Text Window.

= Press F2 to close the text window.

3. Repeat the previous steps for each object
drawn.
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Exercise: Obtain Geometric Information

In this exercise, you use the Inquiry commands to 3.  On the Utilities panel click Measure and then
obtain geometric information about objects and click Distance. Use the Endpoint object snap
points in a drawing. and select points (7) and (8).
You obtain information about the numbered objects »  What is the distance?
and points in the following illustration. = Whatis the angle?

™,

1 6

Qo

4. On the Utilities panel click Measure and then

click Radius. Select circle (2) and press ENTER.

i l:'!l Completing the Exgruse Repeat this procedure for circle (3) and circle
- To complete the exercise, follow the (4).

steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
4: Drawing Organization and Inquiry
Commands. Click Exercise: Obtain
Geometric Information.

» What s the radius for circle (2)?
= What is the radius for circle (3)?
= What is the radius for circle (4)?

Note: The List command also displays the
radius of circles.

1. Open M_Inquiry.dwg.

2.  Ontheribbon, click Home tab > Utilities panel.
If the Utilities panel is not visible, right-click
anywhere on the ribbon and then click Panels >
Utilities panel.

p——
[iassssan
o
Measzure

Utilities
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5.  Enter List on the command line and select the 11. Repeat the List command and select line (5).
rectangle between points (10) and (11). Press Press ENTER.
ENTER. « Whatis the angle of the line?
»  What type of object is it? » Whatis the Delta X value?
« Whatis the Delta Y value?
» What Layer is the rectangle on? 12. Close the Text Window.
13. On the Utilities panel, click ID Point and use the
. i ? . . ! .
What is the area of the rectangle: Endpoint object snap to select point (1).
» What are the coordinate values?
« What is the perimeter of the rectangle? X: !
6. Close the Text Window. - ;
7. Onthe Utilities panel, click Measure and select " —_—
Distance. Then select Distance and select the 14. On the Utilities panel, click Measure and then
center points of circles (2) and (3). select Area. Click Area.
1 » Right-click anywhere in the drawing. Click
Add.

2 » Beginning at point (1), use objects snaps
to select the endpoints around the outer
profile.

5 » After you select all points, press ENTER.
» Right-click anywhere in the drawing. Click
Subtract.
» Right-click anywhere in the drawing. Click
Object.
. » Select each of the three circles.
im @ » Select the rectangle.
= Press ENTER.
8. Repeat the Distance command and select the » What is the net area of the profile after
center points of circles (2) and (4). subtracting the circles?
1 15. Exit the Area command.
- 16. Close all files without saving.
6
4
\105.6296
4 4
9. Press F2 to open the Text Window.
»« What is the Distance between circle (2) and
circle (3)?
= What is the Distance between circle (2) and
circle (4)?
10. Close the Text Window.
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Answers to Exercise Questions

Step
3.

4,

11.

13.

14.

Answer

Distance =55 mm
Angle = 212 degrees

Radius for circle 2 = 17.25
mm

Radius for circle 4 = 10.00
mm

Object type =
LWPOLYLINE

Area =1764.00
mmPerimeter = 318.00
mm

Distance between circles
2 and 3 =103.9447 mm
Distance between circles
2 and 4 =105.6296 mm
Angle = 131 degrees
Delta Y =44.9275 mm

X

=253.1353Y

= 0.0000Z = 0.0000

Net area = 24255.3940
mm
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Exercise: Measure Objects

In this exercise, you use distance, radius, angle, area, 1,  Open |_Measure.dwg.

and volume to extract specific data from the floor 2 Zoom into the powder room at the right side
plan. of drawing.

o LA 7

=1~

==
POWDER
9" CLG.

The completed exercise

3.  Onthe Home tab, click Utilities panel >

Measure drop-down > Distance.
Completing the Exercise =
e | D eteone oo AR e |
o — To complete the exercise, follow the s
' steps in this book or in the onscreen T Properties | Utilities | Clipboard
exercise. In the onscreen list of -
chapters and exercises, click Chapter - - .
4: Additional Enhancements. Click | — m —
e ] g
Exercise: Measure Objects. =
A &
g , Measure
-
Distance

us

4. Acquire the total lengths of the walls in the
powder room.
» Select the first point in the powder room
» At the command line prompt, enter M and
press ENTER to use the Multiple points
option.
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O

\

kY

4

%En

/

dpoint

Multiple point=s]: m

o/Length/Undo/Total] <Total>:

]

Continue clicking each inside corner until
you arrive back at the original starting

Notice the total length of all walls in the
powder room.

Distance = 2840517
Specify next point or

=]

Acquire the radius of the stairway wall.

= Onthe Home tab, click Utilities panel >
Measure drop-down > Radius.

= Select the outside edge of the curved
stairway wall to the left of the powder
room.

L]

| Select arc or circle: |

/—L

= Click the wall to acquire the wall's radius.

e

Radius = 104.0000
Diameter = 208.0000 | —
Enter an option

Distance

® FRadius

Angle

ARea

Volume

WL
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6. Use the angle option to ensure the walls are at
a 90 degree angle.

=« Onthe Home tab, click Utilities panel > e
Measure drop-down > Angle. L
= Select the bottom wall of the powder O |
room. §

_/_] Angle = 90°
Enter an option
/\) Iil“taln_é
Radius
\ ® Angle
4 ARea

o

YVolume
exit

7. Find the area of the floor in the powder room.

_ \ = Onthe Home tab, click Utilities panel >
T?g ', Measure drop-down > Area.
| Select arc, circle, line, o <Specify vertex>: | » Click each of the interior corners of the

powder room consecutively.

= Select the wall behind the sink.

| Endpoint: 4.6708 < 0°

| i | Select second line:
]

» Finish clicking points at your starting point.
» Press ENTER to view the area of the
powder room floor.

» Verify that the two walls are at a 90 degree
angle.
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Area = 41719571, Perimeter = 2840517

Enter an option

NS \@j

Radius

Angle

® OARea

YVolume

eXit

Find the volume of the powder room.

—|_ Distance

On the Home tab, click Utilities panel >
Measure drop-down > Volume.

Click each of the interior corners of the
powder room consecutively.

Press ENTER. You are prompted to enter a
height.

For height, enter 108 (note the 9' ceiling
height). Press ENTER.

Notice the volume of the room.

|
Velume = 4505713683 [
Enter an opticn

Radius

Angle

ARea

® Yolume

exit

’7 " I
|
| Y

Close all files. Do not save the drawings.
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Challenge Exercise: Architectural

In this exercise, you use what you learned about drawing organization and inquiry commands to
create layers, manipulate objects and their layers, and create additional geometry on the correct layer.

£ You have the option of completing this exercise using either imperial or metric units.
j.f Select one version of the exercise to complete the steps.

[ﬂﬂﬂﬂiH
I

[ﬂﬂUJJJJ
T

The completed exercise

- Completing the Exercise
: l;al'- : To complete the exercise, follow the steps in this book or in the onscreen exercise. In
the onscreen list of chapters and exercises, click Chapter 4: Drawing Organization and
Inquiry Commands. Click Challenge Exercise: Architectural Metric.

Metric Units

1. Open the drawing you saved from the previous challenge exercise, or open M_ARCH-Challenge-
CHPO4.dwg.
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Create nine layers with the following names and color properties:
= Annotation = white

=« Dimension =red

= Doors=30

= Plumbing Fixtures = magenta

» Stairs = white

= Titleblock = red

= Wall-Interior = cyan

= Windows = blue

= Viewports=9

Put the stair geometry on the Stairs layer and the door geometry on the Doors layer.
Thaw the Existing Building - Apparatus Bay layer.

Save and close the drawing.

- Completing the Exercise
. gl'- > To complete the exercise, follow the steps in this book or in the onscreen exercise. In
the onscreen list of chapters and exercises, click Chapter 4: Drawing Organization and
Inquiry Commands. Click Challenge Exercise: Architectural Imperial.

Imperial Units

1.

Open the drawing you saved from the previous challenge exercise, or open |_ARCH-Challenge-
CHPO4.dwg.

Create nine layers with the following names and color properties:

= Annotation = white

= Dimension =red

= Doors=30

= Plumbing Fixtures = magenta

= Stairs = white

« Titleblock = red

= Wall-Interior = cyan

= Windows = blue

= Viewports=9

Put the stair geometry on the Stairs layer and the door geometry on the Doors layer.
Thaw the Existing Building - Apparatus Bay layer.

Save and close the drawing.
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Challenge Exercise: Mechanical

In this exercise, you use what you learned about drawing organization and inquiry commands to add
layers and hidden geometry to the drawing views.

Note: The following image depicts only some of the views requiring hidden line geometry.

%

___m__

The completed exercise

: Completing the Exercise
. ly-l To complete the exercise, follow the steps in this book or in the onscreen exercise. In
the onscreen list of chapters and exercises, click Chapter 4: Drawing Organization and
Inquiry Commands. Click Challenge Exercise: Mechanical.

- L

1. Open the drawing you saved from the previous challenge exercise, or open M_MECH-Challenge-
CHPO4.dwg.

2.  Open the Layer Properties Manager:
» Create a new layer named Hidden and make it the current layer.
o Color=151
o Linetype = Hidden
« Create a new layer named Centerline.
o Color = Magenta
o Linetype = Center
« Create a new layer named Annotation.
o Color = Magenta
o Linetype = Continuous
« Freeze and lock the Start Points layer.
3.  Set the LTSCALE system variable to 0.75.
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4. With the Hidden layer current, create the hidden geometry in these views using points in each view as
references. Then create the centerline objects and place them on the Centerline layer.
Note: In the following image, the views are closer together than they are in the drawing.

&)

5. Save and close all files.
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Chapter Summary

There is more to creating drawings than drawing lines, circle, and arcs. Part of the drawing process
involves the use of layer and linetype standards as well as retrieving geometric information from
objects in the drawing.

Having completed this chapter, you can:

Use layers to organize objects in your drawing.
Identify and change the properties of objects.
Use the Quick Properties palette to quickly change object properties.

Use the Match Properties command to apply the properties from a source object to destination
objects.

Use the Properties palette to change object properties.
Use linetypes to distinguish objects in the drawing.

Use the Inquiry commands (Distance, Radius, Angle, Area, List, and ID) to obtain geometric
information from the drawing.

In this exercise, you use what you learned about drawing organization and inquiry commands to
create layers, manipulate objects and their layers, and create additional geometry on its correct
layer.

In this exercise, you use what you learned about drawing organization and inquiry commands to
add layers and hidden geometry to the drawing views.
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Chapter

Altering Objects

Of all CAD design tasks, editing objects is most common. Editing is something you will be required to
do nearly every time you draw whether as the result of design changes or just the standard practice of
creating more complex objects from simple ones.

Objectives

After completing this chapter, you will be able to:

« Change the length of objects using the Trim and Extend commands.

» Create parallel and offset geometry in your drawing by using the Offset command.
» Use the Join command to combine multiple objects into a single object.

» Break objects into two or more independent objects.

= Apply a radius corner to two objects in the drawing.

» Apply an angled corner to two objects in the drawing.

» Use the Stretch command to alter the shape of objects in the drawing.

Standard Object Snap and Status Bar Settings

Before completing the exercises in this chapter, refer to the "Settings for the
Exercises" section in the Introduction in Volume 1.
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Lesson: Trimming and Extending Objects to
Defined Boundaries

This lesson describes how to trim and extend objects in the drawing.

A typical design process involves shortening or lengthening the construction lines or other geometry
at various times to represent the design's features.

After completing this lesson, you will be able to describe the uses of the Trim and Extend commands
to modify objects, cut edges, and extend boundaries in your drawing.

The following image illustrates lines that need to be trimmed.

Objectives

After completing this lesson, you will be able to:

= Use the Trim and Extend commands to modify geometry in your drawing.
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Using the Trim and Extend Commands

You can use the Trim command to shorten and the Extend command to lengthen existing geometry
to meet the edges of other objects. This means that you can create an object such as a line and later
adjust it to fit precisely between other objects.

When you use the Trim command, you select objects to use as cutting edges and trim geometry back
to those objects. You select the portion of the object to trim, not the portion to keep.

In the following image, the arrows indicate where you would click to trim the lines.

When you use the Extend command, you select objects to use as boundary edges and extend
geometry to those objects.

In the following illustration, the boundary edge (2) is indicated with an arrow. Selecting the lines (1) at
the location of the arrows extends each line to the first boundary edge it encounters. The completed
command is illustrated in the image on the right.

|| N [ | ~

(1>

?

Before extend and after extend
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Command Access
R Trim
e

Command Line: TRIM, TR

Ribbon:
Home tab > Modify panel > Trim

4.|:|.p Q‘l O |:-r_\,

+ "
Move & ‘d|h n
/ & 833 (] -

Modify -

Menu Bar: Modify > Trim

Command Access
Extend
[t -

Command Line: EXTEND, EX
Ribbon: Home tab > Modify panel > Extend

4.|:|+ O_J O |:"_'L @ T

Mc-*.'e a & ""1|h H'
& 88 (-

Modify -

Menu Bar: Modify > Extend
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Procedure: Trimming Objects

The following steps give an overview of using the Trim command to shorten objects to cutting edges.

1. Ontheribbon, click Home tab > Modify panel > Trim.

2.  Either select the objects to serve as cutting edges (1) and then press ENTER, or press ENTER without
selecting any objects. Pressing ENTER without selecting activates implied selection, where all suitable
objects in the drawing are treated as potential cutting edges.

3. Select the objects to trim (2).

>1 <
®
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4. Press ENTER to end the command and view your completed operation.

Procedure: Extending Objects

The following steps give an overview of using the Extend command to lengthen objects to boundary
edges.

1. Ontheribbon, click Home tab > Modify panel > Extend.

2.  Either select the objects to serve as boundary edges (1) and then press ENTER, or press ENTER without
selecting any objects. Pressing ENTER without selecting, activates implied selection, where all suitable
objects in the drawing are treated as potential boundary edges.
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3. Select the objects to extend (2).

4. Press ENTER to end the command and view your completed operation.
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Guidelines for Trim and Extend

Consider the following guidelines when using the Trim and Extend commands:

Cutting or boundary edges may be lines, arcs, circles, polylines, ellipses, splines, xlines, regions,
blocks, text, and rays.

If you do not specify a cutting or boundary edge and press ENTER instead at the Select Objects
prompt, all objects become potential cutting edges or boundaries. This is called implied selection.

If you hold down the SHIFT key, you can SHIFT + select to switch between Trim and Extend. For
example, if you are in the Trim command, you can hold down SHIFT and select objects to be
extended to the boundary edge. Similarly, you can be in the Extend command and use SHIFT +
select to trim objects to a cutting edge.

Cutting and boundary edges do not have to intersect the object being trimmed or extended if you
use the Edge option set in the Extend mode. With this setting, you can trim or extend an object
to where it would intersect if the cutting or boundary edges were extended. For example, in the
following illustration, the lower line (2) in the left illustration can be extended as if line (1) really
was extended to point (3) as shown in the illustration on the right.

@ @

@ e ©

Extended Edge Mode

Guidelines for Trim and Extend Options

The default edge mode for Trim and Extend is No Extend. Most of the time, you will want to use
these commands with this default setting.

The Trim or Extend Project option is for 3D.

The Trim or Extend eRase option enables you to erase line segments within either of these
commands.

The Trim or Extend Undo option enables you to reverse an action you have made to trim or extend
without exiting either of these commands.

Note: You can right-click to select these options from the shortcut menu or you can type the
capitalized letter of the option at the Command line and press Enter.
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Practice Exercise: Trim and Extend

In this practice exercise, you use the Trim and Extend 3. Totrim the lines:

commands. First, draw two rectangles. Across one = Click the portion of the line segment that
rectangle, draw a series of lines that intersect the you want to remove.

rectangle. Inside the other rectangle, create lines =« Trim all of the line segments to the left of
that do not touch the sides of the rectangle as the rectangle as indicated below.

shown below. You also practice the Trim and Extend
commands using the Fence selection option. R R RREREEEEEEEEE b .

1. To set up this practice exercise:
« Draw two rectangles of any size.

» Across one rectangle, draw a series of lines

that intersect the rectangle. 4. Continue to trim, this time using the Fence

. . option:
- !n5|de the othgr rectangle drayv a line that = Right-click in the graphics window. Click
is completely inside and copy it several F
. ence.
times.
2. To use the Trim command, select the cutting Enter
edges first: Cancel
» Onthe Home tab, click Modify panel >
Trim. Fence <€
» Select the rectangle for the cutting edge. Crossing
» Press ENTER. Project
Edge
I : eRaze
Undo
£y Pan
Q Zoom
@ SteeringWheels
QuickCalc

= Click the first fence point just above the
series of line segments to the right of the
rectangle (1).

= Click the next fence point just below the
bottom line segment to the right of the
rectangle (2).
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6. To use the Extend command, select the
boundary edges first:

» On the Home tab, click Modify panel >
Extend.

» Select the rectangle for the boundary edge.
= Press ENTER.

5. To complete the Trim command:

» Press ENTER to complete the Fence
selection option.

= Press ENTER to exit the Trim command.

; 7. To extend the lines, select the line near the end

that you want to extend:

» Click each line towards the left of the
rectangle (1).

________________________________

» Right-click. Click Fence.
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! Enter

, Cancel
o

'

'

— Ferice
Lo Crossing

» Click just above the line towards the right
side of the rectangle (1).

» Click just below the bottom line (2) as
indicated below.

8. To complete the Extend command:

» Press ENTER to complete the Fence
selection line option.

» Press ENTER to exit the Extend command.
» View your results.
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Exercise: Trim and Extend Objects

In this exercise, you use the Trim and Extend
commands to trim and extend edges on the drawing.
When you have completed the exercise, you will be
able to trim and extend geometry using standard trim
and extend methods. You will also be able to use the
Edge option to extend or trim geometry to implied
intersections and the SHIFT+select feature to switch
between trimming and extending.

1

3.  Use the Trim command to complete the slot
geometry:

» Onthe Home tab, click Modify panel >
Trim.

» Select the lines highlighted in the following
image as the cutting edges.

= Press ENTER.

The completed exercise

]J Completing the Exercise —> €
"5 . To complete the exercise, follow the T """"""""

> L :
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter .
5: Altering Objects. Click Exercise: Trim i
and Extend Objects. '

4. Select the lines to trim at the points indicated
in the following image. Press ENTER.

1. Open M_Trim-Extend.dwg.

Zoom to display the view as shown in the
following image.
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: 7.  To complete the view on the left:

= Right-click anywhere in the drawing
window. Click Edge.
! = Right-click anywhere in the drawing
¢, — 4, window. Click Extend.
= Select the geometry indicated in the
following image as the objects to extend.
"""""""""" e e Note: You need to select the two horizontal
T ; T lines twice because they are initially extended
-— to the first boundary. The second selection
5 extends them to the next boundary that the
5 edge intersects.
' [ | R

Your drawing should appear as shown in the
following image.

Your drawing should appear as shown in the

following image.
[ | R

5. Zoom out to display the entire drawing.
6. To use the Extend command:
» Onthe Home tab, click Modify panel >

Trim drop-down > Extend. ¢,
» Select the geometry highlighted in the
following image as your boundary edges. ¢’
= Press ENTER.
|| ™,
8. SHIFT+select the lines indicated in the previous
image to trim them.
9. Press ENTER to end the Extend command.
< <
-> ¥
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10. To remove the construction lines:
= Start the Erase command.

» Select the lines indicated in the following
image. Press ENTER.

11. Your completed drawing.

1

12. Close all files. Do not save.
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Lesson: Creating Parallel and Offset Geometry

This lesson describes how to use the Offset command to create geometry that is offset from or parallel
to other geometry in the drawing.

In a typical drawing, you are likely to find several objects that are parallel to or offset from each
other. You can use the Offset command to create this effect on geometry in the drawing and increase
efficiency by reusing existing geometry.

The following illustration shows several parallel lines and concentric circles. The Offset command can
be used to create these types of objects.

Objectives

After completing this lesson, you will be able to:

« Use the Offset command to create parallel and offset geometry.
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Offsetting Objects

The Offset command creates a new object whose shape parallels the shape of a selected object.

For example, in the following image, the inside shape has been offset twice using the Offset command
with the Multiple option.

Command Access
R Offset
e

Command Line: OFFSET, O
Ribbon: Home tab > Modify panel > Offset

ohe (BO A

¥
Move m‘d“h mrdp
& & 88 -

Modify

Application Menu: Modify > Offset
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Command Options

The Offset command has the following options. From the shortcut menu, either right-click to select the
option or enter the capitalized letter and press ENTER.

Option Description

Through Offsets a selected object the distance of a point picked in the drawing window.
Erase Erases the source object after it has been offset.

Layer Offsets the object to the original source layer or the current layer.

Multiple Makes multiple offsets of the object in increments specified by the offset distance.

Procedure: Offsetting Geometry a Specific Distance

The following steps give an overview of offsetting geometry a specified distance.

1. Ontheribbon, click Home tab > Modify panel > Offset.

2. Specify the offset distance by selecting two points.
Note: You can enter a value instead of selecting points.

3. Select the object to offset.
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4. Select a point on the side where you want to place the new objects.

5. Select another object to offset or exit the command.

Procedure: Offsetting Geometry Through a Point

The following steps give an overview of using the Offset command with the Through option to offset a
line through a point on a circle.

1. Onthe Home tab, click Modify panel > Offset.
2.  Right-click anywhere in the drawing. Click Through. You can also enter t on the command line.

3. Select the object to offset.

4. Specify the point through which to offset the object. Note: The top horizontal line represents the
position of the object after the offset. If it were extended, it would pass through the point indicated by

the cursor.

/ﬂ)|-1?5.2935||222.2828

5. Select another object to offset or exit the command.
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Procedure: Offsetting Multiple Objects
The following steps give an overview of serially offsetting geometry a specified distance using the
Multiple option.

1. Onthe Home tab, click Modify panel > Offset.
2.  Specify the offset distance by entering a value or selecting two points.

[Polar: 15,7404 < 0¢ |

3. Select the object to offset.

228.4154 || 203.4443

4. Right-click anywhere in the drawing. Click Multiple.
5. Select a point on the side where you want to place the new objects.

236.7951 |[ 169,684 |
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6.

7.

Select another point to offset the last object by the same amount.

Guidelines for Using the Offset Command

Setting the offset distance is the default and most common method for using offset. Enter the
distance and press ENTER.

The offset distance may also be set by picking two points in the drawing window. When using
this method, it is best to use object snap and reference objects in the drawing to accurately set a
distance.

When you begin the Offset command, the last offset distance used is displayed in the Command
line. Press Enter to accept this distance, or enter a new offset distance then press ENTER.

Use the Multiple option to create a series of offsets once you have selected the original object to
offset. Then simply click the side to offset as many times as needed.

An offset object will automatically retain the color, layer, and linetype of the source object unless
you change the offset Layer option to Current. The most common method is to keep the offset
objects on the source layer.

When you offset a circle, arc or polyline, at some point it may not be possible to create the offset
to the inside or outside of the object because of geometry restrictions. For example, if the offset
distance is greater than the radius of a circle, it would be impossible to offset to the inside of that
circle.

You remain in the Offset command until you press ENTER, unless you have initiated the Through
option. Then only one offset is created through the object selected.
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Practice Exercise: Offsetting Objects

In this practice exercise, you practice using the Offset

command with three different methods. First, draw -
a circle, a line, and a rectangle, and then offset the
rectangle a specific distance. Offset the circle through .

a selected point. Make multiple offsets of the line.

O

1. To offset a distance:

»« Onthe Home tab, click Modify panel >
Offset.

= Enter an offset distance of .05. Press
ENTER.

» Select the rectangle (1).

» Click inside the rectangle.

» Select the new rectangle (2).
» Click inside the rectangles.

@
(1) -

{1

©);

» Select the next rectangle (3) and click
inside the rectangles.

= Press ENTER to complete the Offset
command.

2. To offset through a point:
On the Home tab, click Modify panel >

Right-click in the drawing window. Click

Specify a point through another object.
Select anywhere on the adjacent rectangle.

r
-

pidgart |

Select the object to offset. Select the Circle.

Press ENTER to exit the Offset command.
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To make multiple offsets:

On the Home tab, click Modify panel >
Offset.

Enter an offset distance of .1. Press ENTER.
Select the line to offset.

Right-click the selected object. Click
Multiple.

Specify a point on the side of the line to
offset.

Continue to make offsets of the line.
Press ENTER to end the Offset command.
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Exercise: Create Parallel and Offset Geometry

In this exercise, youuse the Offset command to create
geometry that is offsetfrom existing geometry inthe
drawing. You also use the Trim command toclean up
the geometryafter ithas been offset.When you have
completed the exercise, you will be able to use the
Offset command in other drawings.

The completed exercise

- Completing the Exercise
‘ [;‘!l-_ - To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter 5:
Altering Objects. Click Exercise: Create
Parallel and Offset Geometry.

1. Open M_Offset-Objects.dwg.
2. Zoom to display the upper-left view as shown.

To offset a circle:

On the Home tab, click Modify panel >
Offset.
On the command line, verify that the
current settings for the offset are as
follows:
o Current settings: Erase source=No
o Layer=Source
o  OFFSETGAPTYPE=0
If the settings are different from the above,
do the following, otherwise continue at the
next primary bullet:
o Right-click anywhere in the drawing
window. Click Erase. Click No.
o Right-click anywhere in the drawing
window. Click Layer. Click Source.
Enter 7.5. Press ENTER.

Select the small circle, then select a point
outside the circle.

1 00,5988 [[ 210.6643 |

@
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4. Select the top outside edge of the part and
select a point below the profile as shown.

[131.3385 || 229. 3886

@

5. To complete the offset:

Select the bottom outside edge of the part
and select a point above the profile as
shown.

Press ENTER to exit the Offset command.

93
1

6. To trim the objects created in the previous
step:

On the Home tab, click Modify panel >
Trim.

Use the large circle and vertical line as the
cutting edges.

Select the objects created with the Offset
command near the points indicated with
arrows.

To offset the vertical line and place it on the
current layer:

On the Home tab, click Modify panel >
Offset.

Right-click anywhere in the drawing. Click
Layer. Click Current.

Enter 5.25. Press ENTER.

Select the vertical line indicated in the
following image and then select a point to
the left of the line.

Press ENTER to end the Offset command.

Zoom to display the entire drawing.

To offset the centerlines using existing views to
set a distance:

On the Home tab, click Modify panel >
Offset.

Select the two points indicated in the
following image to specify the offset
distance.

|
=T
I O PSRRI (o I Y I B

I I
T Il
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10. To complete the offset: |

» Select the centerline in the upper left view
and select a point above the centerline.

» Select the centerline again and select a
point below the centerline.

» Press ENTER to exit the Offset command.

13. To offset another line:
= When prompted for the object to offset,
select the centerline again (1).
Endp .
=  When prompted for the through point,
select the point indicated in the following
image (2).

11. Using the Trim command, clean up the hidden
lines as shown in the following image.

r""1T "

'I'__‘I I I

14 __al1 | 5pecify throogl

-—r

g

12. To create a hidden pocket in the front view:

» Onthe Home tab, click Modify panel >
Offset.

» Right-click anywhere in the drawing
window. Click Through.

« When prompted for the object to offset,
select the centerline in the left view (1).

=  When prompted for the through point,
select the point indicated in the following
image (2).
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14. To complete the pocket:

»  When prompted for the object to offset,
select the vertical line in the lower left view
(1).

»  When prompted for the through point,
select the point on the top-left view (2).

= Press ENTER to exit the Offset command.

—

[ T
®'| |Specifv through point or

—_— ) —_——

15. Use the Offset command with the Through
option to offset the centerline through the
guadrants of the smaller circle, then use
the Trim command to clean up the lines as
indicated in the following image.

——

16. Close all files. Do not save.
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Lesson: Joining Objects

When you edit drawings, extra objects that are produced increase the overall size of the drawing and
may complicate your drawing process.

Several situations can lead to incomplete or incorrect geometry such as broken line segments, arcs,
or open polylines. Importing geometry from other programs or 2D geometry that originated in a
3D model could result in geometry that appears to be correct but, on closer examination, contains
unwanted breaks. Use the Join command to fix these broken objects and combine them into single
objects.

Objectives

After completing this lesson, you will be able to:

= Use the Join command to join similar objects.
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Joining Objects

Use the Join command to combine individual segments of like objects into a single object, to reduce
file size, and to improve drawing quality. The Join command can be used on polylines, lines, arcs,
elliptical arcs, and splines.

Command Access

R Join
—¢

Command Line: JOIN, J
Ribbon: Home tab > extended Modify panel > Join

+
=
+

Move

BO LR B
ol & b A
& &8s (-

EI /"nﬁ'&;ﬁ

= e

g

Modify

Menu Bar: Modify > Join

Command Options

With the Join command, you can combine similar objects into one object.

Option

Description

Select source
object

Use this option to select the object that other objects will be joined to.

Select objects to
join to source

Use this option to select objects that you join to the source object.
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Option Description

Select arcs to This option appears if the source object is an arc. The close option closes the arc and
join to source or converts it to a circle.

[cLose]

Select elliptical This option appears if the source object is an elliptical arc. The close option closes
arcs to join to the elliptical arc.

source or [cLose]

Join Command Example

LR S A

Two lines with a gap are joined into a single line.

Two concentric arcs are joined into a single arc.

Two concentric ellipse objects are joined into a single ellipse.

Aline is joined to an open polyline.

® @ & o

Procedure: Joining Lines with the Join Command

The following steps provide an overview of joining lines using Join.

1. Onthe Modify panel, click Join.
2.  Select the source line.

i
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3.  Select the other lines to join to the source line and press ENTER.

The selected line segments are joined together.

Procedure: Converting an Arc to a Circle with the Join Command

The following steps provide an overview of converting an arc to a circle using the Join command.

1. Onthe Modify Draw panel, click Join.
2. Selectanarc.

3. Right-click and click Close on the shortcut menu.
The arc is converted to a circle.

Guidelines

When you use the Join command to join objects, the following rules apply.
= Lines:

= Polylines and splines:

= Arcs:

« Elliptical Arcs:

Joining Arcs or Elliptical Arcs

When you join arcs or elliptical arcs together, the source object is always extended to

the other objects in a counterclockwise direction. In the following image, the source

. arc is selected at point (1) while the other arc is selected at point (2). The source arc is
extended counterclockwise to meet the other arc.

oy

>
o
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Practice Exercise: Joining Objects

Quite often when you edit your drawing, changes 4. Tojoin the line segments:

Begin the Join command.

occur that require you to join or rejoin segments. -
In this practice exercise, you draw a circle and a line = Select the Source object (1).
with a rectangle that overlaps both objects. First trim = Select the object to join (2).

these objects, then erase the rectangle. Use the Join
command to reconnect the circle and line segments.

= Press ENTER to complete the command.

5. To Join the arc segments and close them.
Method 1:

= Begin the Join command.
= Select one arc (1) then select the other (2).
= Press ENTER to join the two arcs.

1. Draw thecircle, line and rectangle as illustrated
above.

2.  To Trim the circle and the line: i E{
= Begin the Trim command. : 5
« Select the rectangle for the cutting edge t\‘ ;“r

and press ENTER.

» Select the portion of the line and circle
inside the rectangle to trim.

Notice how the arcs work in a counter-
clockwise direction. The order in which you
select the arcs determines how they are joined.
For instance, if you had selected arc (2) first
then arc (1), the segments would have been

; joined at the top.

; = Repeat the Join command

: = Select the arc.

i = Right-click on the selected object. Click
oo : Close.

3.  Erase the rectangle.
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Enter

Cancel

Recent Input »

close

Pan

Zoom

B @LP 0

Note: If you were to enter this option at the
Command line, you would enter L and press
ENTER, indicated by the capitalized letter L.

» The arcis now closed, making it a circle

again.

SteeringWheels

QuickCalc

Begin the Erase command.

Hold down the Shift + Spacebar keys

and select the circle in the area of the
remaining arc segment. Click until you see
that the arc segment is selected.

Press ENTER to erase the arc.

6. ToJoin the arc segments and close them.
Method 2:
« Begin the Join command.
= Select one arc segment.
»« Right-click the selected object. Click Close.
Enter
Cancel
Recent Input »
close
£y Pan
Q Zoom
@ SteeringWheels
QuickCalc
The arc is now closed to form a circle, but the
remaining arc segment should be erased.
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Exercise: Join Objects

In this exercise, you use Join to join lines and arcs. 3. Tojoin the wall lines to the shorter segments

] : _ left from removing the door:
:I_/ I:I ‘ »« On the Modify panel, click Join.
=  When prompted for the source object,

select the inside wall line (1).

=  When prompted for the line to join, select
the inside short line (2).

= Press ENTER.

©® . A Cﬂ%

Select lines ko

] S

4. Join the two outer wall lines following the

The completed exercise same method used in the previous step. Your
drawing should now look like the following
image.

- Completing the Exercise
. y‘l To complete the exercise, follow the ]
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter
5: Altering Objects. Click Exercise: Join 5.  Use Trim to remove the wall sections at the
Objects. new door location. Your drawing should now
look like the following image.

1. Open M_Join-Objects.dwg.

2.  Mirror a door from the right side of the room
to the left side. Use the Mid Between 2 Points
object snap to obtain the midpoint of the room
and erase the source object.

P |

%\ a“_“\f% L
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6. To modify the conference desk in this office by
removing the rectangular wing:
= Zoom in to the table.
» Delete the three lines as shown.
—
7. Use Join to close the circle that represents the
table:
» Start the Join command.
«  When prompted for the source object,
select the open circle.
» Right-click the selected object. Click close.
8. Close all files without saving.
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Lesson: Breaking an Object into Two Objects

This lesson describes how to break objects into two separate objects using the Break command. The
two new objects have the same properties as the original, but you can modify them independently.

There may be instances when you need to break an object into two or more separate pieces. While
the Trim command can accomplish this, the Break command can break objects without the need for
cutting geometry and the resulting pieces can have coincident endpoints.

After completing this lesson, you will be able to identify the command options for Break and use the
command to break objects.

In the following illustration, the Break command was used to break an existing line (1) so that the
properties of the resulting new object could be changed independently (2).

N

/1

Objectives

After completing this lesson, you will be able to:

» Use the Break command to break objects.
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Breaking Objects

Using the Break command, you can break a single object into two independent objects. You
accomplish this by first selecting the object to break and then specifying the break points.
The Modify panel contains two versions of the Break command. While each version executes the core

Break command, one breaks the object leaving a gap between the two remaining pieces and the other
breaks the object at one point, leaving the ends coincident (touching). In this lesson, you learn both

Break methods.
In the following image, the Break command was used to break the line indicated by the middle arrow,

at the points indicated by the arrows pointing to the intersections.

X

Command Access

R

Command Line: BREAK, BR
Ribbon: Home tab > Modify panel > Break
ehe (BIO DA
+
vove 01 & b 7
& @85 (-

Menu Bar: Modify > Break
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Command Access

L Break at Point

Command Line: BREAK, BR
Ribbon: Home tab > Modify panel > Break at Point

e BODQ B-

i-;1:-,-e Bl An -

& & BB ]~

®. 255
(|

El-=

hModify

=]
gl
Menu Bar: Modify > Break

Command Options

The Break command provides the following options. Select the Break at Point option on the 2D Draw
panel if you want both first and second break points to be the same.

Option Description

Specifies the first point of the break. If this option is not specified, the point where

First Point
you select the object is used as the first point.

Specifies the second point of the break. Select any point on the object or enter @ and
press ENTER to use the first point as the second point (results in the object broken so

that endpoints are coincident).

Second Point
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Procedure: Breaking Objects Using the Break Command

The following steps give an overview of breaking objects using the Break command.

1. Onthe Modify panel, click Break.

2.  Select the object to break. If you do not manually specify the first point of the break, then the point at
which you select the object is used as the first point of the break.

3.  Right-click anywhere in the drawing. Click First Point.
4. Select the first point of the break.

-
b
"
k]

The selected object is broken at the points specified.
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1.

2.

On the Modify panel, click Break at Point.
Select the object to be broken

Procedure: Breaking Objects Using the Break at Point Command
The following steps give an overview of breaking objects using the Break at Point command.

3.

coincident endpoints.

The first break point is automatically used for the second break point, resulting in two objects with
Note that when the object is selected the grips display the broken segment.
4
[N
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Guidelines for Breaking Objects

You can use the Break command on lines, circles, arcs, polylines, and splines.

If you do not manually specify the first point, the point at which the object was selected is used as
the first point.

When breaking an object at the intersection of another object, be sure to specify which object you
want to break first.

Circles break in a counter-clockwise direction. The portion that gets removed depends on the
order in which you select the breakpoints.

You can use the @ key and press ENTER to use the first point as the second point, which results in
the object being broken in such a way that the resulting endpoints are coincident.

When to use Break

> Use the Break command only when there are no cutting edges that would allow you to
= use the Trim command or to break an object at a specific point without a gap.
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Practice Exercise: Breaking Objects

In this practice exercise you practice the Break
command by drawing a vertical line with a series

of offset lines that intersect as shown below on the
left, and practice the Break at a Point command by
drawing two intersecting lines as shown below on the

right.

1. Draw the lines as shown above.

2. To break the lines leaving a gap:
Turn Object Snap off to avoid selecting the
Intersections.

4

]«

L[]+

e

» Begin the Break command.
» Select aline at point (1).
« Click the second break point (2).

o
[

0

o | o

= Repeat the Break command.

Continue to select the break points of each
line on one side of the vertical line, then
the other as shown below.

To Break an object at a select point:
= Turn Object Snap on.

\/
i}«

L=+

b |

Begin the Break at a Point command.

oty BIOIR &
ol A -
& @& 88 (]~
ﬁl ./"n &EE

Select the line segment as indicated below.
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= Select the Intersection of the two lines.

» Theline segment is now broken at the
intersection.
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Exercise: Break Objects

In this exercise, you use the Break and Break at Point
commands and change the layer in order to show

the hidden parts of the object in two different ways.
When you have completed the exercise, you will know
the difference between breaking at single points and
breaking an object at two points.

The completed exercise

Completing the Exercise

. Eﬂ To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter 5:
Altering Objects. Click Exercise: Break
Objects.

Open C_Break-Object.dwg.
Zoom in on the part of the drawing shown.

T (% (o) (=)

R 5] e

To remove a portion of a line:

= Start the Break command.

= Select the outside object as shown.
= Right-click and click First Point.

Note: The benefit of using this option is that
you can select the object and then precisely
select the two break points.

—

TREDIC
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4. Select the first break point (1). Then select the 7. Select point (1) to specify the break point.
second point (2). @

i (o) ©) || T =
®/' ____________________________ 8.  Break the line again without removing any of it:

= Start the Break at Point command.

' ) ) » Select the outer object again (1).
5. Zoom out to display your entire drawing. Zoom

in to the area shown.

] o1 (} e S —

o]

» Select the Intersection at point (2) to
specify the break point.

9. Select the line between the two break points
6. To break the line at a point without removing to highlight it.

any of it:
« Start the Break at Point command. |
» Select the outer object as shown. ]

] [T
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10. To move this object to the Hidden2 layer:

11.

12,

= On the Layers panel, click the Layers list.

» Click the Hidden2 layer to move the
selected object to this layer.

S 28 28 %9
Unsaved Layer State 7
() 1 [] oslecT -
Q 5 of° [ eorder -
G 0 [l Center

) 1 f* [l DEFPOINTS

Q & af W oM

(;} 1T [ Dimension

§ % o Il Hateh

() 1 f* [l Hidden

| 5 oF [l Hidcer2 €— |
Q 2% o [ Msc

) g [l NOTES

|) & of O osiEcT |
() 1 f* [l Phantom

Q X o [ TeXT

() 1 [l TitleBlock

Press ESC. Your drawing should look like the
following image.

] | [

Close all files without saving.
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Lesson: Applying a Radius Corner to Two

Objects

This lesson describes how to fillet objects using the Fillet command.

Fillets and rounds are common in mechanical drawings, but you can use the Fillet feature across all
design disciplines to create radius geometry connecting two objects.

After completing this lesson, you will be able to identify options of the Fillet command and use the
command to create radius geometry between two objects.

Objectives

After completing this lesson, you will be able to:

= Use the Fillet command to create radius geometry connecting two objects.

404
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Creating Fillets

You can use the Fillet command to connect two objects quickly with a smoothly fitted arc of a specified
radius. You usually use it to represent a rounded edge on a corner; an inside corner is called a fillet and
an outside corner is called a round. You can fillet lines, arcs, circles, ellipses, polylines, xlines, splines,

and rays.

You can also create a sharp corner with the Fillet command by specifying a radius value of 0.

)

Original objects Fillet radius nonzero Fillet radius zero

Command Access

Rk

Fillet
Q

Command Line: FILLET, F
Ribbon: Home tab > Modify panel > Fillet

e BOR B
i-.-1:-,-e Bl An -
PAL-EE] iy

Modify -

Menu Bar: Modify > Fillet

Command Options

The following options are available for the Fillet command.

Option Description
Undo Reverses the previous action of the Fillet command.
Polyline Fillets all vertices of a polyline using the current radius value.

Lesson: Applying a Radius Corner to Two Objects
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Option Description

Radius Sets the radius for the fillet arc.

Trim / No Trim When Trim mode is selected, the lines are trimmed to be tangent with the fillet. If
Trim mode is set to No Trim, the fillet radius is drawn but the lines are not trimmed.

Multiple When the Multiple option is selected, you can create multiple fillets without
restarting the command.

Procedure: Applying a Radius Corner with the Fillet Command

The following steps give an overview of how to apply a radius corner with the Fillet command.

1.  Start the Fillet command.

2. Onthe command line, verify the current fillet settings. If required, set the options appropriately.
Command: FILLETCurrent settings: Mode = TRIM, Radius = 1.0000Select first object or [Undo/Polyline/
Radius/Trim/Multiple]:

3.  Select the first object to fillet.

4. Select the second object to fillet.
The fillet is created.

Note: If you choose the Polyline option, the last step is not required, since all vertices of the polyline
are filleted at once.

SHIFT+Select for Zero-Radius Fillet
> Regardless of the current Fillet Radius setting, if you SHIFT+select the two objects, a
- zero-radius fillet is applied.
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Guidelines

» Depending on the locations you specify, more than one possible fillet can exist between the
selected objects. Always select the part of the objects that you want to keep.

_J 9

— .

Original objects Possible results Possible results

« You canfillet parallel lines, xlines, and rays. The current fillet radius is ignored and an arc is created
that is tangent to both parallel objects and located in the plane common to both objects.

» You can also fillet a polygon, or an entire polyline, or remove fillets from an entire polyline.

» If you set a nonzero fillet radius, fillet arcs are inserted at the vertex of each polyline segment that
is long enough to accommodate the fillet radius.
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Key Points
= The fillet radius is the radius of the arc that connects the objects.

» If both objects being filleted are on the same layer, the fillet arc is created on that layer.
Otherwise, the fillet arc is created on the current layer.

» Entering a radius value of O creates a sharp corner.

= Holding down the shift key while selecting the object to fillet will override the current radius value
and create a radius of 0.

= Anobject that is filleted to a polyline becomes part of that polyline.

= A polyline can not be filleted to an arc. Explode the polyline, then fillet the objects and join them
again using the Polyedit command.
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Practice Exercise: Creating Fillets

In this practice exercise, you use the Fillet command o \

on a simple rectangle.

R

Note: If this rectangle was made of separate
line segments instead of a polyline, the
previous radius would have remained and you
could not have used the Polyline option to fillet
all of the corners at once.

4. Now change the fillet radius to 0 to make sharp
corners on the rectangle:

= Begin the Fillet command.

= Enter Rand press ENTER.

= Enter afillet radius of 0 and press ENTER.
» Enter P and press ENTER.

= Select the rectangle.

1. Draw arectangle.
2. ToFillet a single corner:
= Begin the Fillet command.
» Enter Rand press ENTER.
» Specify a fillet radius of .25 and press
ENTER.
« Click the lines near one corner of the
rectangle as indicated below.

=" I

>°

3. Now change the radius and use the Fillet
polyline option:
= Begin the Fillet command.
» Enter Rand press ENTER.
» Enter afillet radius of .5 and press ENTER.
= Enter Pand press ENTER.
» Select the rectangle.
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Exercise: Create a Filleted Corner

In this exercise, you create fillets on the objects 3.

in the drawing. You use different options of the
Fillet command to create the desired results. When
you have finished, you will be able to use the Fillet
command in other drawings.

The completed exercise

Completing the Exercise

To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of
chapters and exercises, click Chapter 5:
Altering Objects. Click Exercise: Create
a Filleted Corner.

1. Open M_Create-Fillets.dwg.
Zoom in to the lower-left area of the drawing.

To use the Fillet command to create an end
cap on parallel lines:

= Start the Fillet command.

» Right-click anywhere in the drawing area.
Click Multiple.

= Select the lines as shown.

To complete the fillet:

» Select the lines on the opposite side of the
view.

= Press ENTER to end the Fillet command.

J/”’

Pan or zoom to the top-left of the drawing.
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To create a blend between the part profile and 8. To complete the boss creation:

the screw bosses: = Repeat the selection process on the other
« Start the Fillet command. bossed areas in the drawing, as indicated
= Right-click anywhere in the drawing area. in the following image.

Click Multiple. = Press ENTER to end the Fillet command.
» Right-click anywhere in the drawing area.

Click Trim. Click No Trim. @
» Right-click anywhere in the drawing area. il

Click Radius. T
= Enter 2. Press ENTER.

)

= Select the horizontal line, and then select
the larger circle.

9. Zoom to display the entire drawing.

10. Toignore the radius setting and create a sharp
corner while using the fillet command:
= Start the Fillet command.

= Onthe command line, confirm the radius is
still set to 2.0000.

= Select the horizontal line.

= Press SHIFT+ select the vertical line to
create a zero-radius fillet.

Repeat the selection on the opposite side of s
the circle. —
The fillet should appear as shown. L L
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11. To complete the right view:
» Press ENTER to repeat the Fillet command.

» On the right-side view, select the top
horizontal line.

= Press SHIFT+ select the right-side vertical
line to create a zero-radius fillet.

3

12. Close all files without saving.
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Lesson: Creating an Angled Corner Between
Two Objects

This lesson describes how to use the Chamfer command to create chamfer features on objects in the
drawing.

There are many situations that call for a chamfer. Any time you need to create an angled intersection
on objects in the drawing, the Chamfer command should be your first choice.

After completing this lesson, you will be able to identify options of the Chamfer command and use the
command to create chamfered features.

| —

—

Objectives

After completing this lesson, you will be able to:

s Use the Chamfer command to create chamfer features.
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Creating Chamfers

You use the Chamfer command to quickly create a line between two nonparallel lines. It is usually
used to represent a beveled edge on a corner. You can chamfer lines, polylines, xlines, and rays.

; .

-

Command Access

Chamfer
(]

Command Line: CHAMFER, CHA
Ribbon: Home tab > Modify panel > Chamfer
ete (BIOICA| W A
voEl& -

Move Multiline

& @ 5a (I Ted

Maodify ]
. /{ Fillet
L

/l_ Chamfer

Note: Select the Chamfer command from the drop-down menu.
Menu Bar: Modify > Chamfer

414 . Chapter 5: Altering Objects



Command Options

The following options are available when using the Chamfer command.

Option Description
Undo Use this option to undo the previous action of the Chamfer command.
Polyline Use this option to chamfer a 2D polyline. All polyline vertices are chamfered at the

current distance or angle settings.

Distance Use this option to specify distance values for the chamfer.
Angle Use this option to create the chamfers based on one distance and an angle.
Trim Use this option to set the Trim and No Trim modes. When Trim mode is active, the

mode is set, the objects selected for the chamfer are not trimmed.

objects being chamfered are trimmed to the start of the chamfer lines. When No Trim

Method Use this option to switch between the Distance or Angle methods for creating the
chamfer.
Multiple Use this option to create multiple chamfers without having to restart the command.
Using Chamfer Options

»« With the Distance method, you specify the amount that each line should be trimmed or extended.

- - -I

Original objects Chamfer distances nonzero Chamfer distances zero

»« With the Angle method, you can also specify the length of the chamfer and the angle it forms with
the first line.
(|

|- -]
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» Using the Trim and No Trim modes, you can trim or extend chamfered objects to the chamfer line
or retain the chamfered objects as they were before the chamfer, as shown next.

» You can chamfer all corners of a polyline using the Polyline option.

« The Multiple option allows you to chamfer more than one set of objects without leaving the
command. For example, you could chamfer the four corners of the square shown next with one
Chamfer command.

Procedure: Creating Chamfers

The following steps give an overview of creating chamfers with the Chamfer command.

1. Start the Chamfer command.

2.  Confirm the settings on the command line. If necessary, adjust the options as required for the design
intent.
Command: _chamfer(NOTRIM mode) Current chamfer Dist1 = 1.0000, Dist2 = 1.5000Select first line or
[Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]:

3.  Select the first object to be chamfered.

4. Select the second object to be chamfered.
The chamfer feature is created.

Note: If you choose the Polyline option, step 4 is not required, as all vertices of the polyline will be
filleted at once.

Chamfer Guidelines

» If both objects being chamfered are on the same layer, the chamfer line is created on that layer.
Otherwise, the chamfer line is created on the current layer.

« Entering chamfer distances of 0 creates a sharp corner.

= Setting equal chamfer distances is the same as setting the angle at 45 degrees.

»  When setting chamfer distances the first distance is always applied to the first line you pick.
« Chamfering a line to a polyline will automatically join it to the polyline.

= Aclosed polyline will chamfer in a counter-clockwise direction.

« Hold down the SHIFT key while selecting the object to override the chamfer distance values and
create a sharp corner.
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Practice Exercise: Creating Chamfers

In this practice exercise, you draw an 8 x 6 rectangle
and create chamfers using the Chamfer command.

- O

log——— () ———p-

1. Todraw the rectangle:
» Begin the Rectangle command.

» Click in the drawing window to specify the
first corner.

« Forthe other corner, enter @8,6 and press
ENTER.

2. To make a 45 degree corner using the chamfer
command:
» Begin the Chamfer command.

» Right-click anywhere in the drawing. Click
Angle.

Enter
Cancel

Recent Input »

Undo
Paolyline

Distance

Angle =

s

» Enter 1 and press ENTER for the chamfer
length on the first line.

» Enter 45 and press ENTER to specify the
chamfer angle from the first line.

» Select the first corner then the adjacent
corner as indicated below.

4

= Repeat until all 4 corners are chamfered.

= Press ENTER to exit the chamfer command.

Note: You could have used the Distance option

and entered both distance lengths at 1 for the

same results.

To chamfer using the polyline option:

=« Draw another 8 x 6 rectangle (see #1).

= Begin the Chamfer command.

= See that the current chamfer length is 1
and the angle is 45 degrees.

= Right-click anywhere in the drawing. Click
Polyline.

Enter
Cancel

Recent Input L

Undo
Polyline =

Distance

mrle

= Select the rectangle.
= All corners are chamfered.
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To chamfer using the Distance option where
the distances are not equal:

« Draw another 8 x 4 rectangle.
» Begin the Chamfer command.

» Right-click anywhere in the drawing. Click
Distance.

Enter
Cancel

Recent Input »

Undo
Polyline

Distance
Angle

T i

» Enter 1 for the first chamfer distance and
press ENTER.

« Enter .5 for the second chamfer distance
and press ENTER.

« Select the first line (1) and select the
second line (2).

» Repeat the Chamfer command.

« Select the line at (3), then select the line at
(4).

Remember that the first distance is always

applied to the first line you select and the

second distance is applied to the second line

selected.

@ 2—

s 4

» Repeat the Chamfer command and add
chamfers to all four corners as shown
below.

To chamfer using the Distance option
combined with the Polyline option when the
distances are not equal:

« Draw an 8 x 6 rectangle.

» Begin the Chamfer command.

» Note that the current chamfer distance 1 is
1 and distance 2 is .5.

» Right click anywhere in the drawing. Click
Polyline.

Enter
Cancel

Recent Input r

Undao
Polyling -

Distance

Arnle

» Select the rectangle.

—

Chamfer works in a counter-clockwise
direction. Therefore, chamfering a polyline
with non-equal distances gives you this kind of
result.
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Exercise: Create a Chamfered Corner

In this exercise, you create chamfer features usingthe 3.  To create a 1-unit chamfer:
Multiple, Distance, and Angle options of the Chamfer
command. When you have completed the exercise,
you will be able to use the Chamfer command to add
chamfer features to geometry in other drawings.

= Start the Chamfer command.

= Right-click anywhere in the drawing
window. Click Distance.

»  When prompted for the first chamfer

p .ﬂ B . distance, enter 1. Press ENTER.
- - , ' [ A = Press ENTER for the second chamfer
c 4 0 ‘ 4 f-_,-" -~ distance, as it defaults to the value of the
o o : {0 first chamfer distance.
= Right-click anywhere in the drawing
- window.
3 = Click Multiple.
= This enables you to create multiple chamfers
without restarting the Chamfer command.
The completed exercise 4. To complete the chamfer:

= Select the lines indicated in the following
image near their intersections.

Note: The chamfers have already been applied

in this image. You may need to turn on the Trim

option if it is off.

To complete the exercise, follow the

steps.m this book or in th? onscreen = DO NOT exit the chamfer command.
exercise. In the onscreen list of Proceed to the next step.

chapters and exercises, click Chapter 5: L

- Completing the Exercise
3.

Altering Objects. Click Exercise: Create
a Chamfered Corner.

k) )

1. Open M_Create-Chamfers.dwag.
2. Zoom in on the lower left view of the drawing. n

-« Vl’ ) ‘L

i

“ﬁi ]

Lesson: Creating an Angled Corner Between Two Objects . 419



Select the lines near their intersections as
shown in the following image. Press ENTER to
end the Chamfer command.

T

—

Use Zoom and Pan to display the top-left view
in the drawing.

i |

To create more 1-unit chamfers in this view:
= Start the Chamfer command.

» Right-click anywhere in the drawing
window. Click Multiple.

« Select the lines indicated in the following
image.

Note: The lines have already been chamfered

———
@
]

Repeat the chamfers on the right side of
the view. Press ENTER to end the Chamfer
command.

10.

To create additional chamfers using the Angle
and Multiple options:

= Press ENTER to repeat the Chamfer

command.

» Right-click anywhere in the drawing
window.

» Click Angle.

« Enter 1 for the chamfer length on the first
line.

» Enter 60 for the chamfer angle from the
first line.

» Right-click anywhere in the drawing
window.

» Click Multiple.

» Select the edges in the order indicated in
the following image.

Note: The chamfers have already been applied

in this image.

-~
M|

<@
«~®

B
_
Select the edges on the opposite side of the
view.

? )
g:[ (
&)_ N

. Chapter 5: Altering Objects



11. Use Zoom and Pan to display the lower-left
view as shown.
» Apply the chamfers to the edges of the part
on both sides of the view.
» Press ENTER to end the Chamfer command.

12. Using the Line command, draw line segments
at each location in which a chamfer was
created.

13. Zoom to display your entire drawing.
14. Close all files without saving.
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Lesson: Changing Part of an Object's Shape

This lesson describes how to use the Stretch command to change part of an object's shape.

Reusing objects and ease of editing are key benefits of using the Stretch command. As your design
evolves, changes to features naturally occur as part of the process, or perhaps you are attempting to
reuse geometry from another drawing and some features require a change in length or shape. The
Stretch command can help in these situations by enabling you to modify the shape of existing objects

easily.

After completing this lesson, you will be able to describe key aspects of the Stretch command and use

the command to stretch objects.

GUEST|| BATH
R | g
_ LOUNGE ™
P HALLWAY
iV \ o=
BEDROCM 1 \
Objectives

After completing this lesson, you will be able to:

= Use the Stretch command to stretch objects.
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Stretching Objects

You use the Stretch command to change the shape of objects in the drawing, definingthe area to
be stretchedwith a crossing window or crossing polygon selection tool. After you define the stretch
window, you then specify a base point and a second point for the stretch.

Defining the stretch operation with a crossing window or crossing polygon is critical because the area
that is crossed by the selection method determines how the objects are stretched.

|

Command Access
L Stretch

Command Line: STRETCH, S
Ribbon: Home tab > Modify panel > Stretch

e BO|R=-

+
Move Bl& A /-
& 8e (]~
Madify

Menu Bar: Modify > Stretch
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Procedure: Stretching Objects Using Grips

The following steps give an overview of using grips to stretch objects.

1. Select an object to activate its grips.
2.  Select any grip (use SHIFT+select to select multiple grips).
3. Click and drag the grips to a new location.

Procedure: Stretching Objects

The following steps give an overview of stretching objects in a drawing.

1.  Start the Stretch command.
2.  Select the objects to be stretched by defining a crossing window or crossing polygon selection.

HALLWAY

3. Select the base point for the stretch.
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4. Select the second point or enter a value for the stretch distance.

HALLWAY

Stretch Guidelines

« When you stretch objects, you must define the stretch window using a crossing window (CW) or
crossing polygon (CP). If you use implied windowing, you must create the selection from right to
left.

» Objects that are crossed by the selection window are stretched, while objects that are completely
enclosed by the window are moved.

» To stretch an object in a straight line, be sure that Polar Tracking or Ortho Mode is on.

»« After you have selected your object(s) to Stretch, pick a basepoint near the object but far enough
away from any other objects you might snap to accidentally .
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Practice Exercise: Stretching Objects

In this practice exercise, you draw some rectangles
and then practice using the Stretch command to
stretch using grips.

Keep in mind that object endpoints included in the 2.
crossing selection window are moved or stretched

to a new location. Endpoints left out of the crossing
selection window remain anchored to their position.

1. To Stretch the large rectangle:

» Draw a rectangle with another one inside,
as shown above.

= Begin the Stretch command.

» Begin an implied crossing window by
clicking the right corner (1) of the selection
window then click the opposite corner to
the left (2), as indicated below.

= Press ENTER to complete your selection.

« Click a base point near the object (1). DO
NOT SELECT the next point. Drag the cursor
to the left (2) as shown below, enter 2, and
press ENTER.

......... JRE—N ---<—®
®/ |Palar: 2.1196 < 180° |

Notice that Polar Tracking or Ortho Mode be

on to ensure that you drag the objects in a

straight line.

To stretch both rectangles:

= Begin the Stretch command.

» Begin an implied crossing window picking
corners first at (1) and then at (2) as shown
below.

» Press ENTER to complete the selection.

» Click a basepoint near the object as shown
below and drag to the left.

[Palar: 1.1355 < 180° |

» Enter 2 and press ENTER.

Notice that Polar Tracking or Ortho Mode be
on to ensure that you drag the objects in a
straight line.

426 . Chapter 5: Altering Objects



3. Tostretch the large rectangle and move the 4. To stretch an object using grips:

small rectangle using the Stretch command: =« With the Command line blank, select a
» Begin the Stretch command. rectangle.
» Begin an implied crossing window first » Hold down the SHIFT key and click two
at point (1) then at point (2). Be sure the endpoints as indicated below.
smaller rectangle is completely inside the
selection window. [ R -

Ve

'
'
]
]
]
'
'
'
'
]
]
]
'
'
a

i = Release the SHIFT key and click one of
] : those points again.

« Press ENTER to complete the selection.

» Click a basepoint near the object as ! '
T B RS R A AR SRy AR _
indicated below. o T d

= Drag the cursor to the left. [Palar: 1.4476 < 160 |

T i = Dragthe cursor to the left and click on the
E :J : ' Midpoint of that line.
200 R RCECEEEREES |
o i ‘ |
[Polar: 0.9841 < 1807 E !
S S — i
= Enter 2 and press ENTER. /

Notice that the small rectangle was completely
within the selection window so all endpoints
or vertex points were moved.
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To stretch a single vertex or endpoint of an

object:

= With the command line blank, select the
rectangle.

» Click a corner endpoint.

» Drag to the right and click.

= Press ESC to deselect the object.

Notice that the single endpoint or vertex was
moved and the other endpoints remained
anchored. The lines in between were
stretched.

428
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Exercise: Stretch Objects

In this exercise, you use the Stretch command to increase the area of the rooms in the floor plan. When you
have finished, you will be able to use the Stretch command to stretch geometry in other drawings.

e =
- GUEST|| BATH
E200 |
| al
LOUNGE
HALLWAY
AL i
BEDROOM 1 \
e f——] ]

The completed exercise

- Completing the Exercise
. y‘l To complete the exercise, follow the
steps in this book or in the onscreen
exercise. In the onscreen list of

a

Altering Objects. Click Exercise: Stretch
Objects.

chapters and exercises, click Chapter 5:

1. Open M_Stretch-Objects.dwag.
2.  Onthe status bar, turn Osnap off.
3. To add 2000 units to the left side of the
structure:
»« On the Modify panel, click Stretch.
»« Click point (1) then point (2) to define the
stretch crossing window.
= Press ENTER.

{ OUNGE

AL

BEDROOM 1
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4. To complete the stretch operation: Y B
» Click to select near the bottom corner of P - :
the wall and drag the cursor to the left 180
degrees. ATH ;
= Enter 2000. Press ENTER. 4. |
= Notice that the dimensions also update to L.
reflect the new size. i 5
e D9TIET e 5
L stmsemn i |
[ S e I AY
! LOUNGE | '
H[
m L
. BEDROOM 1
L. To add 2000 units to the right side of the
[T — L bbb e structure:
| 2000] | = Press ENTER to complete the crossing
polygon selection.
= Press ENTER to complete the object
5.  To use stretch with a Crossing Polygon selection.
selection: » Click a point near the bottom corner of the
» Press ENTER to repeat the Stretch wall.
command. = Dragyour cursor to the right at O degrees
« Enter CP to specify a crossing polygon and enter 2000. Press ENTER.
selection. Press ENTER.
» Define the crossing polygon by clicking
points, as shown in the following image.
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2000

To use stretch with a crossing selection:
» Right-click anywhere in the drawing.
» Click Repeat Stretch.

» Enter C. Press ENTER for a crossing window.

« Click near point (1) and then point (2) to
define the crossing window. Press ENTER.

HALLWAY

10.

To slide an interior wall 1500 units to the right:

= Click a point below the floor plan, and then
drag to the right at O degrees.

= Enter 1500. Press ENTER.

Notice how the window object moved with the

stretch operation. This occurred because any

geometry that is fully enclosed by the stretch

window is moved rather than stretched.

HALLWAY

N

To select a window to move within a wall:

= Start Stretch.

» Click near point (1) and then point (2) to
define the crossing window.

= Press ENTER.

S&00 _
S200 R +: (\1)
N
B :
L{ UNGE

To complete the move:

« Click a point to the right of the window,
and then drag to the right at 0 degrees.

= Enter 1000. Press ENTER.

Notice how the window object moved with the
stretch operation and the dimension updated
to reflect the new window location.

6200 |

—_

LOUNGE
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11.

To select a door to relocate within a wall:
= Start the Stretch command.

» Click near point (1) and then point (2) to
define the crossing window.

= Press ENTER.

12. To relocate the door:
» Click a point to the right of the door, and
then drag to the right at O degrees.
= Enter 1200. Press ENTER.
Notice how the door object moved, and the
wall objects were stretched.
13. Close all files without saving.
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Challenge Exercise: Architectural

In this exercise, you use what you learned about altering objects to modify the floor plan.

£ You have the option of completing this exercise using either imperial or metric units.
;.f Select one version of the exercise to complete the steps.

r =1

[

R

|
|

|
|

G| _|

The completed exercise

, Completing the Exercise
. Lgl

To complete the exercise, follow the steps in this book or in the onscreen exercise.
In the onscreen list of chapters and exercises, click Chapter 5: Altering Objects. Click
Challenge Exercise: Architectural Metric.

-

Metric Units

1.

Open the drawing you saved from the previous challenge exercise, or open M_ARCH-Challenge-
CHPO5.dwg.

Create the geometry to represent a wall 189 mm thick, working on the basis that the original lines
you created represented the outside of the exterior and structural walls. The image shows the bottom
stairwell. Note that the lines you drew for the stairwell in the Chapter 2 challenge exercise were
dimensioned from the outside wall to the leading, or inside, edge of the wall.

Add the door opening to the lower staircase to match the opening in the upper staircase.
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3. Adda 915 mm door opening in the right wall, positioned as shown in the image.
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4. Add 15 window openings that are 914 mm wide and positioned as dimensioned. In the wall sections
that jog out to the left toward the corners with the dimensions of 500, center the openings along that

inside wall.
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5. Add six window openings that are 610 mm wide and positioned as dimensioned.
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6. Create the interior walls 124 mm wide on the Wall-Interior layer. The 3 thicker walls are 336 mm. All
interior door openings are 915 mm wide. Position the walls based on the dimensions shown in the
image. For any geometry not specifically dimensioned, estimate its position and draw it as shown in the

image.
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7. Save and close the drawing.
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Imperial Units

1.

3.

Open the drawing you saved from the previous challenge exercise, or open |_ARCH-Challenge-
CHPO5.dwg.

Create the geometry to represent a wall 7" thick, working on the basis that the original lines you
created represented the outside of the exterior and structural walls. The image shows the bottom
stairwell. Note that the lines you drew for the stairwell in the Chapter 2 challenge exercise were
dimensioned from the outside wall to the leading, or inside, edge of the wall. Complete all of the
exterior walls.

Add the door opening to the lower staircase to match the opening in the upper staircase.
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Add a 3'-0" door opening in the right wall, positioned as shown in the image.
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4. Add 15 window openings that are 36" wide and positioned as dimensioned. In the wall sections that
jog out to the left toward the corners with the dimensions of 1'-8", center the openings along that

inside wall.
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5. Add six window openings that are 24" wide and positioned as dimensioned.
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6. Create the interior walls 5" wide on the Wall-Interior layer. The three thicker walls are 13.5". All interior
door openings are 3'-0" wide. Position the walls based on the dimensions shown in the image. For any
geometry not specifically dimensioned, estimate its position and draw it as shown in the image.
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7. Save and close the drawing.
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Challenge Exercise: Mechanical

In this exercise, you use what you learned about altering objects to edit geometry.

Note: In the following image, the views are closer together than they will appear in your drawing.
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The completed exercise

Completing the Exercise
. ;:]l To complete the exercise, follow the steps in this book or in the onscreen exercise.
In the onscreen list of chapters and exercises, click Chapter 5: Altering Objects. Click
Challenge Exercise: Mechanical.

1. Open the drawing you saved from the previous challenge exercise, or open M_MECH-Challenge-
CHPO5.dwg.
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2. Create and edit geometry so the views for the Rack Slider Top appear as shown.
Note: The views in the image are closer together than they will appear in your drawing.

3. Create and edit geometry so the views for the Rack Slider Base appear as shown. Use Join to join the
collinear lines that were created with Mirror in a previous challenge.
Note: The views in the image are closer together than they will appear in your drawing.
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4.

5.

6.

Create and edit geometry so the side view for the Rack Slider Base appears as shown. Note the 3mm
radius fillets.
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Copy geometry from the area indicated to the upper-right of the view.
= Scale the resulting geometry to twice its regular size.
= Draw acircle around the scaled geometry, then trim the geometry to the circle.

Copy geometry from the existing views to create the assembly views. You won't need the hidden and
centerlines.

= Thaw the Start Points layer.
= Use the Assembly Start Point to locate the position of the assembly front view.
= Erase geometry as required if it would be hidden by other parts as it is assembled.
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7. Delete the Assembly Start Point leader and text.
8. Create the centerlines for the detail view.
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With the Hidden layer current, create the hidden geometry in these views using points in each view as
references. Then create the centerline objects and place them on the Centerline layer.
Note: In the following image, the views are closer together than they are in the drawing.

51,51 v = 32 DEEF

YP, 8 HOLES
|
I = A’ | ﬁ
= =+ - ] -
' Q 9
g @) |/%{§\ |
o] 1 Fay
4l st 0w [ P
|
¢ o
4 4 4 i I
1
£4.73 B4.73 84.73 "
| BS54 o

-
=

22

44

18.5

Challenge Exercise: Mechanical . 443



10. Copy the geometry for the side view to create a section (you will apply hatching in a later challenge
exercise). Move the hidden geometry to the Visible layer, then delete and trim unnecessary geometry.
Delete the hole geometry.

9

11. . Copy the section view to the start point to the right of the side assembly view.

» Copy the Rack Slide Top's side view and position it on top of the section view, then move hidden
lines to the visible layer and remove the unnecessary geometry.

+

12. Save and close all files.
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Chapter Summary

Every design you create begins with simple geometry. The procedures you use to edit these basic
objects transform them into complex designs.

Having completed this chapter, you can:

» Change the length of objects using the Trim and Extend commands.

» Create parallel and offset geometry in your drawing by using the Offset command.
» Use the Join command to combine multiple objects into a single object.

» Break objects into two or more independent objects.

« Apply a radius corner to two objects in the drawing.

« Apply an angled corner to two objects in the drawing.

» Use the Stretch command to alter the shape of objects in the drawing.
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